Cannot Download a File When You Run Internet Explorer 5.0 for Mac

Article translations Article translations
Article ID: 823849 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Symptoms

When you try to download a file while you are running Internet Explorer 5.0 for Macintosh, nothing happens. Additionally, the File Helper associations may also be changed from their initial settings.

Cause

This issue occurs if you have Speed Download from YazSoft installed on your computer.

Resolution

To resolve this issue, use the following methods.

Method 1: Update Internet Explorer

Make sure that you are using the most current version of Internet Explorer 5.0 for Mac. To download Internet Explorer 5.0 for Mac, visit the following Microsoft Web site:
http://www.microsoft.com/mac/downloads.aspx#IE

Method 2: Remove Speed Download

Use the appropriate set of steps for your version of Speed Download.

Speed Download 1.0 or Later

Speed Download 1 will put its plug-in file, the Speed Download Browser plug-in file, in either the top level Library folder or the in the current user's Library folder. To determine the location of the Speed Download Browser plug-in file, follow these steps:
  1. Double-click the hard disk icon.
  2. Open the Library folder, and then open the Internet Plug-Ins folder.
  3. Check to see if the Speed Download Browser plug-in file is in this folder.
  4. If it is not present, click Home on the Toolbar.
  5. Open the Library folder, and then open the Internet Plug-Ins folder.
After you locate the Speed Download Browser plug-in file, follow these steps:
  1. Press and hold the CTRL key, click the Speed Download Browser plug-in file, and then click Move to Trash.
  2. On the Toolbar, click Applications.
  3. Locate the Speed Download folder.
  4. Press and hold the CTRL key, click the Speed Download folder, and then click Move to Trash.

Speed Download 2.0 or Later

  1. Double-click the hard disk icon.
  2. On the Toolbar, click Applications.
  3. Locate the Speed Download 2 folder, and then open the folder.
  4. Start the Speed Download 2 Uninstaller.

    Follow the onscreen instructions.
  5. After the program has completed removing the Speed Download 2 folder, click Back on the toolbar to return to the Applications folder.
  6. Press and hold the CTRL key, click the Speed Download 2 folder, and then click Move to Trash.

Method 3: Update Speed Download

This issue may be resolved by updating Speed Download to the most current version. To download the most current version of Speed Download, visit the following YazSoft Web site:
http://www.yazsoft.com
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

More information

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 823849 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft Internet Explorer 5.0 for Macintosh
Keywords: 
kbnosurvey kbarchive kbprb KB823849

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com