Article ID: 824038 - Last Review: July 24, 2007 - Revision: 6.9

MMC Quits Unexpectedly When You Press a Korean-Language Key

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SYMPTOMS

When you start Microsoft Management Console (MMC) and then press any Korean-language key, MMC quits unexpectedly. If you view the Processes tab in Microsoft Windows Task Manager, you notice that the Mmc.exe process has ended.

Note You may also experience this problem with other programs or tools in Windows.

CAUSE

This problem occurs if you select the Korean language as your Input Method Editor (IME) in Windows. If you have other input methods that are configured in Windows in addition to the Korean language, this problem may not occur. This problem only occurs when you start MMC, put the focus in the tree view of a console, select the Korean language (if it is not already selected), and then press a Korean key.

RESOLUTION

Windows XP service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/EN-US/ ) How to obtain the latest Windows XP service pack

Hotfix Information

Microsoft Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart Requirement
You must restart your computer to apply the changes after you apply this hotfix.
Hotfix Replacement Information
This hotfix does not replace any other hotfixes.
File Information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-Bit Editions
   Date         Time   Version       Size     File name
   --------------------------------------------------------
   05-Sep-2003  23:45  5.82.3790.76  574,464  Comctl32.dll
Windows Server 2003, 64-Bit Edition
   Date         Time   Version       Size       File name      Platform
   --------------------------------------------------------------------
   06-Sep-2003  00:29  5.82.3790.76  1,621,504  Comctl32.dll   IA-64
   05-Sep-2003  23:45  5.82.3790.76    574,464  Wcomctl32.dll  x86

Microsoft Windows XP

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
You must be running Microsoft Windows XP Service Pack 1 (SP1) to apply this hotfix. For additional information about how to obtain the latest Windows XP service pack, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to Obtain the Latest Windows XP Service Pack
Restart Requirement
You must restart your computer to apply the changes after you apply this hotfix.
Hotfix Replacement Information
This hotfix does not replace any other hotfixes.
File Information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP, 32-Bit Editions
   Date         Time   Version         Size     File name
   ----------------------------------------------------------
   30-Jul-2003  19:02  5.82.2800.1253  533,504  Comctl32.dll
Windows XP, 64-Bit Edition
   Date         Time   Version         Size       File name      Platform
   ----------------------------------------------------------------------
   30-Jul-2003  19:02  5.82.2800.1253  1,717,248  Comctl32.dll   IA-64
   30-Jul-2003  02:45  5.82.2800.1253    533,504  Wcomctl32.dll  x86

Microsoft Windows 2000

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
You must be running Microsoft Windows 2000 Service Pack 3 (SP3) or later to apply this hotfix. For additional information about how to obtain the latest Windows 2000 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/ ) How to Obtain the Latest Windows 2000 Service Pack
Restart Requirement
You must restart your computer to apply the changes after you apply this hotfix.
Hotfix Replacement Information
This hotfix does not replace any other hotfixes.
File Information
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size     File name
   ---------------------------------------------------------
   30-Jul-2003  01:23  5.81.3700.6794  529,680  Comctl32.dll

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbwin2000presp5fix kbbug kbfix kbqfe kbwinserv2003presp1fix KB824038