No se puede generar algunos informes HTML

Seleccione idioma Seleccione idioma
Id. de artículo: 824108 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando utiliza informes de Microsoft Operations Manager (MOM) 2000 para generar informes HTML, algunos informes no pueden generar datos de la consola Web de informes. No se informa de ningún error. Puede experimentar este problema con cualquiera de los siguientes informes:
  • AD_Domain_Controller_Memory_Capacity_Planning_by_Peak_Hours
  • AD_Domain_Controller_Processor_Capacity_Planning_by_Peak_Hours
  • AD_Machine_Account_Authentication_Failures_By_Repeat_Count
  • Mail_Delivered_ _Top_100_Recipient_Mailboxes_by_Count
  • SQL_Server_Distribution_Replication_Performance_Analysis
  • SQL_Server_Logreader_Replication_Performance_Analysis
  • SQL_Server_User_Connections_Capacity_Planning_by_Peak_Hours

Causa

Este problema puede producirse si instala MOM 2000 en la carpeta de instalación predeterminada. De forma predeterminada, MOM 2000 se instala en la carpeta de Operations Manager 2000 de \Archivos de programa\Microsoft de Drive, donde Drive es la unidad donde está instalado MOM 2000.

Informes MOM utiliza el Visor de instantáneas de Microsoft para crear informes en la carpeta de report name de \Event\Reports\ de MOM folder, donde MOM folder es la carpeta donde está instalado MOM 2000 y report name es el nombre del informe generado.

De forma predeterminada, la ruta de acceso donde se guarda el informe es demasiado larga para el Visor de instantáneas de Microsoft procesar. Por tanto, el Visor de instantáneas de Microsoft no puede crear el archivo Data.snp en la carpeta de informes.

Solución

Para evitar este problema, escriba la ruta 8.3 en la interfaz de usuario informes MOM de la carpeta donde se guardan los informes HTML. Como resultado, el Visor de instantáneas de Microsoft puede crear correctamente el informe. Para introducir el nombre de 8.3 ruta en la interfaz de usuario de informes MOM, siga estos pasos:
  1. Haga clic en Inicio , seleccione programas , seleccione Microsoft Operations Manager y haga clic en Informes a MOM .
  2. Haga clic en Inicio , haga clic en Ejecutar y, a continuación, escriba:
    cmd
  3. Haga clic en Aceptar .
  4. Cambie a la unidad donde está instalado MOM 2000.
  5. En el símbolo del sistema, escriba:
    /X DIR
  6. Presione ENTRAR.
  7. Anote el nombre corto de 8.3 ruta para la carpeta archivos de programa. Normalmente, la ruta de acceso es archiv ~ 1.
  8. En el símbolo del sistema, escriba el siguiente comando, seguido por el nombre de 8.3 carpeta que anotó en el paso 7:
    /X DIR
    Por ejemplo, escriba:
    DIR /X archiv ~ 1
  9. Presione ENTRAR.
  10. Anote el nombre corto de 8.3 ruta para la carpeta de Microsoft Operations Manager 2000.
  11. En la IU de informes MOM , haga clic en archivo y, a continuación, haga clic en HTML .
  12. Cambiar el directorio raíz de salida HTML (necesario): valor. Para ello, reemplace los nombres de carpeta con la representación con formato 8.3 que anotó en el paso 7 y el paso 10.
  13. Cambiar el archivo de plantilla HTML (opcional): valor. Para ello, reemplazando los nombres de carpeta con la representación con formato 8.3 que anotó en el paso 7 y el paso 10. Los dos valores modificados deben parecerse al siguiente valor:
    D:\PROGRA~1\MI45BFBF~1\Event\Reports
    D:\PROGRA~1\MI45BFBF~1\Event\Reports\MSRept.html
  14. En el cuadro de diálogo HTML, haga clic en Aceptar .

    Los valores de carpeta se almacenan como valores predeterminados dentro de la base de datos informes.
  15. Vuelva ejecutar el informe.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 824108 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Operations Manager 2000 Enterprise Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbusage kbnofix kbbug KB824108 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 824108

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com