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Error messages when you synchronize your Pocket PC with Outlook: "Synchronization cannot start"

Article ID:824116
Last Review:February 28, 2007
Revision:6.5

SYMPTOMS

When you try to synchronize your Pocket PC with Outlook, items that are in your Calendar, Contacts, and Tasks may not be synchronized to your Pocket PC, and you may receive the following error message:
Synchronization cannot start because this desktop computer cannot access necessary information. Restart this desktop computer and synchronize again. If the problem persists and this desktop computer is running Microsoft Outlook 2000, open Outlook 2000, click Help, and then click Detect and Repair. Otherwise, contact your network administrator.
Additionally, you may receive the following warning several times during the synchronization process:
An external application is trying to access e-mail addresses you have stored in Outlook.
Do you want to allow this?

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CAUSE

This problem occurs when you are using Microsoft ActiveSync 3.6 or earlier with Outlook.

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RESOLUTION

To resolve this problem, you must update your copy of Microsoft ActiveSync to version 3.7 or later. ActiveSync is available for download at the following Microsoft Web site:
http://www.microsoft.com/windowsmobile/default.mspx (http://www.microsoft.com/windowsmobile/downloads/activesync37.mspx)
For more information about ActiveSync, visit the following Microsoft Web site:
http://www.microsoft.com/windowsmobile/activesync/default.mspx (http://www.microsoft.com/windowsmobile/activesync/default.mspx)

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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APPLIES TO
Microsoft Office Outlook 2007
Microsoft Office Outlook 2007 with Business Contact Manager
Microsoft Office Outlook 2003
Microsoft Office Outlook 2003 with Business Contact Manager
Microsoft Pocket PC 2002 Software Standard Edition
Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition

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Keywords: 
kberrmsg kbnofix kbbug KB824116

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