Identificativo articolo: 824116 - Ultima modifica: venerdì 23 marzo 2007 - Revisione: 6.4

Messaggi di errore di sincronizzazione di Pocket PC con Outlook

Espandi tutto | Chiudi tutto

Sintomi

Durante il tentativo di sincronizzare Pocket PC con Outlook, è possibile che gli elementi contenuti nel Calendario, nei Contatti e nelle Attività non vengano sincronizzati con Pocket PC e che venga visualizzato un messaggio di errore analogo al seguente:
Impossibile avviare la sincronizzazione. Il computer desktop non è in grado di accedere alle informazioni necessarie. Riavviare il computer desktop e ripetere la sincronizzazione. Se il problema persiste e sul computer è in esecuzione Microsoft Outlook 2000, avviare Outlook 2000, quindi scegliere Rileva problemi e ripristina dal menu ?. In alternativa, contattare l'amministratore di rete.
È inoltre possibile che nel corso del processo di sincronizzazione venga visualizzato più volte un avviso analogo al seguente:
Un'applicazione esterna sta tentando di accedere agli indirizzi di posta elettronica memorizzati in Outlook.
Consentire l'operazione?

Cause

Questo problema si verifica se si utilizza Microsoft ActiveSync 3.6 o versione precedente con Outlook.

Risoluzione

Per risolvere il problema, è necessario aggiornare la copia in uso di Microsoft ActiveSync alla versione 3.7 o successiva. ActiveSync è disponibile per il download dal seguente sito Web Microsoft (informazioni in lingua inglese):
http://www.microsoft.com/windowsmobile/downloads/activesync37.mspx (http://www.microsoft.com/windowsmobile/downloads/activesync37.mspx)
Per ulteriori informazioni su ActiveSync, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windowsmobile/activesync/default.mspx (http://www.microsoft.com/italy/windowsmobile/activesync/default.mspx)

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine del presente articolo.

Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2007 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 con Business Contact Manager
  • Microsoft Pocket PC 2002 Software Standard Edition
  • Microsoft Windows Mobile 2003 software for Pocket PC Standard Edition
Chiavi: 
kberrmsg kbnofix kbbug KB824116
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
 

Traduzione articoli