Help and Support
 

powered byLive Search

You receive a "Cannot Start Microsoft Outlook" message, and you cannot open a saved message (.msg) file in Outlook

Article ID:824122
Last Review:April 3, 2007
Revision:4.2

SYMPTOMS

When you try to open a saved message (.msg) file in Microsoft Outlook 2002, you receive the following error message:
Cannot Start Microsoft Outlook

Back to the top

CAUSE

This behavior occurs if all the following conditions are true:
You created and saved the .msg file by using Microsoft Office Outlook 2003 or Microsoft Office Outlook 2007.
The computer where you tried to open the .msg file has Microsoft Outlook 2002 installed.
This behavior occurs because the Unicode Message Format is the default format for Outlook 2003, Outlook 2007, and earlier versions of Microsoft Outlook cannot open .msg files that are in this format.

Back to the top

WORKAROUND

To work around this behavior, turn off the Unicode Message Format as the default format for e-mail messages. To do this, follow these steps:
1.On the Tools menu, click Options.
2.On the Other tab, click Advanced Options.
3.In the Advanced Options dialog box, click to clear the Use Unicode Message Format when saving messages check box, and then click OK two times.
4.Quit and restart Outlook 2003 or Outlook 2007.

Back to the top


APPLIES TO
Microsoft Office Outlook 2007
Microsoft Outlook 2002 Standard Edition
Microsoft Office Outlook 2003

Back to the top

Keywords: 
kbopenfile kbpending kberrmsg kbprb KB824122

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.