Article ID: 824245 - Last Review: July 24, 2007 - Revision: 2.10

The size of the event log cannot be reduced by using Group Policy

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SYMPTOMS

The Group Policy settings that control the maximum sizes for the application event log, for the security event log, and for the system event log only let you increase the size of the logs. The settings do not let you reduce the size of the logs. The following Group Policy settings are affected:
  • Maximum application log size
  • Maximum security log size
  • Maximum system log size

CAUSE

The Group Policy settings that control the maximum sizes for the event logs ignore log sizes that are smaller than the currently defined event log size. For example, if the currently defined maximum event log size is 16 megabytes and new Group Policy settings define the maximum event log size at 8 megabytes, the smaller size is ignored, and the current value is retained.

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date      Time        Version      Size     File name   Platform
   --------------------------------------------------------------------
   7/14/03   09:58:12AM  5.2.3790.68  324,096  scesrv.dll  Windows 2003

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbqfe kbwinserv2003presp1fix kbbug KB824245