Fehler "Stop-Fehlercode 0x000000C2 (BAD_POOL_CALLER)" tritt auf, beim Drucken in Windows 2000

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Artikel-ID: 824281 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Beim Drucken eines Dokuments in Windows 2000 oder ein Dokument in Windows Explorer öffnen, wird möglicherweise die folgende Stop-Fehlermeldung angezeigt:
BAD_POOL_CALLER Stop 0xC2

Ursache

Dieses Problem kann auftreten, wenn das Dokument eine schlechte oder eine beschädigte eingebettete Schriftart enthält.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es sind keine speziellen Voraussetzungen erforderlich.

Neustart erforderlich ist.

Sie müssen Ihren Computer neu starten, nachdem Sie diesen Hotfix angewendet haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Fix besitzt die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time aufgeführt. (UTC). Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Abweichung zwischen UTC-Zeit und lokaler Zeit, verwenden Sie die Zeit Zone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size      File name
   ----------------------------------------------------------
   16-Jul-2003  22:13  5.0.2195.6738     42,256  Basesrv.dll      
   16-Jul-2003  22:13  5.0.2195.6762    222,992  Gdi32.dll        
   16-Jul-2003  22:13  5.0.2195.6741    711,440  Kernel32.dll     
   16-Jul-2003  22:13  5.0.2195.6751    333,072  Msgina.dll       
   15-Jul-2003  20:08  5.0.2195.6776  4,858,368  Sp3res.dll       
   16-Jul-2003  22:13  5.0.2195.6766    380,176  User32.dll       
   16-Jul-2003  22:13  5.0.2195.6745    385,808  Userenv.dll      
   16-Jul-2003  22:13  5.0.2195.6775    243,984  Winsrv.dll       
   17-Jan-2003  14:06  5.0.2195.6656    236,304  Cmd.exe          
   08-Jul-2003  21:26  5.0.2195.6770    182,032  Winlogon.exe     
   08-Apr-2003  03:54  5.0.2195.6701     90,232  Rdpwd.sys
   16-Jul-2003  21:32  5.0.2195.6784  1,628,784  Win32k.sys
   16-Jul-2003  22:13  5.0.2195.6741    711,440  Kernel32.dll     
   16-Jul-2003  22:13  5.0.2195.6775    243,984  Winsrv.dll       
   16-Jul-2003  22:13  5.0.2195.6784  1,628,784  Win32k.sys

Status

Microsoft hat bestätigt, dass es sich um ein Problem bei den Microsoft-Produkten handelt, die aufgelistet werden zu Beginn dieses Artikels.

Weitere Informationen

Zusätzliche Informationen zur Benennung von Hotfix-Paketen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
816915Neues Namensschema für Microsoft Windows-Hotfix-Pakete

Eigenschaften

Artikel-ID: 824281 - Geändert am: Donnerstag, 26. Januar 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB824281 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 824281
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