Ouverture et fermeture de session très longues lorsque vous essayez de vous connecter à Citrix MetaFrame ou Citrix 1.8

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Numéro d'article: 824309 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Lorsque vous essayez d'utiliser un client Citrix pour vous connecter à une installation Citrix MetaFrame ou Citrix 1.8 qui est hébergée sur un ordinateur Windows 2000, le délai d?ouverture de session peut être très long (de 5 à 30 minutes) avant que le bureau Citrix ne s'affiche.

Cause

Ce problème peut se produire si le Service Pack 4 (SP4) Windows 2000 est installé sur le serveur auquel vous voulez vous connecter, et si toutes les conditions suivantes sont remplies :
  • Les services Terminal Server et Citrix MetaFrame sont installés sur le même ordinateur.
  • Vous configurez manuellement la redirection de l'imprimante pour une impression sur une imprimante locale qui est attachée à l?ordinateur client.
  • Vous utilisez le protocole Citrix ICA (Independent Computing Architecture) pour communiquer entre le client Citrix et le serveur Citrix.

Résolution

Informations sur le correctif

Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique.

Pour résoudre ce problème, procurez-vous ce correctif auprès des services de Support technique Microsoft. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft et des informations sur les frais engendrés, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;FR;CNTACTMS
Remarque Dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question.

Conditions préalables

Windows 2000 Service Pack 4.

Informations sur le remplacement de correctif

Ce correctif n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire de l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version           Taille   Nom de fichier
   ----------------------------------------------------------
   17/07/03  17:48  5.0.2195.6738      42 256  Basesrv.dll      
   17/01/03  16:06  5.0.2195.6656     236 304  Cmd.exe
   17/07/03  17:48  5.0.2195.6762     222 992  Gdi32.dll      
   17/07/03  17:48  5.0.2195.6741     711 440  Kernel32.dll      
   17/07/03  17:48  5.0.2195.6751     333 072  Msgina.dll      
   08/04/03  05:54  5.0.2195.6701      90 232  Rdpwd.sys
   15/07/03  22:08  5.0.2195.6776   4 858 368  Sp3res.dll       
   17/07/03  17:48  5.0.2195.6785     380 176  User32.dll      
   17/07/03  17:48  5.0.2195.6745     385 808  Userenv.dll      
   16/07/03  23:32  5.0.2195.6784   1 628 784  Win32k.sys
   17/07/03  17:20  5.0.2195.6785     182 032  Winlogon.exe      
   17/07/03  17:48  5.0.2195.6775     243 984  Winsrv.dll      

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

Pour plus d'informations sur la façon de nommer les packages de correctifs, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
816915 Nouveau modèle d'affectation de noms pour les packages de correctifs Microsoft Windows
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 824309 - Dernière mise à jour: jeudi 27 février 2014 - Version: 3.7
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 4
Mots-clés : 
kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kbfix kbwin2000presp5fix KB824309
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