Bardzo długi czas logowania i wylogowywania podczas próby połączenia się z programem Citrix MetaFrame lub Citrix 1.8

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 824309 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Podczas próby użycia klienta Citrix do nawiązania połączenia z instalacją programu Citrix MetaFrame lub Citrix 1.8 obsługiwaną komputerze z systemem Windows 2000 proces logowania może trwać bardzo długo (od 5 do 30 minut), zanim zostanie wyświetlony pulpit programu Citrix.

Przyczyna

Ten problem może wystąpić, jeśli na serwerze, z którym jest nawiązywane połączenie, jest zainstalowany system Windows 2000 z dodatkiem Service Pack 4 (SP4) i są spełnione wszystkie następujące warunki:
  • Na tym samym komputerze są zainstalowane usługi terminalowe i program Citrix MetaFrame.
  • Ręcznie skonfigurowano przekierowywanie drukarki, aby drukować na drukarce lokalnej podłączonej do komputera klienckiego.
  • Komunikacja między klientem Citrix a serwerem Citrix odbywa się za pośrednictwem protokołu Citrix ICA (Independent Computing Architecture).

Rozwiązanie

Informacje o poprawce

Firma Microsoft udostępniła obsługiwaną poprawkę. Jednak jest ona przeznaczona tylko do usunięcia problemu opisanego w tym artykule. Tę poprawkę należy stosować tylko w tych systemach, w których występuje opisany problem.

Jeśli poprawka jest dostępna do pobrania, na początku tego artykułu z bazy wiedzy Knowledge Base jest umieszczona sekcja „Poprawka dostępna do pobrania”. Jeśli nie ma tej sekcji, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga W przypadku wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu może być wymagane utworzenie osobnego zlecenia usługi. Typowe opłaty za korzystanie z pomocy technicznej będą pobierane tylko w przypadku dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu tej poprawki. Aby uzyskać pełną listę numerów telefonów Pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga Sekcja „Poprawka dostępna do pobrania” zawiera listę języków, dla których ta poprawka jest dostępna. Jeśli odpowiedni język nie jest widoczny, oznacza to, że ta poprawka nie jest dostępna dla tego języka.

Wymagania wstępne

Dodatek Service Pack 4 dla systemu Windows 2000.

Informacje o zastępowaniu poprawek

Ta poprawka nie zastępuje żadnych innych poprawek.

Informacje o plikach

Wersja angielskojęzyczna tej poprawki ma atrybuty plików wymienione w poniższej tabeli (lub nowsze). Daty i godziny odpowiadające tym plikom zostały podane zgodnie z uniwersalnym czasem koordynowanym (UTC). Podczas wyświetlania informacji o plikach są one konwertowane na czas lokalny. Aby sprawdzić różnicę między czasem UTC i czasem lokalnym, należy skorzystać z karty Strefa czasowa apletu Data i godzina w Panelu sterowania.
   Data        Godzina   Wersja         Rozmiar       Nazwa pliku
   ----------------------------------------------------------
   17-lip-2003  17:48  5.0.2195.6738      42 256  Basesrv.dll      
   17-sty-2003  16:06  5.0.2195.6656     236 304  Cmd.exe          
   17-lip-2003  17:48  5.0.2195.6762     222 992  Gdi32.dll        
   17-lip-2003  17:48  5.0.2195.6741     711 440  Kernel32.dll     
   17-lip-2003  17:48  5.0.2195.6751     333 072  Msgina.dll       
   08-kwi-2003  05:54  5.0.2195.6701      90 232  Rdpwd.sys
   15-lip-2003  22:08  5.0.2195.6776   4 858 368  Sp3res.dll       
   17-lip-2003  17:48  5.0.2195.6785     380 176  User32.dll       
   17-lip-2003  17:48  5.0.2195.6745     385 808  Userenv.dll      
   16-lip-2003  23:32  5.0.2195.6784   1 628 784  Win32k.sys
   17-lip-2003  17:20  5.0.2195.6785     182 032  Winlogon.exe     
   17-lip-2003  17:48  5.0.2195.6775     243 984  Winsrv.dll

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu.

Więcej informacji

Aby uzyskać więcej informacji dotyczących nazewnictwa pakietów poprawek, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
816915 Nowy schemat nazewnictwa plików dla pakietów aktualizacji oprogramowania Microsoft Windows
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie udziela żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 824309 - Ostatnia weryfikacja: 27 lutego 2014 - Weryfikacja: 3.5
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Server SP4
Słowa kluczowe: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB824309

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com