Tempo de duração de logon e logoff muito longo ao tentar conectar-se ao Citrix MetaFrame ou Citrix 1.8

Traduções deste artigo Traduções deste artigo
ID do artigo: 824309 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao tentar usar um Citrix cliente para conectar-se a uma instalação do Citrix MetaFrame ou Citrix 1.8 hospedado em um computador com base no Windows 2000, você pode enfrentar um período muito longo para efetuar o logon (de 5 a 30 minutos) antes da área de trabalho do Citrix aparecer.

Causa

Esse problema pode ocorrer se o Windows 2000 Service Pack 4 (SP4) estiver instalado no servidor no qual você deseja conectar-se e todas condições a seguir forem verdadeiras:
  • Você possui serviços do terminal e Citrix MetaFrame instalados no mesmo computador.
  • Você configura manualmente o redirecinamento da impressora para imprimir em uma impressora local anexada ao computador cliente.
  • Você usa o protocolo ICA (Citrix Independent Computing Architecture) para comunicar-se entre o Citrix cliente e o servidor Citrix.

Resolução

Informações sobre Hotfix

Uma correção que recebe suporte foi disponibilizada pela Microsoft, porém destina-se somente a corrigir o problema explicado neste artigo. Aplique-a somente a sistemas que estiverem passando por este problema específico. Essa correção deve passar por mais testes. Por isso, se esse problema não lhe afetar diretamente, a Microsoft recomenda que você aguarde o novo service pack do Windows 2000 que contém essa correção.

Para resolver esse problema imediatamente, entre em contato com o Atendimento Microsoft e obtenha a correção. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Observação Em alguns casos, as taxas cobradas pelas chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem à atualização específica em questão.

Pré-requisitos

Windows 2000 Service Pack 4.

Informações sobre substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) relacionados na tabela a seguir. As datas e os horários desses arquivos estão listados em formato UTC. Quando você edita as informações do arquivo, elas são convertidas para a hora local. Para encontrar a diferença entre UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de controle.
   Data         Hora      Versão       Tamanho    Nome do arquivo
   ----------------------------------------------------------
   17-jul-2003  17:48  5.0.2195.6738      42.256  Basesrv.dll      
   17-jan-2003  16:06:00  5.0.2195.6656    236.304  Cmd.exe
   17-jul-2003  17:48  5.0.2195.6762     222.992  Gdi32.dll        
   17-jul-2003  17:48  5.0.2195.6741     711.440  Kernel32.dll     
   17-jul-2003  17:48  5.0.2195.6751     333.072  Msgina.dll       
   08-abril-2003  05:54  5.0.2195.6701      90.232  Rdpwd.sys
   15-jul-2003  22:08  5.0.2195.6776   4.858.368  Sp3res.dll       
   17-jul-2003  17:48  5.0.2195.6785     380.176  User32.dll       
   17-jul-2003  17:48  5.0.2195.6745     385.808  Userenv.dll      
   16-jul-2003  23:32  5.0.2195.6784   1.628.784  Win32k.sys
   17-jul-2003  17:20  5.0.2195.6785     182.032  Winlogon.exe     
   17-jul-2003  17:48  5.0.2195.6775     243.984  Winsrv.dll

Situação

A Microsoft confirmou que esse é um problema nos produtos que estão relacionados no começo deste artigo.

Mais Informações

Para obter informações adicionais sobre como os pacotes de hotfix são nomeados, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
816915 Novo esquema para nomeção dos pacotes de hotfix do Microsoft Windows
Os produtos de terceiros mencionados neste artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 824309 - Última revisão: quinta-feira, 27 de fevereiro de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 4
Palavras-chave: 
kbnosurvey kbarchive kbqfe kbhotfixserver kbbug kbfix kbqfe kbwin2000presp5fix KB824309

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com