電話で Windows Server 2003 のライセンス認証をするときに、"確認 ID が無効です" というエラー メッセージが表示される

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文書番号: 824345 - 対象製品
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目次

現象

Windows のライセンス認証ウィザードを使用して、電話で Windows Server 2003 のライセンス認証を行う際に、確認 ID を入力し [次へ] をクリックすると、次のエラー メッセージが表示されることがあります。
確認 ID が無効です。番号を確認して、再試行してください。

原因

この問題は、30 日間のライセンス認証猶予期間が切れた後に、電話で Windows のライセンス認証を行った場合に発生することがあります。

解決方法

修正プログラムの情報

マイクロソフトでは、この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に "修正プログラムのダウンロード" セクションが表示されています。このセクションが表示されていない場合は、Microsoft Online Customer Services にオンライン リクエストを送信し、修正プログラムを入手します。オンライン リクエストを送信して修正プログラムを入手するには、次のマイクロソフト Web サイトを参照してください。
http://go.microsoft.com/?linkid=6294451
: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。別のサービス リクエストを作成するには、次のマイクロソフト Web サイトをクリックしてください。
http://support.microsoft.com/contactus/?ws=support
: "修正プログラムのダウンロード" セクションおよびオンライン リクエスト フォームは、修正プログラムが提供されている言語で表示されます。使用している言語で表示されない場合、その言語では修正プログラムは提供されていません。

必要条件

必要条件はありません。

再起動の必要性

この修正プログラムを適用後、コンピュータを再起動する必要があります。

: この修正プログラムをインストールしてコンピュータを再起動すると、30 日間のライセンス認証猶予期間がリセットされます。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

ファイル情報

   日付           時刻    バージョン      サイズ    ファイル名

   ------------------------------------------------------------
   2003/08/27  17:40  5.2.3790.81  377,344  licdll.dll      
   2003/08/27  17:40  5.2.3790.81  528,896  winlogon.exe    
製品のライセンス認証期間が過ぎているためにサーバーにアクセスできない場合は、以下のいずれかの方法を使用して修正プログラムをインストールします。

方法 1 : 修正プログラムをセーフ モードでインストールする

修正プログラムをセーフ モードでインストールするには、次の手順を実行します。
  1. 別のコンピュータの一時フォルダに修正プログラムをダウンロードします。たとえば、アクセスできるコンピュータの C:\hotfix フォルダにファイルをダウンロードします。
  2. ダウンロードした修正プログラムのファイルをダブルクリックします。
  3. メッセージが表示されたら、抽出される実行可能ファイルを格納するフォルダを選択します。たとえば、C:\hotfix にファイルを抽出します。
  4. WindowsServer2003-KB824345-x86-JPN.exe ファイルをフロッピー ディスクにコピーします。*symbols.exe ファイルは、必要なければ削除できます。
  5. Windows のライセンス認証を行うコンピュータを再起動し、起動時に F8 キーを押して、スタートアップ メニューを表示します。
  6. 方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。
  7. コンピュータにログオンし、修正プログラムの入ったフロッピー ディスクを挿入します。WindowsServer2003-KB824345-x86-JPN.exe ファイルをコンピュータにコピーし、このファイルを開きます。
  8. 修正プログラムのインストール手順を実行し、コンピュータの再起動を求めるメッセージが表示されたら、再起動します。コンピュータは通常モードで起動します。
  9. ログオンして Windows のライセンス認証を行います。電話でのライセンス認証を正常に行うことができます。依然として Windows のライセンス認証ができない場合は、方法 2 に進みます。

方法 2 : 回復モードでシステム ファイルを手動で置き換える

回復モードでシステム ファイルを手動で置き換えるには、次の手順を実行します。

回復コンソールを使用してシステム ファイルを置き換える

  1. 修正プログラムを一時フォルダにダウンロードします。

    たとえば、C:\hotfix フォルダにファイルをダウンロードします。
  2. 一時フォルダに移動し、[139851_JPN_i386_zip.exe] ファイルをダブルクリックします。
  3. メッセージが表示されたら、抽出される実行可能ファイルを格納するフォルダを選択します。

    たとえば、C:\hotfix にファイルを抽出します。
  4. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。C:\TempFolder\WindowsServer2003-KB824345-x86-JPN.exe -x と入力し、[OK] をクリックします。メッセージが表示されたら、抽出されるファイルのパスを選択します。

    たとえば、C:\hotfix\WindowsServer2003-KB824345-x86-JPN.exe -x と入力し、[OK] をクリックします。
  5. 一時フォルダに移動し、\rtmqfe フォルダを開きます。

    たとえば、C:\hotfix\rtmqfe フォルダに移動します。

    以下のファイルが表示されます。
    • Licdll.dll
    • Winlogon.exe
    Windows 更新プログラム ファイルの抽出についての関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    262841 Windows ソフトウェア更新プログラム パッケージのコマンド ライン スイッチ
  6. 手順 5. のファイルをフロッピー ディスクにコピーします。
  7. フロッピー ディスクを取り出します。
  8. 回復コンソールを使用してコンピュータを起動します。

    回復コンソールを使用してコンピュータを起動する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    326215 起動しなくなった Windows Server 2003 ベースのコンピュータで回復コンソールを使用する方法
  9. 回復コンソールのコマンド プロンプトで、フロッピー ディスクから次のフォルダにファイルをコピーします。Drive にはドライブ文字、WinDir には Windows がインストールされているフォルダを指定します。
    Drive:\WinDir\System32
  10. コンピュータを再起動します。
  11. この資料に記載されている修正プログラムをインストールします。
  12. コンピュータを再起動します。

回避策

この問題を回避するには、以下のトラブルシューティングを記載した順序で実行します。それぞれの方法を実行したら、問題が解決したかどうかを確認します。問題が解決していない場合は、次の方法に進みます。
  • 電話で Windows のライセンス認証を行う際、Windows のライセンス認証ウィザードに確認 ID を正しく入力していることを確認します。
  • 別の確認 ID を入手し、電話で Windows のライセンス認証を行う際、Windows のライセンス認証ウィザードにその確認 ID を入力します。
  • インターネット接続を使用して Windows のライセンス認証を行います。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

Windows のライセンス認証の詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/piracy/mpa.mspx
製品のライセンス認証に関してよく寄せられる質問 (FAQ) については、以下のマイクロソフト Web サイトを参照してください。
http://windowshelp.microsoft.com/Windows/ja-JP/help/62088be6-3538-46a6-99fb-05e74aeb48b51041.mspx

プロパティ

文書番号: 824345 - 最終更新日: 2008年5月27日 - リビジョン: 8.10
この資料は以下の製品について記述したものです。
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
キーワード:?
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix KB824345
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