ข้อความแสดงข้อผิดพลาด "รหัสการยืนยันไม่ถูกต้อง" เมื่อคุณพยายามเรียกใช้ Windows Server 2003 ทางโทรศัพท์

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 824345 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคุณใช้ตัวช่วยสร้างการเปิดใช้งานผลิตภัณฑ์ Windows เพื่อเรียกใช้ Windows Server 2003 โดยโทรศัพท์ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ เมื่อคุณพิมพ์รหัสยืนยันของคุณแล้ว คลิกถัดไป:
รหัสการยืนยันไม่ถูกต้อง กรุณาตรวจสอบหมายเลขของคุณ และลองอีกครั้ง

สาเหตุ

ปัญหานี้อาจเกิดขึ้นถ้าคุณเปิดใช้งาน Windows ทางโทรศัพท์หลังจากรอบระยะเวลาปลอดหนี้เปิดใช้งานใน 30 วันหมดอายุ

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นใดๆ

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณต้องเริ่มระบบของคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

หมายเหตุ:หลังจากที่คุณติดตั้งโปรแกรมแก้ไขด่วนนี้ และรีสตาร์ทคอมพิวเตอร์ รอบระยะเวลาปลอดหนี้เปิดใช้งานใน 30 วันถูกตั้งค่าใหม่

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนฮอตฟิกซ์อื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์ของแฟ้ม (หรือแอตทริบิวต์ของแฟ้มหลังจากนั้น) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
Date         Time   Version       Size    File name
------------------------------------------------------
28-Aug-2003  00:39  5.2.3790.81  380,928  Licdll.dll       
28-Aug-2003  00:39  5.2.3790.81  540,160  Winlogon.exe 
ถ้าคุณไม่สามารถเข้าถึงเซิร์ฟเวอร์ได้เนื่องจากรอบระยะเวลาการเปิดใช้งานผลิตภัณฑ์หมดอายุ ติดตั้งโปรแกรมแก้ไขด่วน โดยใช้วิธีการต่อไปนี้อย่างใดอย่างหนึ่ง

วิธีที่ 1: ติดตั้งโปรแกรมแก้ไขด่วนในเซฟโหมด

เมื่อต้องการติดตั้งโปรแกรมแก้ไขด่วนในเซฟโหมด ใช้ขั้นตอนต่อไปนี้:
  1. ดาวน์โหลดโปรแกรมแก้ไขด่วนนี้ไปยังโฟลเดอร์ชั่วคราวบนคอมพิวเตอร์เครื่องอื่น ตัวอย่างเช่น ดาวน์โหลดแฟ้มไปยังโฟลเดอร์ C:\hotfix บนคอมพิวเตอร์ที่คุณสามารถเข้าถึง
  2. คลิกสองครั้งที่แฟ้มโปรแกรมแก้ไขด่วนที่คุณดาวน์โหลด
  3. เมื่อคุณได้รับพร้อมท์ พิมพ์รหัสผ่านที่คุณได้รับ และจากนั้น ให้เลือกโฟลเดอร์ที่จะทำให้ executables ที่แยกแล้ว ตัวอย่างเช่น แยกแฟ้มไปยัง C:\hotfix
  4. การคัดลอกแฟ้ม 86 enu.exe Windowsserver2003 kb824345 x ไปยังแผ่นฟล็อปปี้ดิสก์ คุณสามารถลบการ * symbols.exe "แฟ้ม ออกไม่ถูกต้องได้
  5. บนคอมพิวเตอร์ที่คุณต้องการเปิดใช้งาน Windows บน รีสตาร์ทคอมพิวเตอร์ และจากนั้น กดแป้น F8 ในระหว่างการเริ่มระบบเพื่อดูเริ่มต้นเมนู
  6. ใช้แป้นลูกศรเพื่อเลือกSafe Modeแล้ว กด ENTER
  7. เข้าสู่ระบบคอมพิวเตอร์ ใส่ฟลอปปีดิสก์ที่มีโปรแกรมแก้ไขด่วน คัดลอกแฟ้ม 86 enu.exe Windowsserver2003 kb824345 x คอมพิวเตอร์ แล้ว เปิดแฟ้มนี้
  8. ทำตามขั้นตอนการติดตั้งโปรแกรมแก้ไขด่วน แล้ว รีสตาร์ตคอมพิวเตอร์เมื่อคุณได้รับการพร้อมท์นี้ อนุญาตให้คอมพิวเตอร์เริ่มการทำงานตามปกติ
  9. เข้าสู่ระบบ และเปิดใช้งาน Windows คุณควรจะสามารถเปิดใช้งานสำเร็จทางโทรศัพท์ ถ้ามีการเรียกคุณยังคงไม่สามารถใช้ Windows ดำเนินการวิธีที่ 2

วิธีที่ 2: แทนแฟ้มระบบที่อยู่ในโหมดการกู้คืนข้อมูลด้วยตนเอง

เมื่อต้องการแทนแฟ้มระบบที่อยู่ในโหมดการกู้คืนข้อมูลด้วยตนเอง ใช้ขั้นตอนต่อไปนี้:

วิธีที่ 2: แทนแฟ้มระบบ โดยใช้คอนโซลการกู้คืน

  1. ดาวน์โหลดโปรแกรมแก้ไขด่วนนี้ไปยังโฟลเดอร์ชั่วคราว

    ตัวอย่างเช่น ดาวน์โหลดแฟ้มไปยังโฟลเดอร์ C:\hotfix
  2. ย้ายไปยังโฟลเดอร์ชั่วคราว และจากนั้น คลิกสองครั้ง86-ENU.exe WindowsServer2003 KB824345 xแฟ้ม:
  3. พิมพ์รหัสผ่านที่คุณได้รับเมื่อได้รับการพร้อมท์ และจากนั้น ให้เลือกโฟลเดอร์ที่จะทำให้ executables ที่แยกแล้ว

    ตัวอย่างเช่น แยกแฟ้มไปยัง C:\hotfix
  4. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:C:\TempFolder\WindowsServer2003-KB824345-x86-ENU.exe - xจากนั้น เลือกเส้นทางสำหรับแฟ้มที่แยกแล้วเมื่อคุณได้รับการพร้อมท์

    ตัวอย่างเช่น พิมพ์:C:\hotfix\WindowsServer2003-KB824345-x86-ENU.exe - x
  5. ย้ายไปยังโฟลเดอร์ชั่วคราว แล้วจึง เปิดโฟลเดอร์ \rtmqfe

    ตัวอย่างเช่น ย้ายไปยังโฟลเดอร์ C:\hotfix\rtmqfe

    แฟ้มต่อไปนี้จะปรากฏขึ้น:
    • Licdll.dll
    • Winlogon.exe
    สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Windows ในการแยกแฟ้มการปรับปรุง คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
    262841การสลับบรรทัดคำสั่งสำหรับแพคเกจการปรับปรุงซอฟต์แวร์ Windows
  6. คัดลอกแฟ้มจากขั้นตอนที่ 5 การแผ่นฟล็อปปี้ดิสก์
  7. เอาฟลอปปีดิสก์
  8. เริ่มคอมพิวเตอร์ โดยใช้คอนโซลการกู้คืน

    For additional information about how to start your computer using the Recovery Console, click the following article number to view the article in the Microsoft Knowledge Base:
    326215How to use the Recovery Console on a Windows Server 2003-based computer that does not start
  9. When you are at the Recovery Console command prompt, you can copy the files from the floppy disk to the following folder, whereไดรฟ์คืออักษรระบุไดรฟ์ และwindiris the folder where Windows is installed:
    ไดรฟ์:\windir\System32
  10. รีสตาร์ทเครื่องคอมพิวเตอร์
  11. Install the hotfix that is described in this article.
  12. รีสตาร์ทเครื่องคอมพิวเตอร์

การหลีกเลี่ยงปัญหา

To work around this issue, use the following troubleshooting methods in the order that they are presented in. After you complete each step, test to determine whether the issue is resolved. If the issue persists, go to the next method.
  • Verify that you type the confirmation ID correctly in the Windows Product Activation Wizard when you activate Windows by phone.
  • Try to obtain another confirmation ID, and then type that confirmation ID in the Windows Product Activation Wizard when you activate Windows by phone.
  • Activate Windows by using an Internet connection.

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับการเปิดใช้งานผลิตภัณฑ์ Windows โปรดไปที่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://www.microsoft.com/piracy/mpa.aspx
สำหรับรายการคำถามที่ถามบ่อย (FAQ) เกี่ยวกับผลิตภัณฑ์เปิดใช้งาน การเยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/piracy/activation_faq.mspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 824345 - รีวิวครั้งสุดท้าย: 14 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwinserv2003presp1fix kbmt KB824345 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:824345

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com