当您尝试通过电话激活 Windows Server 2003 的"确认 ID 无效"错误信息

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症状

当您使用 Windows 产品激活向导通过电话激活 Windows Server 2003 时,则可能会收到下面的错误消息,当您键入确认 ID,然后单击下一步
确认 ID 无效。请检查号码,然后重试。

原因

如果您通过电话激活 Windows 后 30 天的激活宽限期已过期,,则可能发生此问题。

解决方案

热修复补丁程序信息

可以从 Microsoft 获得支持的热修复补丁程序。但是,此修补程序仅能用于解决本文中描述的问题。此热修复补丁程序仅适用于正出现此特定问题的系统。此修补程序可能会接受进一步的测试。因此,如果这个问题没有对您造成严重的影响,我们建议您等待包含此修复程序的下一个软件更新。

如果此修补程序可以下载,则此知识库文章顶部会出现"提供修补程序下载"部分。如果未显示此节,请与 Microsoft 客户服务和支持,以获取此修复程序。

注意如果出现其他问题或需要任何故障诊断,您可能需要创建单独的服务请求。到其他支持问题和事项,对于此特定的修补程序不需要将照常收取支持费用。Microsoft 客户服务和支持电话号码,或创建单独的服务请求的完整列表,请访问下面的 Microsoft 网站:
http://support.microsoft.com/contactus/?ws=support
注意"可用的热修补程序下载"表格显示此热修复补丁程序适用的语言。如果您看不到您的语言,这是因为热修复补丁程序不适用于该语言。

先决条件

不需要任何先决条件。

重新启动要求

应用此修补程序后,必须重新启动计算机。

注意在安装此修补程序并重新启动计算机后,将重置在 30 天的激活宽限期。

修补程序替换信息

此修补程序不替代任何其他修补程序。

文件信息

此修补程序的英文版具有下表中列出的文件属性(或更高版本)。协调世界时 (UTC) 中列出了这些文件的日期和时间。当您查看文件信息时,它已转换为本地时间。要了解 UTC 与本地时间之间的时差,请使用控制面板中的日期和时间工具中的时区选项卡。
Date         Time   Version       Size    File name
------------------------------------------------------
28-Aug-2003  00:39  5.2.3790.81  380,928  Licdll.dll       
28-Aug-2003  00:39  5.2.3790.81  540,160  Winlogon.exe 
如果您不能访问服务器,因为产品的激活期限已过期,请使用下列方法之一安装修补程序。

方法 1: 在安全模式下安装此修补程序

若要在安全模式下安装此修补程序,请使用以下步骤:
  1. 将修补程序下载到另一台计算机上的临时文件夹。例如,将文件下载到您有权访问计算机上的 C:\hotfix 文件夹。
  2. 双击您下载的修补程序文件。
  3. 当提示时,键入的密码,您已为其授予,然后选择要解压缩的可执行文件放在一个文件夹。例如,将文件解压缩到 C:\hotfix。
  4. Windowsserver2003 kb824345 x 86 enu.exe 文件复制到软盘。您可以删除 * symbols.exe"文件,不需要它。
  5. 要在激活 Windows 的计算机,重新启动计算机,,然后启动以查看开始菜单时按 F8 键。
  6. 使用箭头键选择安全模式,然后按 enter 键。
  7. 登录到计算机上、 包含此修复程序的软盘插入、 Windowsserver2003 kb824345 x 86 enu.exe 文件复制到计算机,然后打开此文件。
  8. 请按照修补程序安装说明,,然后重新启动计算机时提示您执行此操作。让计算机正常启动。
  9. 登录并激活 Windows。您现在应能够成功激活通过电话。如果您仍无法激活 Windows,请继续执行方法 2。

方法 2: 手动替换系统文件处于恢复模式。

若要手动替换系统文件处于恢复模式,请使用以下步骤:

方法 2: 使用故障恢复控制台替换系统文件

  1. 此修补程序下载到一个临时文件夹中。

    例如,将文件下载到的 C:\hotfix 文件夹。
  2. 移到临时文件夹中,然后双击WindowsServer2003 KB824345 x 86 ENU.exe文件。
  3. 当提示时,键入您 weregiven 的密码,然后选择将解压缩的可执行文件放在一个文件夹。

    例如,将文件解压缩到 C:\hotfix。
  4. 单击开始,然后单击运行,类型C:\TempFolder\WindowsServer2003-KB824345-x86-ENU.exe-x然后选择所提取的路径文件时您的 areprompted。

    例如,键入:C:\hotfix\WindowsServer2003-KB824345-x86-ENU.exe-x
  5. 移到临时文件夹中,然后打开 \rtmqfefolder。

    例如,移动到 C:\hotfix\rtmqfe 文件夹。

    将出现以下文件:
    • Licdll.dll
    • Winlogon.exe
    有关 Windows 中提取的其他信息更新的文件,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
    262841 Windows 软件更新程序包的命令行开关
  6. 步骤 5 中将文件复制到软盘中。
  7. 取出软盘。
  8. 使用故障恢复控制台启动计算机。

    有关如何使用故障恢复控制台启动计算机的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
    326215 如何在无法启动的基于 Windows Server 2003 的计算机上使用故障恢复控制台
  9. 如果您是故障恢复控制台命令提示符处,您可以复制的文件从软盘到下面的文件夹中,其中驱动器 将驱动器号和WinDir 为安装 Windows 的文件夹:
    驱动器:\WinDir\System32
  10. 重新启动计算机。
  11. Thisarticle 在安装时介绍的修复程序。
  12. 重新启动计算机。

替代方法

要变通解决此问题,请它们在中出现的顺序使用下列故障排除方法。完成每个步骤后,请进行测试以确定问题是否得到解决。如果问题仍然存在,请转到下一个方法。
  • 请验证该时所输入的确认 ID 正确 theWindows 产品激活向导激活 Windows byphone。
  • 尝试获取另一个确认 ID,然后在 Windows 产品激活向导中键入 thatconfirmation ID 时 activateWindows 通过电话。
  • 通过使用 Internetconnection 来激活 Windows。

状态

Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。

更多信息

有关 Windows 产品激活的更多信息,请访问下面的 Microsoft 网站:
http://www.microsoft.com/piracy/mpa.aspx
常见问题解答 (FAQ) 有关产品激活的列表,请访问下面的 Microsoft 网站:
http://www.microsoft.com/piracy/activation_faq.mspx

属性

文章编号: 824345 - 最后修改: 2013年12月1日 - 修订: 9.0
这篇文章中的信息适用于:
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
关键字:?
kbautohotfix kbHotfixServer kbqfe kbbug kbfix kbwinserv2003presp1fix kbmt KB824345 KbMtzh
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