Cannot Log On to a Windows NT 4.0 Resource Domain from a Windows 2000-based Client

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Article ID: 824390 - View products that this article applies to.
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SYMPTOMS

You may not receive your Logon script or your Roaming Profile when you log on to a Windows 2000-based client computer in a Windows NT 4.0 resource domain.

CAUSE

This problem may occur if all the following conditions are true:
  • Your account and logon script reside in a Windows 2000 domain.
  • You are logging on to the Windows NT 4.0 resource domain from a Windows 2000-based client computer.
  • You have applied Windows 2000 Service Pack 4 (SP4) to the client computer.
  • The client computer resides in a Windows NT 4.0 domain.

RESOLUTION

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Jul-2003  00:29  5.0.2195.6738      42,256  Basesrv.dll      
   17-Jan-2003  16:06  5.0.2195.6656     236,304  Cmd.exe          
   30-Jul-2003  00:29  5.0.2195.6762     222,992  Gdi32.dll        
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6789     333,072  Msgina.dll       
   08-Apr-2003  05:54  5.0.2195.6701      90,232  Rdpwd.sys
   15-Jul-2003  22:08  5.0.2195.6776   4,858,368  Sp3res.dll       
   30-Jul-2003  00:29  5.0.2195.6785     380,176  User32.dll       
   30-Jul-2003  00:29  5.0.2195.6794     385,808  Userenv.dll      
   22-Jul-2003  23:32  5.0.2195.6790   1,628,912  Win32k.sys
   17-Jul-2003  17:20  5.0.2195.6785     182,032  Winlogon.exe     
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6790   1,628,912  Win32k.sys
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
This hotfix introduces roaming profile folder ownership checks.

For additional information about roaming profile ownership checks, click the following article number to view the article in the Microsoft Knowledge Base:
327462 Windows XP S about roaming profile ownership checks and Windows 2000 SP4 vheck for existing roaming user profile folders when a roaming user profile is created

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915 New naming schema for Microsoft Windows software update packages

Properties

Article ID: 824390 - Last Review: February 27, 2014 - Revision: 4.5
APPLIES TO
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Service Pack 4
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB824390

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