Kann keiner Windows NT 4.0-Ressourcendomäne aus einem Windows 2000-basierten Client Anmeldung an

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 824390 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Sie erhalten möglicherweise keine Ihr Anmeldeskript oder Ihre servergespeicherten Profil Wenn Sie auf einem Windows 2000-basierten Clientcomputer in einer Windows NT 4.0-Ressourcendomäne anmelden.

Ursache

Dieses Problem kann auftreten, wenn folgende Bedingungen zutreffen:
  • Ihr Konto und Anmeldung Skript befinden sich in einer Windows 2000-Domäne.
  • Sie melden sich an Windows NT 4.0-Ressource-Domäne von einem Windows 2000-basierten Clientcomputer an.
  • Sie haben Windows 2000 Service Pack 4 (SP4) auf den Clientcomputer angewendet.
  • Der Clientcomputer befindet sich in einer Windows NT 4.0-Domäne.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustart

Sie müssen den Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Jul-2003  00:29  5.0.2195.6738      42,256  Basesrv.dll      
   17-Jan-2003  16:06  5.0.2195.6656     236,304  Cmd.exe          
   30-Jul-2003  00:29  5.0.2195.6762     222,992  Gdi32.dll        
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6789     333,072  Msgina.dll       
   08-Apr-2003  05:54  5.0.2195.6701      90,232  Rdpwd.sys
   15-Jul-2003  22:08  5.0.2195.6776   4,858,368  Sp3res.dll       
   30-Jul-2003  00:29  5.0.2195.6785     380,176  User32.dll       
   30-Jul-2003  00:29  5.0.2195.6794     385,808  Userenv.dll      
   22-Jul-2003  23:32  5.0.2195.6790   1,628,912  Win32k.sys
   17-Jul-2003  17:20  5.0.2195.6785     182,032  Winlogon.exe     
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6790   1,628,912  Win32k.sys
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
Dieser Hotfix stellt servergespeichertes Profil Ordner Besitz überprüft.

Weitere Informationen über das servergespeicherte Profil Besitz überprüft finden Sie die folgende KB-Artikelnummer:
327462Windows XP S zu servergespeicherten Profil Besitz überprüft und Windows 2000 SP4 Vheck vorhandener Ordner für servergespeicherte Benutzer Profil beim Erstellen ein servergespeicherten Benutzerprofils

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zu Hotfix-Paketen und deren Bezeichnungen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
816915Neues Namensschema für Microsoft Windows-Softwareupdatepakete

Eigenschaften

Artikel-ID: 824390 - Geändert am: Donnerstag, 27. Februar 2014 - Version: 4.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server SP4
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB824390 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 824390
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com