No se puede iniciar sesión en un dominio de recursos de Windows NT 4.0 desde un cliente basado en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 824390 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

No recibirá su script de inicio de sesión o el perfil móvil al iniciar sesión en un equipo cliente basado en Windows 2000 en un dominio de recursos de Windows NT 4.0.

Causa

Este problema puede producirse si se cumplen todas las condiciones siguientes:
  • La secuencia de comandos cuenta e inicio de sesión residen en un dominio de Windows 2000.
  • Inician sesión en el dominio de recursos Windows NT 4.0 desde un equipo cliente basado en Windows 2000.
  • Ha aplicado Windows 2000 Service Pack 4 (SP4) en el equipo cliente.
  • El equipo cliente reside en un dominio de Windows NT 4.0.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Jul-2003  00:29  5.0.2195.6738      42,256  Basesrv.dll      
   17-Jan-2003  16:06  5.0.2195.6656     236,304  Cmd.exe          
   30-Jul-2003  00:29  5.0.2195.6762     222,992  Gdi32.dll        
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6789     333,072  Msgina.dll       
   08-Apr-2003  05:54  5.0.2195.6701      90,232  Rdpwd.sys
   15-Jul-2003  22:08  5.0.2195.6776   4,858,368  Sp3res.dll       
   30-Jul-2003  00:29  5.0.2195.6785     380,176  User32.dll       
   30-Jul-2003  00:29  5.0.2195.6794     385,808  Userenv.dll      
   22-Jul-2003  23:32  5.0.2195.6790   1,628,912  Win32k.sys
   17-Jul-2003  17:20  5.0.2195.6785     182,032  Winlogon.exe     
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
   30-Jul-2003  00:29  5.0.2195.6794     711,440  Kernel32.dll     
   30-Jul-2003  00:29  5.0.2195.6790   1,628,912  Win32k.sys
   30-Jul-2003  00:29  5.0.2195.6775     243,984  Winsrv.dll       
Esta revisión introduce comprobaciones de propiedad de carpeta de perfil móvil.

Para obtener información adicional acerca de cheques de propiedad de perfil móvil, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
327462SP1 de Windows acerca de cheques de propiedad de perfil móvil y Windows 2000 SP4 vheck existentes carpetas móviles de usuario perfil cuando se crea un perfil de usuario móvil

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura para los paquetes de revisión de Microsoft Windows

Propiedades

Id. de artículo: 824390 - Última revisión: jueves, 27 de febrero de 2014 - Versión: 4.5
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional SP4
  • Microsoft Windows 2000 Advanced Server SP4
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Server SP4
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB824390 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 824390

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com