No puede establecer una conexión de red IEEE 1394 en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 824400 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se apague y reinicie el equipo sin utilizar los procedimientos de cierre correcto, o cuando apaga y reinicie el equipo después de una recuperación de administración de energía, es posible que no pueda establecer una conexión de red entre dos equipos con un cable IEEE 1394.

Para obtener información adicional acerca de las conexiones IEEE 1394, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307736Descripción de la conexión 1394 en Windows XP

Causa

Este problema se produce porque Windows XP no controla correctamente la desconexión de los medios.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   18-Jul-2003  19:47  5.1.2600.1250  162,816  Ndis.sys

Solución

Para evitar este problema, quite el puente de red del equipo donde se produjo el problema o reinicie el equipo. Para quitar el puente de red, siga estos pasos:
  1. Inicie sesión como administrador o como miembro del grupo Administradores.
  2. Haga clic en Inicio , haga clic en Panel de control , haga clic en conexiones de Internet de red y de y, a continuación, haga clic en Conexiones de red .
  3. En Puente de red , haga clic con el botón secundario en Puente de red y, a continuación, haga clic en Eliminar .
notas
  • Si el equipo está conectado a una red, puede que la configuración de la directiva de red le impida completar este procedimiento.
  • Si quita adaptadores de red del puente de red y sólo una red adaptador permanece, el puente de red no funciona pero sigue utilizar recursos.
  • Si quita el puente de red, equipos de la red no se pueden comunicar con equipos que están en diferentes segmentos de red. Algunos equipos de la red pueden perder la conectividad a Internet.
  • Conexión compartida a Internet, Firewall, descubrimiento y control y puente de red no están disponibles en Windows XP 64-Bit Edition.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Para obtener información adicional sobre software de Microsoft actualización terminología, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 824400 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbqfe kbfix kbbug KB824400 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 824400

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com