无法在 Windows XP 中建立 IEEE 1394 网络连接

文章翻译 文章翻译
文章编号: 824400 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

症状

如果没有使用正确的关机过程关闭并重新启动计算机,或在电源管理恢复后关闭并重新启动计算机,则可能无法在连有 IEEE 1394 电缆的两台计算机之间建立网络连接。

有关 IEEE 1394 连接的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
307736 Windows XP 中的 1394 连接说明

原因

发生此问题的原因在于 Windows XP 无法正确处理媒体的断开连接。

解决方案

Service Pack 信息

要解决此问题,请获取最新的 Microsoft Windows XP Service Pack。有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322389 如何获取最新的 Windows XP Service Pack

修复程序信息

Microsoft 现在提供了一个受支持的修复程序,但该程序仅用于解决本文中提到的问题。只有系统遇到本文提到的特定问题时才可应用此修复程序。此修复程序可能还会接受进一步的测试。因此,如果这个问题没有对您造成严重影响,Microsoft 建议您等待包含此修复程序的下一个 Windows XP Service Pack。

要立即解决此问题,请与 Microsoft 产品支持服务联系,以获取此修复程序。如需获取 Microsoft 产品支持服务电话号码和支持费用信息的完整列表,请访问下面的 Microsoft 网站:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
注意:特殊情况下,如果 Microsoft 支持专家确定某个特定的更新能够解决您的问题,则可免收通常情况下收取的电话支持服务费用。对于特定更新无法解决的其他支持问题和事项,将照常收取支持费用。

此修复程序的英文版具有下表中列出的文件属性(或更新的属性)。这些文件的日期和时间按协调通用时间 (UTC) 列出。当您查看文件信息时,此时间将转换为当地时间。要了解 UTC 与当地时间之间的时差,请使用“控制面板”中“日期和时间”工具的“时区”选项卡。
日期           时间    版本             大小      文件名
-----------------------------------------------------
18-Jul-2003  19:47  5.1.2600.1250  162,816  Ndis.sys

替代方法

要解决此问题,请从发生该问题的计算机删除网桥或重新启动该计算机。要删除网桥,请按照下列步骤操作:
  1. 以管理员或管理组成员的身份登录。
  2. 依次单击“开始”、“控制面板”、“网络和 Internet 连接”,然后单击“网络连接”。
  3. 在“网桥”下,右键单击“网桥”,然后单击“删除”。
注意:
  • 如果您的计算机已联网,则网络策略设置可能使您无法完成此过程。
  • 如果从网桥中删除网络适配器并只保留一个网络适配器,则网桥将无法工作但可以继续使用资源。
  • 如果删除网桥,则网络上的计算机无法与位于其他网段的计算机进行通信。网络上的某些计算机可能会断开 Internet 连接。
  • 在 Windows XP 64-Bit Edition 中未提供 Internet 连接共享、Internet 连接防火墙、发现和控制以及网桥。

状态

Microsoft 已经确认这是在“适用于”一节中列出的 Microsoft 产品中存在的问题。 此问题最早在 Microsoft Windows XP Service Pack 2 中得到了解决。

更多信息

有关 Microsoft 软件更新术语的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
824684 有关用于描述 Microsoft 软件更新标准术语的介绍

属性

文章编号: 824400 - 最后修改: 2006年4月4日 - 修订: 2.2
这篇文章中的信息适用于:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
关键字:?
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB824400
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com