Aparece el mensaje de error "Error 31" al usar el acceso telefónico a redes para conectar con un servidor SLIP

Seleccione idioma Seleccione idioma
Id. de artículo: 824414 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se utiliza la funcionalidad de protocolo de Internet de línea serie (SLIP) para conectarse a un servidor tras ya está conectado a otro servidor utilizando SLIP en otra conexión de red acceso telefónico, puede recibir un mensaje de error que es similar al siguiente:
Error 31
Como resultado, no se puede establecer una conexión al segundo servidor mediante el uso de SLIP.

Causa

Este problema puede producirse en situaciones donde se procesan incorrectamente los recuentos de extremo de red por las funciones que utilizan Windows Server 2003 o Windows 2000 para la funcionalidad de SLIP. Este problema puede producirse si se cumplen todas las condiciones siguientes:
  • Su equipo basado en Windows Server 2003 o un equipo basado en Windows 2000 tiene dos (o más) módems.
  • Cada módem está configurado para conectarse a un servidor SLIP mediante una conexión.
  • La primera conexión y conectarse a un servidor SLIP y, a continuación, intenta conectarse a otro servidor SLIP marcando la segunda conexión.

Solución

Información de revisiones

Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Esta revisión requiere Windows Server 2003 o Windows 2000 Service Pack 4 (SP4).
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información del archivo
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version      Size       File name
------------------------------------------------------
31-Jul-2003  16:33  5.2.3790.73   167,936  Rasmans.dll  

Windows 2000

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Esta revisión requiere Windows Server 2003 o Windows 2000 Service Pack 4 (SP4).
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información del archivo
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version          Size     File name
--------------------------------------------------------
28-Jul-2003  21:29  5.0.2195.6738    417,552   Oakley.dll       
28-Jul-2003  21:29  5.0.2195.6738     58,128   Rasman.dll       
28-Jul-2003  21:29  5.0.2195.6794    153,872  Rasmans.dll      
28-Jul-2003  21:29  5.0.2195.6738     54,032  Rastapi.dll      

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura para paquetes de revisión de Microsoft Windows

Propiedades

Id. de artículo: 824414 - Última revisión: martes, 24 de julio de 2007 - Versión: 6.11
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kberrmsg kbwinserv2003presp1fix kbbug kbfix kbqfe kbwin2000presp5fix KB824414 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 824414

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com