"หยุดรหัสข้อผิดพลาด 0x0000000A" เกิดขึ้นในระหว่างรอบระยะเวลาของกิจกรรมบนฮาร์ดดิสก์ที่สูง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 824679 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

คอมพิวเตอร์ที่ใช้ Microsoft Windows 2000 อาจล้มเหลวในระหว่างรอบระยะเวลาของกิจกรรมของดิสก์เป็นอย่างมาก เมื่อปัญหานี้เกิดขึ้น คุณได้รับข้อความแสดงข้อผิดพลาด Stop ต่อไปนี้:
*** Stop 0x0000000A
เมื่อคุณแก้ไขปัญหานี้ คุณอาจพบอาการต่อไปนี้อย่างน้อยหนึ่งอย่าง:
  • เมื่อคุณรีสตาร์ทเซิร์ฟเวอร์ ข้อผิดพลาด Stop ที่เหมือนกันเกิดขึ้นอีก
  • เมื่อคุณลบแฟ้มจำนวนมากแล้ว รีสตาร์ทเซิร์ฟเวอร์ Windows อาจเริ่มทำงานเสร็จเรียบร้อยแล้ว
  • เมื่อคุณกลับเอาแฟ้มไปยังเซิร์ฟเวอร์ ข้อผิดพลาด Stop ที่เกิดขึ้นอีก
  • เมื่อคุณใช้คลัสเตอร์ผู้ดูแลเมื่อต้องการนำไดรฟ์แบบออนไลน์ ข้อผิดพลาด Stop ที่เกิดขึ้นอีก

สาเหตุ

ปัญหานี้เกิดขึ้นหากระบบแฟ้ม NTFS ขยายบิตแมปของตารางแฟ้มต้นแบบ (MFT) ไม่ถูกต้อง ในสถานการณ์สมมตินี้ NTFS อาจขยายขนาดของบิตแมปโดยไม่จริง ๆ แล้ว ขยายแฟ้ม mft ทั้งหมด การร้องขอเพื่อจัดการการแคชอยู่แล้วไม่ประสบความสำเร็จเนื่องจากนั้นเกินจุดสิ้นสุดของแฟ้ม (EOF), เกิดข้อผิดพลาด Stop ที่อธิบายไว้ในส่วน "อาการ" ของบทความนี้

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่สนับสนุนได้จาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น ใช้ hotfix นี้เฉพาะกับระบบที่พบปัญหานี้

หากโปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมใช้งานดาวน์โหลด" ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏ ส่งการร้องขอการบริการลูกค้าของ Microsoft และวิธีการขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ หากเกิดปัญหาเพิ่มเติม หรือแก้ไขปัญหาใด ๆ ที่ถูกต้อง คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะไปคำถามเพิ่มเติมและเรื่องอื่น ๆ ที่ไม่สามารถจัดโปรแกรมแก้ไขด่วนนี้เฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ฝ่ายสนับสนุนและการบริการลูกค้าของ Microsoft หรือเมื่อ ต้องสร้างการร้องขอบริการแยกต่างหาก แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
ฝ่าย
หมายเหตุ แบบฟอร์ม "ดาวน์โหลดโปรแกรมแก้ไขด่วนพร้อมใช้งาน" แสดงภาษาซึ่งมีโปรแกรมแก้ไขด่วนพร้อมใช้งาน ถ้าคุณไม่เห็นภาษาของคุณ เป็น เพราะโปรแกรมแก้ไขด่วนจะไม่พร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

คุณต้องเรียกใช้ Windows 2000 Service Pack 3 (SP3) หรือรุ่นที่ใหม่กว่า เพื่อติดตั้งโปรแกรมแก้ไขด่วนนี้ สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับ service pack ล่าสุดของ Windows 2000 ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
260910วิธีการขอรับการ Windows 2000 Service Pack ล่าสุด

ความต้องการเริ่มการทำงาน

คุณต้องเริ่มระบบของคอมพิวเตอร์ใหม่หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนโปรแกรมแก้ไขด่วนอื่น ๆ

แฟ้มข้อมูล

เวอร์ชันภาษาอังกฤษของ hotfix นี้มีไฟล์แอททริบิวต์ (หรือรุ่นที่ใหม่กว่า) ซึ่งแสดงอยู่ในตารางต่อไปนี้ วันและเวลาของแฟ้มเหล่านี้ไว้ในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้มข้อมูล จะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้ โซนเวลา แท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   25-Sep-2003  09:13  5.0.2195.6826  513,200  Ntfs.sys

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน"ใช้งาน" ของบทความนี้

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการตั้งชื่อแพคเกจโปรแกรมแก้ไขด่วน คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
816915 ตั้งชื่อแฟ้มใหม่สำหรับแพคเกจโปรแกรมแก้ไขด่วนของ Microsoft Windows Schema
สำหรับข้อมูลเพิ่มเติม คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684 คำอธิบายเกี่ยวกับคำศัพท์เฉพาะทางมาตรฐานที่ใช้เพื่ออธิบายการปรับปรุงซอฟต์แวร์ของ Microsoft

คุณสมบัติ

หมายเลขบทความ (Article ID): 824679 - รีวิวครั้งสุดท้าย: 27 มกราคม 2555 - Revision: 1.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbwin2000presp5fix kbmt KB824679 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:824679

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com