Registerwaarden van HKEY_CURRENT_USER\Volatile Environment veroorzaken problemen voor programma's op een computer met Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 824898 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Programma's op computers met Microsoft Windows XP uitvoeren kunnen problemen optreden wanneer de programma's zijn afhankelijk van de volgende waarden: die zijn opgenomen in de
HKEY_CURRENT_USER\Volatile Omgeving
registersleutel:
  • HOMEDRIVE
  • HOMEPATH
  • HOMESHARE

Oorzaak

Dit probleem treedt op wanneer u de hotfix voor Microsoft KB artikel Q818078 op een computer met Windows XP. Nadat u de hotfix het volgende registerwaarden worden verwijderd uit de
HKEY_CURRENT_USER\Volatile Omgeving
registersleutel:
  • HOMEDRIVE
  • HOMEPATH
  • HOMESHARE

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door de meest recente servicepack voor Microsoft Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------------
   12-Sep-2003  23:11  5.1.2600.1268   1,269,248  Msgina.dll       IA-64
   14-Sep-2003  00:42  5.1.2600.1268     969,728  Wmsgina.dll      x86
   02-Sep-2003  17:55  5.1.2600.1266     568,320  Wxpsp2res.dll    x86
   02-Sep-2003  17:55  5.1.2600.1266     567,808  Xpsp2res.dll     IA-64

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Microsoft Windows XP Service Pack 2.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 824898 - Laatste beoordeling: donderdag 3 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug kbmt KB824898 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:824898

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com