O processo Lsass.exe poderá deixar de responder se tiver muitos fidedignidades externas no controlador de domínio baseado no Windows 2000 Server

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importante Este artigo contém informações sobre como modificar o registo. Certifique-se de que cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986Descrição do registo do Microsoft Windows
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Sintomas

Se tiver muitos fidedignidades externas e vários inícios de sessão simultâneos onde o domínio não for especificado num controlador de domínio baseado no Microsoft Windows 2000 Server, o processo de servidor de autenticação de segurança local (LSASS.exe) poderá deixar de responder.

Nota Este problema não é aplicável para os inícios de sessão em que o domínio é especificado.

Causa

Este problema ocorre porque o processo Lsass.exe fica sem recursos se o número de inícios de sessão simultâneos multiplicados pelo número de fidedignidades for mais de 1.000.

Este problema, normalmente, não ocorrerá. Este problema poderá necessitar de centenas de fidedignidades e dezenas de utilizadores que tentarem inícios de sessão simultâneos. Por exemplo, se o controlador de domínio tiver 75 fidedignidades externas ou fidedignidades de nível inferior e o controlador de domínio experiências 25 inícios de sessão simultâneos onde sem domínio especificado, o número de inícios de sessão multiplicados pelo número de fidedignidades é 1,875 (fidedignidades de inícios de 25 sessão 75 x = 1,875). Neste exemplo, o processo Lsass.exe não poderá atribuir recursos suficientes para autenticar o cliente de pedidos de início de sessão.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Adsldp.dll5.0.2195.6748124,68824-Jul-200310: 00x 86
Adsldpc.dll5.0.2195.6748132,36824-Jul-200310: 00x 86
Adsmsext.dll5.0.2195.674863,76024-Jul-200310: 00x 86
Advapi32.dll5.0.2195.6761381,71224-Jul-200310: 00x 86
Browser.dll5.0.2195.675369,39224-Jul-200310: 00x 86
Dnsapi.dll5.0.2195.6680134,92824-Jul-200310: 00x 86
Dnsrslvr.dll5.0.2195.678096,52824-Jul-200310: 00x 86
Eventlog.dll5.0.2195.675347,37624-Jul-200310: 00x 86
Kdcsvc.dll5.0.2195.6759148,24024-Jul-200310: 00x 86
Kerberos.dll5.0.2195.6758205,07218-Jun-200318: 43x 86
Ksecdd.sys5.0.2195.669571,88826-Mar-200322: 37x 86
Lsasrv.dll5.0.2195.6779509,71214-Jul-200305: 17x 86
Lsass.exe5.0.2195.677933,55214-Jul-200305: 17x 86
Msv1_0.dll5.0.2195.6786109,84018-Jul-200313: 00x 86
NETAPI32.dll5.0.2195.6601311,56824-Jul-200310: 00x 86
Netlogon.dll5.0.2195.6791361,23224-Jul-200310: 00x 86
Ntdsa.dll5.0.2195.6784931,08824-Jul-200310: 00x 86
Samsrv.dll5.0.2195.6742392,46424-Jul-200310: 00x 86
Scecli.dll5.0.2195.6737131,34424-Jul-200310: 00x 86
Scesrv.dll5.0.2195.6737306,44824-Jul-200310: 00x 86
Sp3res.dll5.0.2195.67764,858,36815-Jul-200323: 08x 86
W32time.dll5.0.2195.660151,47224-Jul-200310: 00x 86
W32tm.exe5.0.2195.660157,10416-Ago-200214: 32x 86
Wldap32.dll5.0.2195.6741126,22424-Jul-200310: 00x 86

Instruções de instalação de correcções

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.

Depois de instalar esta correcção, tem de criar uma nova subchave de registo para activar a correcção. Depois de activar a correcção, o controlador de domínio já não irá tentar autenticar um início de sessão domainless consultando as fidedignidades externas.

importante Este novo comportamento pode causar efeitos secundários indesejados, se tiver clientes que não enviam nomes de domínio com os respectivos pedidos de início de sessão. Estes clientes podem incluir os clientes do Microsoft Windows 98 e Microsoft Outlook Web Access. Estes programas continuará a funcionar se a conta de utilizador estiver no domínio Windows 2000 Server ou no catálogo global. Só deverá detectar problemas se uma conta de utilizador estiver num domínio externo.

Para criar a nova subchave de registo para activar a correcção, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize a seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters
    .
  3. Com o botão direito do rato nesta subchave, aponte para Novo , clique em Valor DWORD (DWORD Value) , escreva NeverPing e, em seguida, prima ENTER.
  4. Clique com o botão direito do rato NeverPing , clique em Modificar , escreva 1 na caixa dados do valor e, em seguida, clique em OK .
  5. Saia do Editor de registo.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a nomes a pacotes de correcções, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
816915Novo esquema de atribuição de nomes de ficheiro para pacotes de actualização de software do Microsoft Windows do
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 825107 - Última revisão: 12 de fevereiro de 2014 - Revisão: 2.8
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbbug kbfix kbwin2000presp5fix kbqfe kbhotfixserver kbpubtypekc KB825107 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 825107

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