Help and Support
 

powered byLive Search

Mise à niveau de Microsoft Windows Movie Maker vers Windows Movie Maker 2 impossible dans Windows XP

Numéro d'article:825229
Dernière mise à jour:mercredi 12 avril 2006
Version:2.0

Symptômes

Lorsque vous mettez à niveau Microsoft Windows Movie Maker à partir de l'un des sites Web de Microsoft suivants, la mise à niveau vers Movie Maker 2 peut ne pas s'effectuer :
http://www.microsoft.com/windowsxp/downloads/updates/moviemaker2.mspx (http://www.microsoft.com/windowsxp/downloads/updates/moviemaker2.mspx)
- ou -
http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=fr (http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=fr)

Retour au début

Cause

Ce problème peut se produire si des fichiers .dll et le fichier Moviemk.exe ne sont pas remplacés pendant l'installation.

Retour au début

Contournement

Pour contourner ce problème, procédez comme suit :
1.Quittez Movie Maker.
2.Cliquez sur Démarrer, pointez sur Tous les programmes, sur Accessoires, puis cliquez sur Explorateur Windows.
3.Dans l'Explorateur Windows, recherchez le dossier suivant :
C:\Windows\RegisteredPackages\{60BFF50D-FB2C-4498-A577-C9548C390BB9}
4.Copiez les fichiers du dossier {60BFF50D-FB2C-4498-A577-C9548C390BB9} dans le dossier suivant :
C:\Program Files\Movie Maker
5.Cliquez sur Tous dans la boîte de dialogue Confirmer le remplacement du fichier.
6.Dans le dossier C:\Program Files\Movie Maker, cliquez avec le bouton droit sur le fichier Mm20ex.inf, puis cliquez sur Installer.
7.Double-cliquez sur le fichier Moviemk.exe pour démarrer Movie Maker 2.

Retour au début

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows XP Professionnel
?Microsoft Windows XP Édition familiale

Retour au début

Mots-clés : 
kbprb KB825229

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.