Numéro d'article: 825298 - Dernière mise à jour: mercredi 3 décembre 2003 - Version: 1.2

Le pointeur de la souris disparaît ou modifications sur un carré dans un ordinateur invité

Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez un ordinateur invité, le pointeur peut disparaître ou peut remplacer par un carré de l'ordinateur invité.

Cause

Ce problème peut se produire lorsque une des conditions suivantes est remplie :
  • La case à cocher Activer l'ombre du pointeur est activée.
  • L'ORDINATEUR invité est accessible à distance.

Résolution

note Mesure où il existe plusieurs versions de Microsoft Windows, la procédure suivante peut être différent sur votre ordinateur. Si tel est le cas, consultez votre documentation pour effectuer ces étapes.

Pour résoudre ce problème, cliquez sur désactivez la case à cocher Activer l'ombre du pointeur de l'ordinateur invité. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer , pointez sur le Panneau de configuration , puis cliquez sur souris .
  2. Dans la boîte de dialogue Propriétés de la souris , cliquez sur l'onglet pointeurs et puis cliquez pour désactiver la case à cocher Activer ombre du pointeur .
  3. Cliquez sur Appliquer , puis cliquez sur OK .

Statut

Microsoft a confirmé qu'il s'agit d'un problème les produits Microsoft répertoriés au début de cet article produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Virtual PC 2004
  • Connectix Virtual PC for Windows 5.2
  • Connectix Virtual PC for Windows 5.1
  • Connectix Virtual PC for Windows 5.0
Mots-clés : 
kbmt kbprb KB825298 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 825298  (http://support.microsoft.com/kb/825298/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles