Gewusst wie: Geben Sie einen zusätzlichen Speicherort zum Speichern von Schablonen in Visio 2010, Visio 2007 oder Visio 2003

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 825364 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie an einen zusätzlichen Speicherort zum Speichern von Schablonen in Microsoft Visio 2010, Microsoft Office Visio 2007 oder in Microsoft Office Visio 2003.

Übersicht

Die Methode, die Sie verwenden, um einen zusätzlichen Pfad zum Speichern von Schablonen angeben wird von früheren Versionen von Visio in Visio geändert. In Microsoft Visio 2002 geben Sie z. B. einen zusätzlichen Speicherort zum Speichern von Schablonen beim (VSS) in den folgenden Ordner auf Ihrer Festplatte oder in einem Unterordner des folgenden Ordner auf der Festplatte kopieren von Schablonendateien, in denen Laufwerk steht für das Laufwerk, auf dem Visio installiert ist:
Laufwerk: \Programme\Microsoft Office\Visio10\1033\Solutions

Hinweis Dieser Pfad gilt für eine Standardinstallation von Visio 2002.
In Visio 2003, Visio 2007 und Visio 2010 kopieren Sie die Schablonendateien (VSS) in einen Ordner, und geben Sie dann den Pfad des Ordners, der die Schablonen in denDateipfaden(Visio 2003 und 2007) oder im DialogfeldSpeicherorte für Symboldateien (Visio 2010) enthält. Nachdem Sie dies tun, werden die Schablonen, die im Ordner enthalten sind, die Sie angegeben im Untermenü aufgeführt, die angezeigt wird, wenn Sie aufShapes zeigen Sie im Menü Dateiin Visio 2003 und 2007 und unter Weitere Formen im Bereich Shapes in Visio 2010.

Geben Sie einen zusätzlichen Speicherort zum Speichern von Schablonen in Visio

Um einen zusätzlichen Pfad zum Speichern von Schablonen in Visio anzugeben, gehen Sie folgendermaßen vor:



Visio 2003 und Visio 2007
  1. Speichern Sie die Schablonendateien in den Ordner, den Sie in sollen.
  2. Starten Sie Visio (falls es nicht bereits gestartet wurde).
  3. Klicken Sie im Menü Extras aufOptionen.
  4. Klicken Sie auf die Registerkarte Erweitert , und klicken Sie dann aufDateipfade.
  5. Geben Sie im Feld Schablonen im Dialogfeld FilePaths den Pfad des Ordners, der Thestencils enthält. Führen Sie hierzu eine der folgenden:
    • Geben Sie den Pfad des Ordners, der die Schablonen enthält.

      -oder-
    • Klicken Sie auf die Schaltfläche ... neben dem Feld Schablonen .

      Klicken Sie im Dialogfeld Wählen Sie Verzeichnis suchen Sie den Ordner mit den Schablonen, klicken Sie auf den Ordner, und klicken Sie auf auswählen.
    Hinweis Um mehrere Ordnerpfade anzugeben, trennen Sie die Pfade mit Asemicolon Zeichen (;).
  6. Klicken Sie auf OK, und klicken Sie dann erneut aufOK .

Visio 2010

  1. Speichern Sie die Schablonendateien in den Ordner, den Sie in sollen.
  2. Starten Sie Visio (falls es nicht bereits gestartet wurde).
  3. Klicken Sie auf die Registerkarte Datei , und klicken Sie auf Optionen
  4. Klicken Sie auf die Schaltfläche " Erweitert "
  5. Klicken Sie unter der Gruppe Allgemein auf Dateispeicherorte
  6. Geben Sie im Feld Schablonen im Dialogfeld File Paths den Pfad des Ordners, der die Schablonen enthält. Führen Sie hierzu eine der folgenden:
    • Geben Sie den Pfad des Ordners, der die Schablonen enthält.

      -oder-
    • Klicken Sie auf die Schaltfläche ... neben dem Feld Schablonen .

      Klicken Sie im Dialogfeld Wählen Sie Verzeichnis suchen Sie den Ordner mit den Schablonen, klicken Sie auf den Ordner, und klicken Sie auf auswählen.
    Hinweis Um mehrere Ordnerpfade anzugeben, trennen Sie die Pfade mit einem Semikolon (;).
  7. Klicken Sie auf OK, und klicken Sie dann erneut auf OK.

Öffnen Sie eine Schablone, die in den zusätzlichen Speicherort gespeichert, den Sie angegeben

Gehen Sie folgendermaßen vor, um eine Schablone zu öffnen, die in dem Ordner gespeichert ist, den Sie angegeben:

Visio 2003 und Visio 2007
  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Zeigen Sie im Menü Datei aufShapes.

    Die Schablonen, die im Ordner enthalten sind, die Sie angegeben werden im Untermenü aufgeführt, die angezeigt wird.
  3. Klicken Sie auf die Schablone, die Sie öffnen möchten.

Visio 2010

  1. Starten Sie Visio und öffnen Sie Ihre Zeichnung.
  2. Klicken Sie im Bereich Shapes auf der linken Seite auf Weitere Formen.

    Die Schablonen, die im Ordner enthalten sind, die Sie angegeben werden im Untermenü aufgeführt, die angezeigt wird.
  3. Klicken Sie auf die Schablone, die Sie öffnen möchten.

Weitere Informationen

Weitere Informationen zu Visio finden Sie auf der folgenden Microsoft-Website:
http://Office.Microsoft.com/en-US/Visio/default.aspx

Eigenschaften

Artikel-ID: 825364 - Geändert am: Freitag, 20. Juni 2014 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
Keywords: 
kbhowto kbmt KB825364 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 825364
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com