How to specify an additional location for storing stencils in Visio 2010, Visio 2007 or in Visio 2003

Article translations Article translations
Article ID: 825364 - View products that this article applies to.
Expand all | Collapse all

On This Page

Summary

This article describes how to specify an additional location for storing stencils in Microsoft Visio 2010, Microsoft Office Visio 2007 or in Microsoft Office Visio 2003. 

Overview

The method that you use to specify an additional location for storing stencils is changed in Visio from earlier versions of Visio. For example, in Microsoft Visio 2002, you specify an additional location for storing stencils when you copy stencil files (.vss) to the following folder either on your hard disk or to a subfolder of the following folder on your hard disk, where Drive is the drive where Visio is installed:
Drive:\Program Files\Microsoft Office\Visio10\1033\Solutions

Note This path applies to a default installation of Visio 2002.
In Visio 2003, Visio 2007 and Visio 2010, you copy the stencil files (.vss) to a folder, and then you specify the path of the folder that contains the stencils in the File Paths (Visio 2003 and 2007) or the File Locations (Visio 2010) dialog box. After you do so, the stencils that are contained in the folder that you specified are listed on the submenu that appears when you point to Shapes on the File menu in Visio 2003 and 2007, and under More Shapes within the Shapes pane in Visio 2010. 

Specify an additional location for storing stencils in Visio

To specify an additional location for storing stencils in Visio, follow these steps:



Visio 2003 and Visio 2007
  1. Place the stencil files in the folder that you want them in.
  2. Start Visio (if it is not already started).
  3. On the Tools menu, click Options.
  4. Click the Advanced tab, and then click File Paths.
  5. In the Stencils box of the File Paths dialog box, specify the path of the folder that contains the stencils. To do so, do one of the following:
    • Type the path of the folder that contains the stencils.

      -or-
    • Click the ... button next to the Stencils box.

      In the Choose Directory dialog box, locate the folder that contains the stencils, click the folder, and then click Select.
    Note To specify multiple folder locations, separate each path with a semicolon character (;).
  6. Click OK, and then click OK again.

Visio 2010

  1. Place the stencil files in the folder that you want them in.
  2. Start Visio (if it is not already started).
  3. Click the File tab, and click Options
  4. Click the Advanced button
  5. Click File Locations under the General group
  6. In the Stencils box of the File Paths dialog box, specify the path of the folder that contains the stencils. To do so, do one of the following:
    • Type the path of the folder that contains the stencils.

      -or-
    • Click the ... button next to the Stencils box.

      In the Choose Directory dialog box, locate the folder that contains the stencils, click the folder, and then click Select.
    Note To specify multiple folder locations, separate each path with a semicolon character (;).
  7. Click OK, and then click OK again.

Open a stencil that is stored in the additional location that you specified

To open a stencil that is stored in the folder that you specified, follow these steps:

Visio 2003 and Visio 2007
  1. Start Visio and open your drawing.
  2. On the File menu, point to Shapes.

    The stencils that are contained in the folder that you specified are listed on the submenu that appears.
  3. Click the stencil that you want to open.

Visio 2010

  1. Start Visio and open your drawing.
  2. In the Shapes pane on the left side, click More Shapes.

    The stencils that are contained in the folder that you specified are listed on the submenu that appears.
  3. Click the stencil that you want to open

More information

For more information about Visio, visit the following Microsoft Web site:
http://office.microsoft.com/en-us/visio/default.aspx

Properties

Article ID: 825364 - Last Review: June 20, 2014 - Revision: 4.0
Applies to
  • Microsoft Visio Premium 2010
  • Microsoft Visio Professional 2010
  • Microsoft Visio Standard 2010
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
Keywords: 
kbhowto KB825364

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com