Cómo leer un CD desde DOS

Seleccione idioma Seleccione idioma
Id. de artículo: 825426 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

No puede leer un CD en una máquina virtual-MS-DOS. La unidad de CD, DVD-ROM no está disponible.

Causa

Este problema se produce porque el sistema operativo de MS-DOS no está configurado para tener acceso a una unidad de CD, DVD-ROM.

Solución

Para resolver este problema, modifique los archivos Autoexec.bat y Config.sys para cargar los controladores que permiten MS-DOS para leer la unidad de CD, DVD-ROM.

Nota : estos pasos se supone que se encuentran los archivos de sistema MS-DOS en el directorio C:\DOS. Si no lo están, reemplace C:\DOS con la ruta de acceso correcta.
  1. En un símbolo de MS-DOS, escriba:
    Editar C:\autoexec.bat
  2. Escriba el comando siguiente y, a continuación, presione la tecla ENTRAR:
    lh c:\dos\mscdex.exe /s /d idecd001
  3. Presione ALT-F y, a continuación, presione S para guardar el archivo.
  4. Presione ALT-F, presione O y, a continuación, escriba el comando siguiente:
    c:\Config.sys
    ,
  5. Presione ENTRAR. Se abre el archivo config.sys.
  6. Escriba el comando siguiente y, a continuación, presione ENTRAR:
    Device=c:\dos\cdrom.sys /d:idecd001
  7. Presione ALT-F y, a continuación, presione S para guardar el archivo.
  8. Presione ALT-F y, a continuación, presione s para salir del programa de edición.
  9. Reinicie el equipo virtual.

Más información

Para obtener ayuda con problemas de la unidad de CD o DVD en Windows Vista, visite la siguiente página web de Microsoft:
Fix problems in which your CD or DVD drive cannot read or write media in Windows

Propiedades

Id. de artículo: 825426 - Última revisión: martes, 14 de octubre de 2003 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Virtual PC for Mac 6.1 Standard Edition
  • Connectix Virtual PC for Mac 6.0
  • Connectix Virtual PC for Mac 5.0
  • Microsoft MS-DOS 6.22 Standard Edition
Palabras clave: 
kbmt kbprb KB825426 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 825426

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com