Τρόπος αποστολής αποτελεσμάτων φόρμας σε πολλές διευθύνσεις ηλεκτρονικού ταχυδρομείου στο FrontPage 2003 και το SharePoint Designer 2007

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 825454 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για μια έκδοση αυτού του άρθρου που αφορά το Microsoft FrontPage 2002, ανατρέξτε στο άρθρο 310789.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Το άρθρο αυτό περιγράφει τον τρόπο αποστολής αποτελεσμάτων που συλλέγονται από μια φόρμα τοποθεσίας Web του FrontPage 2003 ή του Microsoft Office SharePoint Designer 2007 σε πολλές διευθύνσεις ηλεκτρονικού ταχυδρομείου. Στη μέθοδο που περιγράφεται στο άρθρο αυτό, δημιουργείτε δύο φόρμες και μια σελίδα επιβεβαίωσης και στη συνέχεια συνδέετε τις φόρμες μαζί, ώστε να κάνουν κοινή χρήση των αποτελεσμάτων φόρμας.

Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο SharePoint Designer

  1. Δημιουργία της Σελίδας1. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    • Ξεκινήστε το SharePoint Designer.
    • Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New) και, στη συνέχεια, στην εντολή Σελίδα (Page).
    • Στη σελίδα Δημιουργία (New), κάντε κλικ στο στοιχείο Γενικά (General), κατόπιν στο στοιχείο HTML και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
    • Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Σελίδα1 στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).
  2. Δημιουργία της Σελίδας2. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    • Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
    • Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Σελίδα2 στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος δημιουργίας σελίδας επιβεβαίωσης στο SharePoint Designer

  1. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Δημιουργία (New) και, στη συνέχεια, στην εντολή Σελίδα (Page).
  2. Στη σελίδα Δημιουργία (New), κάντε κλικ στο στοιχείο Γενικά (General), κατόπιν στο στοιχείο HTML και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Προσθέστε το κείμενο και τα στοιχεία της ιστοσελίδας που θέλετε για τη σελίδα.
  4. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
  5. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Επιβεβαίωση (Confirm) στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος ρύθμισης παραμέτρων της φόρμας στη Σελίδα1 στο SharePoint Designer

  1. Ανοίξτε το αρχείο Σελίδα1.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο SharePoint Designer".
  2. Στο παράθυρο Εργαλειοθήκη (Toolbox) κάντε δεξιό κλικ στο στοιχείο Δεδομένα εισόδου (Υποβολή) κάτω από την περιοχή Στοιχεία ελέγχου φόρμας (Form controls) και κατόπιν κάντε κλικ στην εντολή Εισαγωγή (Insert).
  3. Κάντε δεξιό κλικ στο κουμπί Υποβολή (Submit) στη φόρμα και στη συνέχεια κάντε κλικ στην επιλογή Ιδιότητες φόρμας (Form Properties).
  4. Στο παράθυρο διαλόγου Ιδιότητες φόρμας (Form Properties), κάντε κλικ στο στοιχείο Αποστολή προς (απαιτεί τα FrontPage Server Extensions) (Send to (Requires FrontPage Server Extensions)).
  5. Στο πλαίσιο Όνομα αρχείου (File name), πληκτρολογήστε τη διαδρομή και το όνομα αρχείου του αρχείου στο οποίο θέλετε να στείλετε τα αποτελέσματα.
  6. Στο πλαίσιο Διεύθυνση ηλεκτρονικού ταχυδρομείου (E-mail address), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου του πρώτου παραλήπτη.
  7. Κάντε κλικ στο στοιχείο Επιλογές (Options).
  8. Στο παράθυρο διαλόγου Αποθήκευση αποτελεσμάτων (Saving Results), ακολουθήστε τα εξής βήματα:
    • Κάντε κλικ στην καρτέλα Αποτελέσματα μέσω ηλεκτρονικού ταχυδρομείου (E-mail Results).
    • Στο πλαίσιο Μορφή ηλεκτρονικού ταχυδρομείου (E-mail format), κάντε κλικ στη μορφή ηλεκτρονικού ταχυδρομείου που θέλετε.
    • Στην περιοχή Κεφαλίδα μηνύματος ηλεκτρονικού ταχυδρομείου (E-mail message header), πληκτρολογήστε τη γραμμή θέματος που θέλετε στο πλαίσιο Γραμμή θέματος (Subject line).
    • Στο πλαίσιο Κείμενο για το πεδίο "Απάντηση σε" (Reply-to-line), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου για απάντηση.
    • Κάντε κλικ στην καρτέλα Σελίδα επιβεβαίωσης (Confirmation Page).
    • Στο πλαίσιο URL για τη σελίδα επιβεβαίωσης (προαιρετικό) (URL of confirmation page (optional)), κάντε κλικ στο κουμπί Αναζήτηση (Browse).
    • Στο παράθυρο διαλόγου Τρέχουσα τοποθεσία Web (Current Web Site), εντοπίστε και κατόπιν κάντε κλικ στο αρχείο Σελίδα2.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο SharePoint Designer" και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Κάντε κλικ στο κουμπί ΟΚ.
  9. Κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος ρύθμισης παραμέτρων της φόρμας στη Σελίδα2 στο SharePoint Designer

  1. Ανοίξτε το αρχείο Σελίδα2.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο SharePoint Designer".
  2. Στο παράθυρο Εργαλειοθήκη (Toolbox) κάντε δεξιό κλικ στο στοιχείο Δεδομένα εισόδου (Υποβολή) κάτω από την περιοχή Στοιχεία ελέγχου φόρμας (Form controls) και κατόπιν κάντε κλικ στην εντολή Εισαγωγή (Insert).
  3. Κάντε δεξιό κλικ στο κουμπί Υποβολή (Submit) στη φόρμα και στη συνέχεια κάντε κλικ στην επιλογή Ιδιότητες φόρμας (Form Properties).
  4. Στο παράθυρο διαλόγου Ιδιότητες φόρμας (Form Properties), κάντε κλικ στο στοιχείο Αποστολή προς (απαιτεί τα FrontPage Server Extensions) (Send to (Requires FrontPage Server Extensions)).
  5. Στο πλαίσιο Όνομα αρχείου (File name), πληκτρολογήστε τη διαδρομή και το όνομα αρχείου του αρχείου στο οποίο θέλετε να στείλετε τα αποτελέσματα.
  6. Στο πλαίσιο Διεύθυνση ηλεκτρονικού ταχυδρομείου (E-mail address), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου του δεύτερου παραλήπτη.
  7. Κάντε κλικ στο στοιχείο Επιλογές (Options).
  8. Στο παράθυρο διαλόγου Αποθήκευση αποτελεσμάτων (Saving Results), ακολουθήστε τα εξής βήματα:
    • Κάντε κλικ στην καρτέλα Αποτελέσματα μέσω ηλεκτρονικού ταχυδρομείου (E-mail Results).
    • Στο πλαίσιο Μορφή ηλεκτρονικού ταχυδρομείου (E-mail format), κάντε κλικ στη μορφή ηλεκτρονικού ταχυδρομείου που θέλετε.
    • Στην περιοχή Κεφαλίδα μηνύματος ηλεκτρονικού ταχυδρομείου (E-mail message header), πληκτρολογήστε τη γραμμή θέματος που θέλετε στο πλαίσιο Γραμμή θέματος (Subject line).
    • Στο πλαίσιο Κείμενο για το πεδίο "Απάντηση σε" (Reply-to-line), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου για απάντηση.
    • Κάντε κλικ στην καρτέλα Σελίδα επιβεβαίωσης (Confirmation Page).
    • Στο πλαίσιο URL για τη σελίδα επιβεβαίωσης (προαιρετικό) (URL of confirmation page (optional)), κάντε κλικ στο κουμπί Αναζήτηση (Browse).
    • Στο παράθυρο διαλόγου Τρέχουσα τοποθεσία Web (Current Web Site), εντοπίστε και κατόπιν κάντε κλικ στο αρχείο Confirm.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας σελίδας επιβεβαίωσης στο SharePoint Designer" και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Κάντε κλικ στο κουμπί ΟΚ.
  9. Κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο FrontPage

  1. Δημιουργία της Σελίδας1. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    • Ξεκινήστε το FrontPage.
    • Στο μενού Αρχείο (File), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New).
    • Στο παράθυρο εργασιών Δημιουργία (New), κάντε κλικ στην επιλογή Κενή σελίδα (Blank page).
    • Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
    • Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Σελίδα1 στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).
  2. Δημιουργία της Σελίδας2. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    • Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση ως (Save As).
    • Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Σελίδα2 στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος δημιουργίας σελίδας επιβεβαίωσης στο FrontPage

  1. Στο μενού Αρχείο (File), τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New).
  2. Στο παράθυρο εργασιών Δημιουργία (New), κάντε κλικ στην επιλογή Κενή σελίδα (Blank page).
  3. Προσθέστε το κείμενο και τα στοιχεία της ιστοσελίδας που θέλετε για τη σελίδα.
  4. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).
  5. Στο παράθυρο διαλόγου Αποθήκευση ως (Save As), καθορίστε μια θέση στην οποία θέλετε να αποθηκεύσετε τη σελίδα, πληκτρολογήστε Επιβεβαίωση (Confirm) στο πλαίσιο Όνομα αρχείου (File name) και στη συνέχεια κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος ρύθμισης παραμέτρων της φόρμας στη Σελίδα1 στο FrontPage

  1. Ανοίξτε το αρχείο Σελίδα1.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο FrontPage".
  2. Στο μενού Εισαγωγή (Insert), τοποθετήστε το δείκτη του ποντικιού στην εντολή Φόρμα (Form) και στη συνέχεια κάντε κλικ στην εντολή Φόρμα (Form).
  3. Κάντε δεξιό κλικ στο κουμπί Υποβολή (Submit) στη φόρμα και στη συνέχεια κάντε κλικ στην επιλογή Ιδιότητες φόρμας (Form Properties).
  4. Στο παράθυρο διαλόγου Ιδιότητες φόρμας (Form Properties), κάντε κλικ στην εντολή Αποστολή προς (Send to).
  5. Στο πλαίσιο Όνομα αρχείου (File name), πληκτρολογήστε τη διαδρομή και το όνομα αρχείου του αρχείου στο οποίο θέλετε να στείλετε τα αποτελέσματα.
  6. Στο πλαίσιο Διεύθυνση ηλεκτρονικού ταχυδρομείου (E-mail address), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου του πρώτου παραλήπτη.
  7. Κάντε κλικ στο στοιχείο Επιλογές (Options).
  8. Στο παράθυρο διαλόγου Αποθήκευση αποτελεσμάτων (Saving Results), ακολουθήστε τα εξής βήματα:
    • Κάντε κλικ στην καρτέλα Αποτελέσματα μέσω ηλεκτρονικού ταχυδρομείου (E-mail Results).
    • Στο πλαίσιο Μορφή ηλεκτρονικού ταχυδρομείου (E-mail format), κάντε κλικ στη μορφή ηλεκτρονικού ταχυδρομείου που θέλετε.
    • Στην περιοχή Κεφαλίδα μηνύματος ηλεκτρονικού ταχυδρομείου (E-mail message header), στο πλαίσιο Γραμμή θέματος (Subject line), πληκτρολογήστε τη γραμμή θέματος που θέλετε.
    • Στο πλαίσιο Κείμενο για το πεδίο "Απάντηση σε" (Reply-to-line), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου για απάντηση.
    • Κάντε κλικ στην καρτέλα Σελίδα επιβεβαίωσης (Confirmation Page).
    • Στο πλαίσιο URL για τη σελίδα επιβεβαίωσης (προαιρετικό) (URL of confirmation page (optional)), κάντε κλικ στο κουμπί Αναζήτηση (Browse).
    • Στο παράθυρο διαλόγου Τρέχουσα τοποθεσία Web (Current Web Site), εντοπίστε και κατόπιν κάντε κλικ στο αρχείο Σελίδα2.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο FrontPage" και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Κάντε κλικ στο κουμπί ΟΚ.
  9. Κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).

Τρόπος ρύθμισης παραμέτρων της φόρμας στη Σελίδα2 στο FrontPage

  1. Ανοίξτε το αρχείο Σελίδα2.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας Σελίδας1 και Σελίδας2 στο FrontPage".
  2. Στο μενού Εισαγωγή (Insert), τοποθετήστε το δείκτη του ποντικιού στην εντολή Φόρμα (Form) και στη συνέχεια κάντε κλικ στην εντολή Φόρμα (Form).
  3. Κάντε δεξιό κλικ στο κουμπί Υποβολή (Submit) στη φόρμα και στη συνέχεια κάντε κλικ στην επιλογή Ιδιότητες φόρμας (Form Properties).
  4. Στο παράθυρο διαλόγου Ιδιότητες φόρμας (Form Properties), κάντε κλικ στην εντολή Αποστολή προς (Send to).
  5. Στο πλαίσιο Όνομα αρχείου (File name), πληκτρολογήστε τη διαδρομή και το όνομα αρχείου του αρχείου στο οποίο θέλετε να στείλετε τα αποτελέσματα.
  6. Στο πλαίσιο Διεύθυνση ηλεκτρονικού ταχυδρομείου (E-mail address), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου του δεύτερου παραλήπτη.
  7. Κάντε κλικ στο στοιχείο Επιλογές (Options).
  8. Στο παράθυρο διαλόγου Αποθήκευση αποτελεσμάτων (Saving Results), ακολουθήστε τα εξής βήματα:
    • Κάντε κλικ στην καρτέλα Αποτελέσματα μέσω ηλεκτρονικού ταχυδρομείου (E-mail Results).
    • Στο πλαίσιο Μορφή ηλεκτρονικού ταχυδρομείου (E-mail format), κάντε κλικ στη μορφή ηλεκτρονικού ταχυδρομείου που θέλετε.
    • Στην περιοχή Κεφαλίδα μηνύματος ηλεκτρονικού ταχυδρομείου (E-mail message header), στο πλαίσιο Γραμμή θέματος (Subject line), πληκτρολογήστε τη γραμμή θέματος που θέλετε.
    • Στο πλαίσιο Κείμενο για το πεδίο "Απάντηση σε" (Reply-to-line), πληκτρολογήστε τη διεύθυνση ηλεκτρονικού ταχυδρομείου για απάντηση.
    • Κάντε κλικ στην καρτέλα Σελίδα επιβεβαίωσης (Confirmation Page).
    • Στο πλαίσιο URL για τη σελίδα επιβεβαίωσης (προαιρετικό) (URL of confirmation page (optional)), κάντε κλικ στο κουμπί Αναζήτηση (Browse).
    • Στο παράθυρο διαλόγου Τρέχουσα τοποθεσία Web (Current Web Site), εντοπίστε και κατόπιν κάντε κλικ στο αρχείο Confirm.htm που δημιουργήσατε στην ενότητα "Τρόπος δημιουργίας σελίδας επιβεβαίωσης στο FrontPage" και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Κάντε κλικ στο κουμπί ΟΚ.
  9. Κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Αποθήκευση (Save).

Ιδιότητες

Αναγν. άρθρου: 825454 - Τελευταία αναθεώρηση: Τρίτη, 3 Απριλίου 2007 - Αναθεώρηση: 2.1
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Expression Web
  • Microsoft Office FrontPage 2003
Λέξεις-κλειδιά: 
kbhowtomaster kbhowto KB825454

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com