Cómo enviar los resultados de un formulario a varias direcciones de correo electrónico en FrontPage 2003 y en SharePoint Designer 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 825454 - Ver los productos a los que se aplica este artículo
Para obtener una versión de este artículo para Microsoft FrontPage 2002, consulte 310789.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo enviar los resultados recopilados desde un formulario de sitio web de FrontPage 2003 o desde un formulario de Microsoft Office SharePoint Designer 2007 a varias direcciones de correo electrónico. En el método que se describe en este artículo, se crean dos formularios y una página de confirmación y, a continuación. se vinculan ambos formularios para que puedan compartir sus resultados.

Cómo crear Página1 y Página2 en SharePoint Designer

  1. Para crear Página1, siga estos pasos:
    1. Inicie SharePoint Designer.
    2. En el menú Archivo, haga clic en Nuevo y, después, haga clic en Página.
    3. En la página Nueva, haga clic sucesivamente en General, HTML y Aceptar.
    4. En el menú Archivo, haga clic en Guardar.
    5. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Página1 en el cuadro Nombre de archivo y haga clic en Guardar.
  2. Para crear Página2, siga estos pasos:
    1. En el menú Archivo, haga clic en Guardar como.
    2. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Página2 en el cuadro Nombre de archivo y haga clic en Guardar.

Cómo crear una página de confirmación en SharePoint Designer

  1. En el menú Archivo, haga clic en Nuevo y, después, haga clic en Página.
  2. En la página Nueva, haga clic sucesivamente en General, HTML y Aceptar.
  3. Agregue el texto y los elementos de página web que desee.
  4. En el menú Archivo, haga clic en Guardar.
  5. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Confirm en el cuadro Nombre de archivo y haga clic en Guardar.

Cómo configurar el formulario en Página1 en SharePoint Designer

  1. Abra el archivo Página1.htm creado en la sección "Cómo crear Página1 y Página2 en SharePoint Designer".
  2. En la ventana Cuadro de herramientas, haga clic con el botón secundario en el control Entrada (Enviar) bajo Controles de formulario y, a continuación, haga clic en Insertar.
  3. Haga clic con el botón secundario en el botón Enviar del formulario y, a continuación, seleccione Propiedades de formulario.
  4. En el cuadro de diálogo Propiedades de formulario, haga clic en Enviar a (requiere Extensiones de servidor de FrontPage).
  5. En el cuadro Nombre de archivo, escriba la ruta y el nombre del archivo al que desee enviar los resultados.
  6. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico del primer destinatario.
  7. Haga clic en Opciones.
  8. En el cuadro de diálogo Guardar resultados, siga estos pasos:
    1. Haga clic en la ficha Resultados por correo electrónico.
    2. En el cuadro Formato de correo electrónico, haga clic en el formato que desee.
    3. En Encabezado para mensajes de correo electrónico, escriba la línea de asunto que desee en el cuadro Línea Asunto.
    4. En el cuadro Línea Responder a, escriba la dirección de correo electrónico de respuesta.
    5. Haga clic en la ficha Página de confirmación.
    6. En el cuadro Dirección URL de la página de confirmación (opcional), haga clic en Examinar.
    7. En el cuadro de diálogo Sitio Web actual, busque y haga clic en el archivo Página2.htm creado en la sección "Cómo crear Página1 y Página2 en SharePoint Designer" y, a continuación, haga clic en Aceptar.
    8. Haga clic en Aceptar.
  9. Haga clic en Aceptar.
  10. En el menú Archivo, haga clic en Guardar.

Cómo configurar el formulario en Página2 en SharePoint Designer

  1. Abra el archivo Página2.htm creado en la sección "Cómo crear Página1 y Página2 en SharePoint Designer".
  2. En la ventana Cuadro de herramientas, haga clic con el botón secundario en el control Entrada (Enviar) bajo Controles de formulario y, a continuación, haga clic en Insertar.
  3. Haga clic con el botón secundario en el botón Enviar del formulario y, a continuación, haga clic en Propiedades de formulario.
  4. En el cuadro de diálogo Propiedades de formulario, haga clic en Enviar a (requiere Extensiones de servidor de FrontPage).
  5. En el cuadro Nombre de archivo, escriba la ruta y el nombre del archivo al que desee enviar los resultados.
  6. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico del segundo destinatario.
  7. Haga clic en Opciones.
  8. En el cuadro de diálogo Guardar resultados, siga estos pasos:
    1. Haga clic en la ficha Resultados por correo electrónico.
    2. En el cuadro Formato de correo electrónico, haga clic en el formato que desee.
    3. En Encabezado para mensajes de correo electrónico, escriba la línea de asunto que desee en el cuadro Línea Asunto.
    4. En el cuadro Línea Responder a, escriba la dirección de correo electrónico de respuesta.
    5. Haga clic en la ficha Página de confirmación.
    6. En el cuadro Dirección URL de la página de confirmación (opcional), haga clic en Examinar.
    7. En el cuadro de diálogo Sitio Web actual, busque y haga clic en el archivo Confirm.htm creado en la sección "Cómo crear una página de confirmación en SharePoint Designer" y, a continuación, haga clic en Aceptar.
    8. Haga clic en Aceptar.
  9. Haga clic en Aceptar.
  10. En el menú Archivo, haga clic en Guardar.

Cómo crear Página1 y Página2 en FrontPage

  1. Para crear Página1, siga estos pasos:
    1. Inicie FrontPage.
    2. En el menú Archivo, haga clic en Nuevo.
    3. En el panel de tareas Nuevo, haga clic en Página en blanco.
    4. En el menú Archivo, haga clic en Guardar.
    5. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Página1 en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.
  2. Para crear Página2, siga estos pasos:
    1. En el menú Archivo, haga clic en Guardar como.
    2. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Página2 en el cuadro Nombre de archivo y haga clic en Guardar.

Cómo crear una página de confirmación en FrontPage

  1. En el menú Archivo, haga clic en Nuevo.
  2. En el panel de tareas Nuevo, haga clic en Página en blanco.
  3. Agregue el texto y los elementos de página Web que desee.
  4. En el menú Archivo, haga clic en Guardar.
  5. En el cuadro de diálogo Guardar como, especifique la ubicación donde desee guardar la página, escriba Confirm en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

Cómo configurar el formulario en Página1 en FrontPage

  1. Abra el archivo Página1.htm creado en la sección "Cómo crear Página1 y Página2 en FrontPage".
  2. En el menú Insertar, seleccione Formulario y haga clic en Formulario.
  3. Haga clic con el botón secundario en el botón Enviar del formulario y, a continuación, seleccione Propiedades de formulario.
  4. En el cuadro de diálogo Propiedades de formulario, haga clic en Enviar a.
  5. En el cuadro Nombre de archivo, escriba la ruta y el nombre de archivo adonde desee enviar los resultados.
  6. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico del primer destinatario.
  7. Haga clic en Opciones.
  8. En el cuadro de diálogo Guardar resultados, siga estos pasos:
    1. Haga clic en la ficha Resultados por correo electrónico.
    2. En el cuadro Formato de correo electrónico, haga clic en el formato que desee.
    3. En Encabezado para mensajes de correo electrónico, en el cuadro Línea Asunto, escriba una línea de asunto.
    4. En el cuadro Línea Responder a, escriba la dirección de correo electrónico de respuesta.
    5. Haga clic en la ficha Página de confirmación.
    6. En el cuadro Dirección URL de la página de confirmación (opcional), haga clic en Examinar.
    7. En el cuadro de diálogo Sitio Web actual, busque y haga clic en el archivo Página2.htm creado en la sección "Cómo crear Página1 y Página2 en FrontPage" y, a continuación, haga clic en Aceptar.
    8. Haga clic en Aceptar.
  9. Haga clic en Aceptar.
  10. En el menú Archivo, haga clic en Guardar.

Cómo configurar el formulario en Página2 en FrontPage

  1. Abra el archivo Página2.htm creado en la sección "Cómo crear Página1 y Página2 en FrontPage".
  2. En el menú Insertar, seleccione Formulario y haga clic en Formulario.
  3. Haga clic con el botón secundario en el botón Enviar del formulario y, a continuación, seleccione Propiedades de formulario.
  4. En el cuadro de diálogo Propiedades de formulario, haga clic en Enviar a.
  5. En el cuadro Nombre de archivo, escriba la ruta y el nombre de archivo adonde desee enviar los resultados.
  6. En el cuadro Dirección de correo electrónico, escriba la dirección de correo electrónico del segundo destinatario.
  7. Haga clic en Opciones.
  8. En el cuadro de diálogo Guardar resultados, siga estos pasos:
    1. Haga clic en la ficha Resultados por correo electrónico.
    2. En el cuadro Formato de correo electrónico, haga clic en el formato que desee.
    3. En Encabezado para mensajes de correo electrónico, en el cuadro Línea Asunto, escriba una línea de asunto.
    4. En el cuadro Línea Responder a, escriba la dirección de correo electrónico de respuesta.
    5. Haga clic en la ficha Página de confirmación.
    6. En el cuadro Dirección URL de la página de confirmación (opcional), haga clic en Examinar.
    7. En el cuadro de diálogo Sitio Web actual, busque y haga clic en el archivo Confirm.htm creado en la sección "Cómo crear una página de confirmación en FrontPage" y, a continuación, haga clic en Aceptar.
    8. Haga clic en Aceptar.
  9. Haga clic en Aceptar.
  10. En el menú Archivo, haga clic en Guardar.

Propiedades

Id. de artículo: 825454 - Última revisión: viernes, 23 de marzo de 2007 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Expression Web
  • Microsoft Office FrontPage 2003
Palabras clave: 
kbhowtomaster kbhowto KB825454

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com