Procedure: Formulierresultaten naar meerdere e-mailadressen verzenden in FrontPage 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 825454 - Bekijk de producten waarop dit artikel van toepassing is.
Klik op de volgende koppeling voor een Microsoft Office FrontPage 2002-versie van dit artikel: 310789.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u resultaten die zijn verzameld via een websiteformulier van FrontPage 2003, naar meerdere e-mailadressen verzendt. Met de methode die in dit artikel wordt beschreven, maakt u twee formulieren en een bevestigingspagina en koppelt u de formulieren vervolgens zodat ze formulierresultaten kunnen delen.

Pagina 1 en pagina 2 maken

Ga als volgt te werk om pagina 1 en pagina 2 te maken:
  1. Maak pagina 1. Hiertoe gaat u als volgt te werk:
    1. Start FrontPage.
    2. Wijs in het menu Bestand de optie Nieuw aan.
    3. Klik in het taakvenster Nieuw op Lege pagina.
    4. Open het menu Bestand en klik op Opslaan.
    5. Geef in het dialoogvenster Opslaan als de locatie op waar u de pagina wilt opslaan, typ Pagina1 in het vak Bestandsnaam en klik op Opslaan.
  2. Maak pagina 2. Hiertoe gaat u als volgt te werk:
    1. Klik op Opslaan als in het menu Bestand.
    2. Geef in het dialoogvenster Opslaan als de locatie op waar u de pagina wilt opslaan, typ Pagina2 in het vak Bestandsnaam en klik op Opslaan.

Een bevestigingspagina maken

Ga als volgt te werk om een bevestigingspagina te maken:
  1. Wijs in het menu Bestand de optie Nieuw aan.
  2. Klik in het taakvenster Nieuw op Lege pagina.
  3. Voeg de gewenste tekst en elementen toe aan de webpagina.
  4. Open het menu Bestand en klik op Opslaan.
  5. Geef in het dialoogvenster Opslaan als de locatie op waar u de pagina wilt opslaan, typ Bevestigen in het vak Bestandsnaam en klik op Opslaan.

Het formulier op pagina 1 configureren

Ga als volgt te werk om het formulier op pagina 1 te maken en te configureren:
  1. Open het bestand Pagina1.htm dat u eerder hebt gemaakt in de sectie 'Pagina 1 en pagina 2 maken' van dit artikel.
  2. Wijs Formulier aan in het menu Invoegen en klik op Formulier.
  3. Klik met de rechtermuisknop op de knop Verzenden op het formulier en klik op Eigenschappen van formulier.
  4. Klik in het dialoogvenster Eigenschappen van formulier op Verzenden naar.
  5. Typ in het vak Bestandsnaam het pad en de naam van het bestand waarnaar u de resultaten wilt verzenden.
  6. Typ het e-mailadres van de eerste ontvanger in het vak E-mailadres.
  7. Klik op Opties.
  8. In het dialoogvenster Resultaten worden opgeslagen gaat u als volgt te werk:
    1. Open het tabblad E-mailresultaten.
    2. Typ de gewenste e-mailindeling in het vak E-mailindeling.
    3. Typ de gewenste onderwerpregel in het vak Onderwerpregel onder E-mailberichtkop.
    4. Typ het antwoordadres in het vak Antwoordadresregel.
    5. Open het tabblad Bevestigingspagina.
    6. Klik in de sectie URL van de bevestigingspagina (optioneel) op Bladeren.
    7. Klik in het dialoogvenster Huidige website op het bestand Pagina2.htm dat u eerder hebt gemaakt in de sectie 'Pagina 1 en pagina 2 maken' van dit artikel en klik op OK.
    8. Klik op OK.
  9. Klik op OK.
  10. Open het menu Bestand en klik op Opslaan.

Het formulier op pagina 2 configureren

Ga als volgt te werk om het formulier op pagina 2 te maken en te configureren:
  1. Open het bestand Pagina2.htm dat u eerder hebt gemaakt in de sectie 'Pagina 1 en pagina 2 maken' van dit artikel.
  2. Wijs Formulier aan in het menu Invoegen en klik op Formulier.
  3. Klik met de rechtermuisknop op de knop Verzenden op het formulier en klik op Eigenschappen van formulier.
  4. Klik in het dialoogvenster Eigenschappen van formulier op Verzenden naar.
  5. Typ in het vak Bestandsnaam het pad en de naam van het bestand waarnaar u de resultaten wilt verzenden.
  6. Typ het e-mailadres van de tweede ontvanger in het vak E-mailadres.
  7. Klik op Opties.
  8. In het dialoogvenster Resultaten worden opgeslagen gaat u als volgt te werk:
    1. Open het tabblad E-mailresultaten.
    2. Typ de gewenste e-mailindeling in het vak E-mailindeling.
    3. Typ de gewenste onderwerpregel in het vak Onderwerpregel onder E-mailberichtkop.
    4. Typ het antwoordadres in het vak Antwoordadresregel.
    5. Open het tabblad Bevestigingspagina.
    6. Klik in de sectie URL van de bevestigingspagina (optioneel) op Bladeren.
    7. Klik in het dialoogvenster Huidige website op het bestand Bevestigen.htm dat u eerder hebt gemaakt in de sectie 'Een bevestigingspagina maken' van dit artikel, en klik op OK.
    8. Klik op OK.
  9. Klik op OK.
  10. Open het menu Bestand en klik op Opslaan.

Referenties

Raadpleeg de Help van FrontPage 2003 voor meer informatie over het werken met formulieren in FrontPage 2003. Klik hiervoor op Microsoft Office FrontPage Help in het menu Help. Typ formulieren in het vak Zoeken en druk op ENTER om de gevonden onderwerpen weer te geven.

Eigenschappen

Artikel ID: 825454 - Laatste beoordeling: woensdag 14 januari 2004 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Office FrontPage 2003
Trefwoorden: 
kbhowto kbhowtomaster KB825454

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com