Jak vytvořit vlastní čítač přístupů, které nelze zobrazit na webové stránce v aplikaci SharePoint Designer 2007 a aplikace FrontPage 2003

Překlady článku Překlady článku
ID článku: 825497 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft FrontPage 2002 verzi tohoto článku v tématu 229900.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

ÚVOD

Tento článek popisuje způsob použití aplikace Microsoft Office SharePoint Designer 2007 a Microsoft Office FrontPage 2003 k vytvoření vlastní čítač přístupů, nelze je zobrazit na webové stránce. Tento článek také popisuje k získání informací čítače přístupů z webové stránky.

Další informace

Jak vložit čítač přístupů, které nelze zobrazit na webové stránce

Chcete-li vložit čítač přístupů, použijte jednu z následujících metod.

Formát čítače přístupů jako skryté

Chcete-li naformátovat jako skrytý čítač přístupů, postupujte takto:
  1. Otevřete webovou stránku v návrhovém zobrazení. V nabídce Vložit klepněte na příkaz Webová součást.
  2. Ve skupinovém rámečku Typ komponenty klepněte na možnost čítač přístupů.
  3. Ve skupinovém rámečku Zvolte styl čítače klepněte na styl ze seznamu a potom klepněte na tlačítko Dokončit.
  4. Do pole Vlastnosti čítače přístupů proveďte jednu nebo obě z následujících:
    • Pokud chcete obnovit čítač přístupů, zaškrtněte políčko Nastavit čítač na a zadejte hodnotu, do kterého chcete obnovit čítač přístupů.
    • Pokud chcete, aby čítač přístupů zobrazíte pevný počet číslic, klepnutím zaškrtněte políčko pevný počet číslic a poté zadejte hodnotu do kterého chcete omezit čítač přístupů.
  5. Čítač přístupů na vaší stránce, vyberte jej, klepnutí na příkaz písmo v nabídce Formát.
  6. Ve skupinovém rámečku efekty zaškrtněte políčko skrytý a klepněte na tlačítko OK.

Vytvoření vlastní bitové kopie nelze pohlížet na webové stránce

Chcete-li vytvořit vlastní obrázek, které nelze zobrazit na webové stránce, postupujte takto:
  1. Otevřete webovou stránku v návrhovém zobrazení. Pomocí programu pro úpravu obrázků vytvořit obrázek, můžete použít pro čítač přístupů.

    Obraz může být průhledný obraz, obraz, který má stejnou barvu jako pozadí na stránku nebo obraz, který má šířku 1 obrazový bod a o výšce 1 obrazový bod.

    Další informace o tom, jak vytvořit vlastní obrázek, naleznete v části "Odkazy".
  2. Obraz můžete uložit ve složce Obrázky webového serveru.
  3. V nabídce Vložit klepněte na webové součásti.
  4. Klepněte na čítač přístupů. Ve skupinovém rámečku Zvolte styl čítače klepněte na styl v seznamu a potom klepněte na tlačítko Dokončit.
  5. Klepněte na tlačítko Vlastní obrázek v okně Vlastnosti čítače přístupů dialogové okno.
  6. Typ obrazy / image_filename v okně.

    Poznámka: V tomto textu image_filename zástupným symbolem pro název souboru obrázku, který jste vytvořili v kroku 1.
  7. Klepněte na tlačítko OK a pak stránku uložit.

Jak načíst informace čítače přístupů z webu

Aplikaci SharePoint Designer 2007

Chcete-li načíst informace čítače přístupů z webu, postupujte takto:
  1. V aplikaci SharePoint Designer 2007 otevřete sady webových souborů.
  2. V nabídce Server klepněte na příkaz webu nastavení.
  3. Na kartě Upřesnit klepnutím zaškrtněte políčko Zobrazit skryté soubory a složky.
  4. Klepněte na tlačítko použít a potom klepnutím na tlačítko Ano aktualizace na webu.
  5. V seznamu složky podokno úloh klepněte na složku _private.
  6. Klepněte pravým tlačítkem myši na Page_name .cnt.

    Poznámka: V tomto názvu souboru Page_name zástupným symbolem pro název stránky, do které jste vložili čítač přístupů.

    Přejděte na příkaz Otevřít v programu a klepněte na příkaz Zvolit Program.
  7. Do pole Otevřít v programuPoznámkový blok klepněte a potom ujistěte se, že následující zaškrtávací políčka jsou zrušeno:
    • Přidružit soubory tohoto typu vybraného programu
    • Nastavit jako výchozí
  8. Klepněte na tlačítko OK.

    Čítač přístupů statistice jsou zobrazeny v programu Poznámkový blok.

Aplikace FrontPage 2003

Chcete-li načíst informace čítače přístupů z webu, postupujte takto:
  1. V aplikaci FrontPage otevřete sady webových souborů.
  2. V nabídce Nástroje klepněte na příkaz webu nastavení.
  3. Na kartě Upřesnit klepnutím zaškrtněte políčko Zobrazit skryté soubory a složky.
  4. Klepněte na tlačítko použít a potom klepnutím na tlačítko Ano aktualizace na webu.
  5. V zobrazení složky poklepáním otevřete složku _private.
  6. Klepněte pravým tlačítkem myši na page_name .cnt.

    Poznámka: tento text page_name zástupným symbolem pro název stránky, do které jste vložili čítač přístupů. Přejděte na příkaz Otevřít v programu a klepněte na příkaz Zvolit Program.
  7. Do pole Otevřít v programuPoznámkový blok klepněte a potom ujistěte se, že následující zaškrtávací políčka jsou zrušeno:
    • Přidružit soubory tohoto typu vybraného programu
    • Nastavit jako výchozí
  8. Klepněte na tlačítko OK.

    Čítač přístupů statistice jsou zobrazeny v programu Poznámkový blok.

Odkazy

Další informace o tom, jak vytvořit vlastní obrázek čítače přístupů naleznete článku znalostní báze Microsoft Knowledge Base:
825549Vytvoření vlastního obrázku pro čítač přístupů v aplikaci FrontPage 2003

Vlastnosti

ID článku: 825497 - Poslední aktualizace: 1. června 2007 - Revize: 3.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office SharePoint Designer 2007
  • Microsoft Office FrontPage 2003
Klíčová slova: 
kbmt kbhowtomaster KB825497 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:825497

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com