Minimalizace metadat v aplikaci Word 2003

Překlady článku Překlady článku
ID článku: 825576 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje různé metody, jejichž použitím lze minimalizovat metadata v dokumentech aplikace Word.

Když vytvoříte, otevřete nebo uložíte dokument v aplikaci Microsoft Office Word 2003, může tento dokument zahrnovat obsah, který v případě elektronické distribuce dokumentu nemusíte chtít sdílet s ostatními. Tyto informace jsou známy jako metadata. Metadata se používají z mnoha důvodů, neboť vylepšují úpravy, zobrazování, archivování a načítání dokumentů systému Office.

Některá metadata jsou jednoduše přístupná přes uživatelské rozhraní aplikace Word. Jiná metadata jsou přístupná pouze pomocí speciálních metod, například pomocí otevření dokumentu v nízkoúrovňovém binárním editoru souborů. Následuje několik příkladů metadat, která mohou být v dokumentu uložena:
  • vaše jméno,
  • vaše iniciály,
  • název společnosti nebo organizace,
  • název počítače,
  • název síťového serveru nebo pevného disku, na který jste dokument uložili,
  • další vlastnosti souboru a souhrnné informace,
  • neviditelné části vložených objektů OLE,
  • revize dokumentu,
  • verze dokumentu,
  • informace o šablonách,
  • skrytý text,
  • komentáře.
Metada jsou v dokumentech aplikace Word vytvářena různými způsoby. Výsledkem je, že neexistuje jediná metoda, kterou by bylo možné z dokumentů odebrat veškerý obsah tohoto typu. Následující části popisují oblasti dokumentů aplikace Word, ve kterých mohou být metadata uložena.

Tento článek popisuje různé metody, jejichž použitím lze minimalizovat metadata v dokumentech aplikace Word.

Společnost Microsoft poskytuje ukázky programování pouze pro ilustraci, bez jakékoli záruky výslovně uvedené nebo odvozené, včetně, bez omezení, odvozených záruk vztahujících se k obchodovatelnosti nebo vhodnosti pro určitý účel. Tento článek předpokládá, že uživatel je obeznámený s programovacím jazykem, který je předmětem ukázky, a s nástroji použitými pro vytvoření a ladění skriptu. Pracovníci technické podpory společnosti Microsoft mohou vysvětlit funkce určitého postupu, nemohou však následující příklady rozšířit o další funkce nebo konstrukce podle konkrétních požadavků uživatele. Další informace o způsobu použití ukázkového kódu v tomto článku naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
290140 Jak spustit ukázkový kód v aplikacích sady Office XP z článků znalostní báze Knowledge Base (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Jak při uložení dokumentu automaticky odebrat osobní informace

Osobní informace můžete nyní při uložení dokumentu aplikace Word odebrat z tohoto dokumentu automaticky. Chcete-li tuto možnost zapnout, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Na kartě Zabezpečení klepnutím zaškrtněte políčko Při uložení odebrat z vlastností souboru osobní informace, které se nachází ve skupinovém rámečku Možnosti ochrany osobní údajů, a poté klepněte na tlačítko OK.
Poznámka: Toto je nejvhodnější metoda odebrání osobních údajů při uložení dokumentu aplikace Word.

Jak ručně odebrat z dokumentů své uživatelské jméno

Chcete-li zobrazit nebo změnit své uživatelské jméno, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartu Informace o uživateli.

    Zobrazí se následující textová pole:
    Jméno
    Iniciály
    Poštovní adresa
  2. Pokud nechcete, aby se některé z těchto informací v dokumentech objevily, zadejte do odpovídajících textových polí neidentifikovatelné řetězce nebo mezery a poté změny potvrďte klepnutím na tlačítko OK.
Poznámka: Všechny nově vytvořené dokumenty budou obsahovat tyto informace namísto výchozích hodnot zadaných při instalaci systému Office. Stávající dokumenty ale již tyto informace obsahovat mohou.

Jak ručně odebrat osobní souhrnné informace

Když vytvoříte a uložíte dokument aplikace Word, mohou být v tomto dokumentu uloženy souhrnné informace. Chcete-li získat přístup k těmto informacím, můžete použít několik metod:
  • Otevřete dokument. V nabídce Soubor klepněte na příkaz Vlastnosti. Karty Souhrnné informace, Statistické údaje, Obsah a Vlastní mohou všechny obsahovat různé vlastnosti, jako je vaše jméno, jméno vašeho manažera nebo název společnosti.
  • V programu Průzkumník Windows klepněte pravým tlačítkem myši na dokument a poté klepněte na příkaz Vlastnosti. Informace mohou být obsaženy na kartách v dialogovém okně Vlastnosti.
  • Můžete použít makro jazyka VBA (Microsoft Visual Basic for Applications) nebo jiný programový kód, a přečíst tak vlastnosti, které jsou uvedeny v dialogovém okně Vlastnosti.
Chcete-li ze stávajícího dokumentu nebo šablony vymazat souhrnné informace, postupujte takto:
  1. Otevřete daný dokument nebo šablonu.
  2. V nabídce Soubor klepněte na příkaz Vlastnosti.
  3. Na kartě Souhrnné informace vymažte text v polích Autor, Manažer, Společnost a v jakýchkoliv dalších textových polích, jejichž obsah nechcete distribuovat.
  4. Na kartě Vlastní odstraňte všechny vlastnosti obsahující informace, které nechcete distribuovat.
  5. Klepněte na tlačítko OK.

    V nabídce Soubor klepněte na příkaz Uložit a potom klepněte na příkaz Zavřít.
Po dokončení těchto kroků nebude dokument obsahovat souhrnné informace.

Jak ručně odebrat osobní souhrnné informace při připojení k síti

Pokud jste přihlášeni k síti, vaše síťové uživatelské jméno se po uložení dokumentu může zobrazit v poli Autor na kartě Souhrnné informace a v poli Uložil na kartě Statistické údaje. Tento problém může nastat dokonce i v případě, že jste všechny další osobní informace z počítače odebrali.

Chcete-li v prostředí sítě odebrat z dokumentu souhrnné informace, postupujte takto:
  1. Je-li dokument uložený na síťovém serveru, zkopírujte ho na místní pevný disk.
  2. Spusťte počítač, ale nepřihlašujte se do sítě. Pokud se zobrazí dialogové okno přihlášení do sítě, klepněte na tlačítko Storno nebo stiskněte klávesu ESCAPE.

    Poznámka: Pokud nelze spustit systém Windows po stisknutí klávesy ESCAPE (například u počítače se systémem Microsoft Windows NT), v dále popsaném postupu nelze pokračovat.
  3. Otevřete dokument.
  4. V nabídce Soubor klepněte na příkaz Vlastnosti.
  5. Na kartě Souhrnné informace vymažte text v polích Autor, Manažer, Společnost a v jakýchkoliv dalších textových polích obsahujících informace, které nechcete distribuovat.
  6. Na kartě Vlastní odstraňte všechny vlastnosti obsahující informace, které nechcete distribuovat.
  7. Klepněte na tlačítko OK.

    V nabídce Soubor klepněte na příkaz Uložit a potom klepněte na příkaz Zavřít.
Když budete přihlášení do sítě, tento soubor neotvírejte. Pokud tak učiníte, vaše síťové uživatelské jméno může být do souboru zapsáno. Pomocí programu Průzkumník Windows však můžete tento soubor zkopírovat na síťový server nebo na disketu.

Jak v dokumentech ručně odebrat komentáře

Aplikace Word nabízí možnost přidávat k dokumentům komentáře. Komentáře v obvyklém případě obsahují jméno osoby, která je vytvořila, takže mohou poskytnout informace o svém autorovi.

Komentáře se obvykle zobrazují jako zvýrazněná část textu. Lze klepnout pravým tlačítkem myši na komentář a poté klepnout na příkaz Odstranit komentář.

Veškeré nově vytvořené komentáře nebudou obsahovat uživatelské jméno, protože jste jméno odstranili z dialogového okna Možnosti, jak je popsáno dříve v tomto článku v části Jak ručně odebrat z dokumentů své uživatelské jméno.

Jak z dokumentů ručně odebrat záhlaví a zápatí

Záhlaví a zápatí dokumentů může obsahovat informace umožňující identifikaci. Chcete-li odebrat informace ze záhlaví a zápatí, postupujte takto:
  1. V nabídce Zobrazit klepněte na příkaz Záhlaví a zápatí.
  2. Záhlaví a zápatí se zobrazí nahoře a dole na každé stránce dokumentu.

    Změňte je podle potřeby.
  3. Na panelu nástrojů Záhlaví a zápatí klepněte na tlačítko Zavřít.

Jak ručně odebrat revizní značky

Dokumenty mohou obsahovat revizní značky. Pomocí revizních značek lze určit, kdo v dokumentu provedl konkrétní změny. Pokud revizní značky přijmete nebo odmítnete, v dokumentu bude uložen opravený text a revizní značky budou odstraněny.

Chcete-li přijmout nebo odmítnout revize, postupujte takto:
  1. V nabídce Nástroje povolte revize klepnutím na příkaz Sledování změn.
  2. Na panelu nástrojů Revize klepněte na šipky Předchozí nebo Další, čímž najdete a vyberete konkrétní revize. Poté na panelu nástrojů Revize klepněte na tlačítko Přijmout změnu nebo na tlačítko Odmítnout změnu či odstranit komentář, čímž přijmete, nebo odmítnete vybranou revizi.
  3. Po dokončení klepněte na tlačítko Zavřít.
Poznámka: Pokud na panelu nástrojů Revize změníte nastavení příkazu Zobrazit, informace o revizi tím nebude odebrána.

Jak vypnout rychlé ukládání

Funkce Rychlé ukládání urychluje proces uložení dokumentu, neboť při jejím použití se ukládají pouze změny provedené v dokumentu.

Vzhledem k tomu, jak je funkce Rychlé ukládání navržena, může ale odstraněný text v dokumentu zůstat dokonce i poté, co dokument uložíte. Pokud máte obavy z toho, že odstraněný text mohl v dokumentech zůstat, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti.
  2. Vyberte kartu Ukládání.
  3. Zrušte zaškrtnutí políčka Povolit rychlé ukládání a potom klepněte na tlačítko OK.
Další informace o funkci Povolit rychlé ukládání naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
291181 Nejčastější dotazy o funkci Povolit rychlé ukládání v aplikaci Word 2002 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Jak vyhledat a odebrat text, který je naformátován jako skrytý

V dokumentech aplikace Word lze text naformátovat jako skrytý. Protože skrytý text může obsahovat informace, které nechcete distribuovat, můžete jej chtít zobrazit a odebrat. Chcete-li v dokumentu odebrat veškerý text naformátovaný jako skrytý, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Zobrazení.
  2. Zaškrtněte políčko Skrytý text a poté klepněte na tlačítko OK.
  3. V nabídce Úpravy klepněte na příkaz Nahradit.
  4. Rozbalte dialogové okno klepnutím na tlačítko Více.
  5. Klepněte kamkoli do pole Najít.
  6. Klepněte na tlačítko Formát a potom klepněte na příkaz Písmo.

    Zaškrtněte políčko Skryté a poté klepněte na tlačítko OK.
  7. Klepněte na tlačítko Nahradit vše.
Veškerý skrytý text bude z dokumentu odstraněn. Chcete-li vypnout zobrazení skrytého textu, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Zobrazení.
  2. Zrušte zaškrtnutí políčka Skrytý text a poté klepněte na tlačítko OK.

Jak z dokumentů odebrat hypertextové odkazy

Dokumenty mohou obsahovat hypertextové odkazy na jiné dokumenty nebo na webové stránky v intranetu nebo Internetu. Hypertextové odkazy se v typickém případě zobrazují jako řetězce modrého podtrženého textu.

Chcete-li z dokumentu ručně odebrat jednotlivý hypertextový odkaz, klepněte pravým tlačítkem myši na tento odkaz, přejděte na příkaz Hypertextový odkaz a poté klepněte na příkaz Odebrat hypertextový odkaz.

Chcete-li v dokumentu odstranit všechny hypertextové odkazy, můžete použít makro jazyka VBA. Následující ukázkové makro jazyka VBA odebere v dokumentu všechny hypertextové odkazy.

Poznámka: Následující ukázkové makro odebere pouze propojení. Text hypertextového odkazu v dokumentu zůstane.

Důležité: Před použitím následujícího ukázkového makra si přečtěte právní omezení v tomto článku výše.
	Sub RemoveHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Delete
	      Next
	   Next
	
	End Sub
Chcete-li z dokumentu odebrat jak všechny hypertextové odkazy, tak i jejich text, můžete namísto toho použít následující ukázkové makro.
	Sub RemoveAllHyperlinks()
	
	   Dim oDoc As Document
	   Dim oStory As Range
	   Dim oHlink As Hyperlink
	
	   For Each oStory In ActiveDocument.StoryRanges
	      For Each oHlink In oStory.Hyperlinks
	         oHlink.Range.Delete
	      Next
	   Next
	
	End Sub

Jak z dokumentů odebrat styly

Dokumenty mohou zahrnovat styly obsahující metadata. Tyto styly lze odebrat nebo přejmenovat. Postupujte následujícím způsobem:
  1. Otevřete dokument obsahující styly.
  2. V nabídce Formát klepněte na příkaz Styly a formátování.
  3. Vyberte styl, který chcete odstranit nebo přejmenovat.

    Chcete-li styl odstranit, klepněte na příkaz Odstranit, chcete-li jej přejmenovat, klepněte na příkaz Změnit.

Jak z dokumentů odebrat starší verze souboru

Aplikace Word zahrnuje funkci verze souboru, která dovoluje uložit více verzí stejného dokumentu v jediném souboru. Před sdílením dokumentu s jinými uživateli můžete chtít starší verze odstranit.

Chcete-li odstranit jednu nebo více verzí dokumentu, postupujte takto:
  1. V nabídce Soubor klepněte na příkaz Verze.
  2. Vyberte verzi dokumentu, kterou chcete odstranit.

    Pokud budete během výběru verzí držet stisknutou klávesu CTRL, můžete vybrat více než jednu verzi.
  3. Klepněte na tlačítko Odstranit.
  4. Až dokončíte odstranění starých verzí dokumentu, klepněte v nabídce Soubor na příkaz Uložit.

Jak odebrat propojení z kódů polí

Propojené obrázky a další objekty v dokumentech aplikace Word mohou obsahovat informace o propojení, například cestu k umístění propojeného obrázku nebo objektu. Informace o propojení lze z dokumentu odebrat úpravou kódu polí.

Chcete-li zobrazit kódy polí, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Zobrazení.
  2. Zaškrtněte políčko Kódy polí a poté klepněte na tlačítko OK.
Poté, co se kódy polí stanou viditelné, je můžete zkontrolovat a zjistit, zda obsahují identifikační informace.

Chcete-li odebrat informace o propojení z propojeného obrázku nebo jiného objektu, postupujte takto:
  1. Vyberte propojený obrázek nebo objekt nebo vyberte kód pole obrázku nebo objektu (pokud jsou kódy polí viditelné).
  2. Stiskněte kombinaci kláves CTRL + SHIFT + F9.
Obrázek nebo objekt je nyní nepropojený. Pokud je obrázek nebo objekt nepropojený, nelze ho upravovat.

Jak odebrat název a umístění šablony

Všechny dokumenty vytvořené v aplikaci Word jsou založené na šabloně. Ve výchozím nastavení se jedná o soubor šablony Normal.dot umístěný ve složce Šablony. Můžete však vytvořit dokument založený na jiné šabloně v jiném umístění. Cesta k umístění šablony a její název jsou uchovávány ve vlastnostech dokumentu.

Chcete-li zobrazit název šablony a její umístění, klepněte v nabídce Soubor na příkaz Vlastnosti a poté klepněte na kartu Souhrnné informace.

Název a umístění šablony v dokumentu zůstává dokonce i v případě, že šablonu neodešlete spolu s dokumentem. Chcete-li změnit název a umístění šablony na hodnoty neumožňující identifikaci, postupujte takto:
  1. V nabídce Nástroje klepněte na příkaz Šablony a doplňky.
  2. Klepněte na tlačítko Připojit.
  3. Vyberte šablonu, jejíž název a umístění neobsahuje citlivé nebo jedinečné informace.

    Protože každý počítač s nainstalovanou aplikací Word obsahuje šablonu Normal.dot, můžete vybrat například tuto šablonu.
  4. Klepněte na tlačítko Otevřít a potom klepněte na tlačítko OK.
Poznámka: Šablona může obsahovat makra, položky automatického textu, vlastní styly a vlastní panely nástrojů. Změna šablon může způsobit, že se některé z těchto položek stanou pro dokument nedostupné.

Jak odebrat informace o směrovací adrese

Pokud dokument odešlete e-mailem pomocí směrovací adresy, k dokumentu mohou být připojeny informace o směrování. Chcete-li tyto informace z dokumentu odebrat, je nutné uložit dokument ve formátu, který informace o směrovací adrese neuchovává.

V aplikaci Word uložte dokument buď ve formátu RTF (Rich Text Format), nebo ve formátu HTML. Zavřete dokument a poté znovu otevřete nový soubor. Protože informace o směrovací adrese již nejsou součástí dokumentu, můžete nyní dokument uložit ve formátu aplikace Word.

Lze také provést následující postup:
  1. Vypněte funkci Povolit rychlé ukládání pomocí pokynů uvedených v tomto článku výše.
  2. V nabídce Soubor přejděte na příkaz Odeslat a potom klepněte na příkaz Příjemce směrování.
  3. Klepněte na tlačítko Vymazat, čímž odeberete směrovací adresu, a poté klepněte na tlačítko OK.
  4. V nabídce Soubor klepněte na příkaz Uložit.
Dokument je nyní uložen bez jakýchkoli informací o směrovací adrese.

Jak odebrat své jméno z kódu jazyka Visual Basic

Důležité: Před použitím následujícího ukázkového makra si přečtěte právní omezení v tomto článku výše.

Pokud v aplikaci Word zaznamenáte makro jazyka VBA, zaznamenané makro začíná hlavičkou podobnou následující:
	' Macro1 Macro
	' Makro zaznamenáno 3. 11. 1999, zaznamenal <jméno_uživatele>
Chcete-li své jméno odebrat z libovolného zaznamenaného makra, postupujte takto:
  1. Otevřete dokument obsahující daná makra.
  2. V nabídce Nástroje přejděte na příkaz Makro a potom klepněte na příkaz Editor jazyka Visual Basic. Můžete také stisknout současně klávesy ALT + F11.
  3. V okně projektu poklepejte na modul obsahující makra.
  4. Odeberte z kódu zaznamenaného makra své jméno.
Po odstranění svého jména se stisknutím klávesové zkratky ALT + Q vraťte do aplikace Word a poté v nabídce Soubor klepněte na příkaz Uložit.

Jak odebrat odkazy jazyka Visual Basic na jiné soubory

V Editoru jazyka Visual Basic lze vytvořit odkaz na jiný soubor. Pokud uživatel otevře dokument obsahující odkaz na jiný soubor, může vidět názvy souborů, na které byly vytvořeny odkazy.

Chcete-li tyto odkazy odebrat, postupujte takto:
  1. Otevřete dokument obsahující odkazy.
  2. V nabídce Nástroje přejděte na příkaz Makro a potom klepněte na příkaz Editor jazyka Visual Basic nebo stiskněte klávesy ALT + F11.
  3. V nabídce Tools (Nástroje) klepněte na příkaz References (Odkazy).
  4. Zrušte zaškrtnutí políčka vedle souboru nebo souborů, na které byly vytvořeny odkazy.

    Po dokončení klepněte na tlačítko OK.
  5. Stiskněte klávesy ALT + Q.
  6. V nabídce Soubor klepněte na příkaz Uložit.
Poznámka: Pokud odeberete odkazy na jiné soubory, může to nepříznivě ovlivnit správnou funkčnost maker v dokumentu.

Jak odebrat informace o síti nebo pevném disku

Při uložení dokumentu na místní pevný disk nebo na síťový server mohou být do dokumentu zapsány informace identifikující místní pevný disk nebo síťový server.

Chcete-li tyto informace z dokumentu odebrat, postupujte takto:
  1. Otevřete dokument.
  2. V nabídce Soubor klepněte na příkaz Uložit jako.

    Uložte dokument na disketovou jednotku (obvykle jednotka A).
  3. V nabídce Soubor klepněte na příkaz Zavřít.
  4. Vyjměte disketu z disketové jednotky.
Nyní můžete pomocí programu Průzkumník Windows dokument z diskety zkopírovat na libovolný pevný disk nebo síťový server.

Poznámka: Vzhledem k omezenému prostoru diskety (obvykle 1,44 MB) nelze tuto metodu použít, pokud velikost souboru dokumentu přesahuje množství volného místa na disketě.

Objekty vložené do dokumentů mohou obsahovat metadata

Pokud do dokumentu vložíte objekt, tento objekt si stále zachovává své původní vlastnosti bez ohledu na to, co se děje s dokumentem. Pokud například do dokumentu aplikace Word vložíte sešit aplikace Excel, dokument a sešit mají každý své vlastní vlastnosti.

Chcete-li odebrat metadata z vloženého objektu, aktivujte objekt, podle popisu v předcházejících částech tohoto článku odeberte libovolná metadata, znovu aktivujte dokument kontejneru a pak jej uložte.

Poznámka: Pokud aktivujete objekt vložený do dokumentu, zobrazí se v dokumentu pouze část tohoto objektu. Objekt může obsahovat další informace, které se nezobrazí. Pokud chcete, aby dokument obsahoval pouze vykreslení vloženého objektu a nikoliv jeho skutečný obsah, klepněte v nabídce Úpravy na příkaz Vyjmout, čímž objekt odstraníte, a poté použijte příkaz Vložit jinak a vložte objekt do dokumentu pomocí formátu WMF (Windows Metafile Format). Poté již nebude možné vložený objekt upravovat, nebude však obsahovat žádná metadata.

Proměnné dokumentu mohou obsahovat metadata

Důležité: Před použitím následujícího ukázkového makra si přečtěte právní omezení v tomto článku výše.

Chcete-li odstranit proměnné dokumentu, které jsou obsaženy v dokumentu aplikace World, použijte následující ukázkové makro:
	Sub DeleteDocVars()
	
	   Dim Response
	   Dim myVar As Variable
	
	   For Each myVar In ActiveDocument.Variables
	      Response = MsgBox("Proměnná dokumentu: " & myVar.Name & vbCr & _
	         "Value: " & myVar.Value & vbCr & vbCr & _
	         "Chcete odstranit tuto proměnnou z dokumentu?", vbYesNo)
	            
	      If Response = "6" Then
	         ' Odstranit proměnnou.
	         myVar.Delete
	      Else
	         End
	      End If
	   Next myVar
	            
	   MsgBox "V dokumentu nejsou žádné další proměnné."
	   
	End Sub
Chcete-li získat další informace o proměnných, v Editoru jazyku Visual Basic klepněte v nabídce Help (Nápověda) na příkaz Nápověda pro Microsoft Visual Basic, do pole v Pomocníkovi Office nebo v Průvodci odpověďmi zadejte text Variables Property (Vlastnost Variables) a klepněte na tlačítko Hledat, čímž zobrazíte příslušné téma.

Obecná doporučení týkající se zabezpečení

Následuje několik obecných doporučení, které v případě použití pomohou zvýšit úroveň zabezpečení výpočetního prostředí:
  • Vždy, když nejste u svého počítače, zabezpečte jej pomocí spořiče obrazovky chráněného heslem, heslem pro zapnutí nebo funkcí uzamknutí systému Windows NT.
  • Pokud jsou v počítači libovolné sdílené složky, použijte k jejich ochraně heslo, aby k nim měli přístup pouze oprávnění uživatelé. Ještě větší zabezpečení dosáhnete pomocí řízení přístupu na úrovni uživatele, takže budete moci přesně řídit, kdo může mít přístup ke sdíleným položkám počítače.
  • Po odstranění souboru ihned vysypte Koš. Můžete zvážit použití nástroje, který soubory po odstranění zcela vymaže nebo přepíše.
  • Pokud zálohujete svá data, uchovávejte zálohy na bezpečném místě, jako je trezor, bezpečnostní schránka nebo uzamčená skříňka.
  • Zajistěte, aby důležité dokumenty byly chráněny heslem, takže je budou moci otevřít pouze oprávnění uživatelé. Uchovávejte svá hesla na bezpečném odděleném místě. Pokud heslo zapomenete, neexistuje způsob, jak obnovit obsah heslem chráněného dokumentu.
  • Nedistribuujte dokumenty v elektronické formě. Namísto toho je vytiskněte. Nepoužívejte identifikační prvky, jako jsou charakteristická písma, vodoznaky, loga nebo speciální papíry, není-li to nezbytné (například pro prezentaci).
  • E-mail není anonymní. Neodesílejte e-mailem dokument, pokud se obáváte spojení dokumentu s vaší osobou.
  • Neodesílejte dokument přes Internet pomocí protokolů HTTP nebo FTP (File Transfer Protocol). Informace posílané těmito protokoly jsou odesílány jako čistý text, což znamená, že je technicky možné (byť nepravděpodobné), aby byly zachyceny.

Vlastnosti

ID článku: 825576 - Poslední aktualizace: 25. června 2007 - Revize: 5.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2003
Klíčová slova: 
kbregistry kbhowtomaster KB825576

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com