Netlogon registra incorrectamente los registros SRV en DNS para clientes con Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 825675 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Un cliente basado en Microsoft Windows XP puede registrar aleatoriamente los registros de servicio (SRV) en el Sistema de nombres de dominio (DNS) como si el equipo es un nuevo controlador de dominio en el dominio. A causa de esto, otros equipos de la red experimentar problemas de conectividad. Por ejemplo, es posible que los equipos no pueda autenticarse en el dominio. Cuando los demás equipos de la red consulta para un controlador de dominio, el equipo se devuelve junto con los controladores de dominio real. Problemas de conectividad pueden ser más predominantes, cuando se apaga el equipo basado en Windows que ha registrado registros SRV.

Causa

Este problema se produce porque Netlogon registra incorrectamente los registros SRV si el equipo se apaga mientras se está inicializando Netlogon. Un equipo basado en Windows XP es más probable que experimente este problema cuando se cumplen las condiciones siguientes:
  1. El equipo se reinicia.
  2. Netlogon comienza a inicializar.
  3. El equipo se apaga antes de Netlogon totalmente inicializa.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows XP

   Date         Time   Version           Size     File name
   -----------------------------------------------------------
   04-May-2004  00:29  5.1.2600.1524     414,208  Netlogon.dll

En las ediciones de Windows XP 64 bits

   Date         Time   Version            Size    File name       Platform
   -----------------------------------------------------------------------
   04-May-2004  00:31  5.1.2600.1524   1,047,040  Netlogon.dll    IA-64
   04-May-2004  00:29  5.1.2600.1524     414,208  Wnetlogon.dll   x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Ha informado de este problema en escenarios donde se utilizan los sistemas de distribución del paquete para distribuir pequeñas actualizaciones. En este escenario, se puede reiniciar el equipo mientras aún se inicialización otros servicios de núcleo. El problema no es probable que ocurra si manualmente inserción el botón de encendido para desactivar el equipo mientras se reinicia el equipo.

Para obtener información adicional acerca de cómo los equipos basados en Windows XP localizar los controladores de dominio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
314861Modo en que los controladores de dominio se encuentran en Windows XP

Para obtener información adicional acerca de las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 825675 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
  • Microsoft Windows XP 64-Bit Edition Version 2003
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB825675 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 825675

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com