Netlogon incorrectamente regista registos SRV em clientes baseados no DNS para o Windows XP

Traduções de Artigos Traduções de Artigos
Artigo: 825675 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Um cliente baseado no Microsoft Windows XP aleatoriamente poderá registar registos de serviço (SRV) no sistema a nomes de domínio (DNS) como se o computador for um novo controlador de domínio no domínio. Deste modo, outros computadores na rede poderão ocorrer problemas de conectividade. Por exemplo, computadores poderão não conseguir autenticar no domínio. Quando consultam as outros computadores na rede para um controlador de domínio, o computador baseado no Windows XP é devolvido juntamente com os controladores de domínio real. Problemas de conectividade podem ser mais prevalecente quando o computador baseado no Windows XP que registou os registos SRV é encerrado.

Causa

Este problema ocorre porque o Netlogon incorrectamente regista registos SRV se o computador é encerrado enquanto Netlogon está a inicializar. Um computador baseado no Windows XP é mais provável que este problema ocorre quando as condições seguintes se verificarem:
  1. O computador é reiniciado.
  2. Netlogon começa a inicializar.
  3. O computador é encerrado antes de Netlogon é inicializado totalmente.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.

Windows XP Professional

   Date         Time   Version           Size     File name
   -----------------------------------------------------------
   04-May-2004  00:29  5.1.2600.1524     414,208  Netlogon.dll

Edições de Windows XP x 64

   Date         Time   Version            Size    File name       Platform
   -----------------------------------------------------------------------
   04-May-2004  00:31  5.1.2600.1524   1,047,040  Netlogon.dll    IA-64
   04-May-2004  00:29  5.1.2600.1524     414,208  Wnetlogon.dll   x86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Mais Informação

Este problema foi comunicado em cenários onde sistemas de distribuição do pacote são utilizados para distribuir actualizações pequenas. Neste cenário, o computador poderá ser reiniciado enquanto outros serviços principais ainda estão a inicializar. O problema não é provável se prime o botão de energia para desligar o computador durante a reinicialização do computador manualmente.

Para obter informações adicionais sobre como computadores baseados no Windows XP localizar controladores de domínio, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
314861Como os controladores de domínio estão localizados no Windows XP

Para obter informações adicionais sobre actualizações de software da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 825675 - Última revisão: 29 de agosto de 2007 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
  • Microsoft Windows XP 64-Bit Edition Version 2003
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB825675 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 825675

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com