Přihlášení pomocí karty Smart Card pro vzdálený přístup připojení je ověření při použití chybné osobní identifikační číslo

Překlady článku Překlady článku
ID článku: 825762 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V systému Microsoft Windows XP při použití karty smart card k obnovení připojení k serveru vzdáleného přístupu používající protokol EAP (Extensible Authentication Protocol) a Transport Layer Security (TLS) metodu ověřování, pokud zadání chybné osobní identifikační čísla (PIN), nebo zadáte nic po zobrazení výzvy kód PIN čipové karty, mohou úspěšně přihlásíte.

Příčina

K těmto potížím dochází, pokud platí obě následující podmínky:
  1. Můžete se pokusit obnovit připojení vzdáleného přístupu během jedné relace přihlášení systému Windows XP.
  2. Cryptographic Service Provider (CSP) pro kartu smart card neověřuje kód PIN při každém obdrží kód PIN.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Microsoft Windows XP. Další informace získáte následujícím článku báze Microsoft Knowledge Base:
322389Jak získat nejnovější aktualizaci service pack pro systém Windows XP

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Anglická verze této opravy hotfix má atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v čase univerzální koordinovaný (čas UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.

x 86

   Date         Time   Version        Size     File name 
   --------------------------------------------------------
   25-Sep-2003  12:14  5.1.2600.1275   92,672  Rastls.dll 
   25-Sep-2003  12:14  5.1.2600.0     136,704  Schannel.dll

IA-64

   Date         Time   Version        Size     File name 
   --------------------------------------------------------
   25-Sep-2003  12:19  5.1.2600.1275  281,088  Rastls.dll 
   25-Sep-2003  12:19  5.1.2600.0     508,416  Schannel.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí. Tento problém byl poprvé opraven v aktualizaci Service Pack 2 pro systém Windows XP.

Vlastnosti

ID článku: 825762 - Poslední aktualizace: 26. října 2006 - Revize: 5.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB825762 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:825762

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com