Como recuperar informações de um ficheiro de secção do OneNote 2003 danificado

Traduções de Artigos Traduções de Artigos
Artigo: 825779 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como recuperar informações de um ficheiro de secção do Microsoft Office OneNote 2003 danificado.

Mais Informação

Método 1: O OneNote 2003 tenta recuperar o ficheiro de secção danificado

Quando inicia o OneNote 2003, ou quando abre, optimiza, localiza ou efectua uma cópia de segurança de uma secção do OneNote, este verifica a integridade do ficheiro. Se o OneNote determinar que existe um problema no ficheiro, tenta repará-lo e o utilizador recebe a seguinte mensagem:
While verifying the integrity of your section files, OneNote detected a problem with the following file:

nome_do_ficheiro.one

The problem may not be serious, but it is best to fix any integrity issues when first detected. OneNote must restart in order to repair the file.
Quando clicar em OK, o OneNote é terminado e reiniciado e, em seguida, o ficheiro é reparado. Após a reparação do ficheiro de secção, receberá a seguinte mensagem:
OneNote has repaired the following file:

nome_do_ficheiro.one

Please review the file in the unlikely event that some notes were lost. If anything is missing, click Open Backup on the Help menu to see if there are any backup files available. If the missing notes have been backed up, you can add them to the repaired file by copying and pasting the notes from the backup file.
Para tentar reparar a secção danificada manualmente, utilize o método 2.

Método 2: Recuperar informações utilizando o parâmetro ForceRepair

Para reparar manualmente um ficheiro de secção do OneNote que saiba que está danificado e que está a provocar problemas quando inicia o OneNote ou quando abre uma secção do OneNote, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Executar.
  2. Na caixa Executar, clique em Procurar.
  3. Na caixa de diálogo Procurar, altere a localização da caixa Procurar em para a seguinte:
    C:\Programas\Microsoft Office\Office11
    Nota: a localização em que o OneNote está instalado poderá ser diferente no seu computador.
  4. Clique em Onenote.exe e clique em Abrir.
  5. Clique na caixa Abrir e mova o ponto de inserção para o fim da instrução de caminho.
  6. Depois das aspas de fecho, introduza um espaço e escreva /forcerepair "caminho do ficheiro", em que caminho do ficheiro é o caminho completo e o nome do ficheiro de secção do OneNote que pretende reparar.

    A instrução de caminho existente na caixa Abrir será semelhante à seguinte:
    "C:\Programas\Microsoft Office\Office11\Onenote.exe" /forcerepair "C:\Documents and Settings\nome_do_utilizador\Os meus documentos\My Notebook\Quick Notes.one"
  7. Clique em OK para reparar o ficheiro de secção do OneNote.
  8. Clique em OK quando receber a seguinte mensagem de erro:
    While verifying the integrity of your section files, OneNote detected a problem with the following file:

    nome_do_ficheiro.one

    The problem may not be serious, but it is best to fix any integrity issues when first detected. OneNote must restart in order to repair the file.
  9. Após o reinício do OneNote, clique em OK quando receber a seguinte mensagem:
    OneNote has repaired the following file:

    nome_do_ficheiro.one

    Please review the file in the unlikely event that some notes were lost. If anything is missing, click Open Backup on the Help menu to see if there are any backup files available. If the missing notes have been backed up, you can add them to the repaired file by copying and pasting the notes from the backup file.
  10. Se as informações existentes no ficheiro de secção reparado do OneNote estiverem correctas e completas, a reparação do ficheiro e secção do OneNote está concluída.

    - ou -

    Se existirem informações em falta no ficheiro de secção reparado do OneNote, utilize o método 3 para recuperar as informações em falta no ficheiro de secção.

Método 3: Recuperar informações de uma cópia de segurança do ficheiro de secção

Para recuperar as informações a partir de uma cópia de segurança do ficheiro de secção, efectue um dos seguintes procedimentos:
  • Se existirem poucos danos nas informações, copie e cole as informações em falta ou danificadas de uma cópia de segurança do ficheiro de secção para o ficheiro reparado. Para tal, siga estes passos:
    1. Com a secção reparada aberta, no menu Help, clique em Open Backup.
    2. Na caixa de diálogo File Open, clique num dos ficheiros de cópia de segurança anteriores à reparação e clique em Open.

      Nota: poderá ter vários ficheiros de cópia de segurança pré-reparação. Seleccione o ficheiro mais recente quando tentar recuperar as informações em falta ou danificadas. Se o ficheiro não tiver as informações necessárias, experimente outro ficheiro.
    3. Seleccione o ficheiro de secção de cópia de segurança necessário e clique em Open.

      Nota: terá, agora, duas secções aparentemente com o mesmo nome. No entanto, se colocar o ponteiro do rato sobre o separador da secção que abriu, a descrição do separador da secção terá "(backup)" incluído no nome.
    4. Na secção de cópia de segurança, seleccione as informações em falta na secção reparada.
    5. No menu Edit, clique em Copy.
    6. Na secção reparada que contém as informações em falta ou danificadas, coloque o ponto de inserção onde pretende que as informações de substituição sejam apresentadas e clique em Paste no menu Edit.
    7. Repita os passos 4, 5 e 6 até substituir as informações em falta ou danificadas na secção reparada.
    8. Com a secção de cópia de segurança aberta, clique em Close no menu File.
  • Se as informações da secção danificada forem bastantes, elimine o ficheiro de secção danificado e abra uma copia do ficheiro de secção de cópia de segurança. Para tal, siga estes passos:
    1. Com a secção reparada aberta, clique com o botão direito do rato no separador da secção e clique em Delete.
    2. Clique em Yes quando for apresentada a seguinte pergunta:
      Are you sure you want to delete the following file?
    3. No menu Help, clique em Open Backup.
    4. Na caixa de diálogo File Open, clique num dos ficheiros de cópia de segurança anteriores à reparação e clique em Open.

      Nota: poderá ter vários ficheiros de cópia de segurança pré-reparação. Seleccione o ficheiro mais recente quando tentar recuperar as informações em falta ou danificadas. Se o ficheiro não tiver as informações necessárias, experimente outro ficheiro.
    5. Seleccione o ficheiro de secção de cópia de segurança necessário e clique em Open.
    6. Termine e reinicie o OneNote.
    7. Quando reiniciar o OneNote, a secção recuperada a partir do ficheiro de secção de cópia de segurança terá o nome "Nome_Secção (Backup)".

      Para mudar o nome da secção para o nome original, clique com o botão direito do rato no separador da secção e clique em Rename. Escreva o nome original da secção e clique em OK.

Propriedades

Artigo: 825779 - Última revisão: 12 de abril de 2004 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003
Palavras-chave: 
kbhowto kbinfo KB825779

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com