Bozuk bir OneNote bölümü dosyasındaki bilgileri kurtarma nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 825779 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, bozuk bir Microsoft Office OneNote 2003 bölüm dosyası veya Microsoft Office OneNote 2007 bölüm dosyası bilgileri kurtarmak açıklamaktadır.

Not Bu makalede listelenen yöntemler için aşağıdaki hata iletisini çalıştığınızda size yardımcı olabilir:
Bilinmeyen bir hata Bu bölüm yükleme oluştu.

Daha fazla bilgi

Yöntem 1: Bozuk bölüm dosyasını kurtarmak OneNote 2003 çalışır.

OneNote 2003'ü başlatın veya açtığınızda, en iyi duruma getirme, bulma veya bir OneNote bölüm, OneNote yedekleme dosyasının bütünlüğünü doğrular. OneNote, dosyada bir sorun olduğunu belirlerse, bu dosyayı onarmayı dener ve aşağıdaki iletiyi alırsınız:
OneNote'un bölüm dosyalarının bütünlüğünü doğrulanmaya çalışılırken aşağıdaki dosyada bir sorun algıladı:

filename.one

Sorun önemli olabilir, ancak ilk algıladı, bütünlük sorunları en iyisidir. Dosyayı onarmak için OneNote'u yeniden başlatmanız gerekir.
Tamam ' ı tıklattığınızda, OneNote kapanır ve yeniden başlatır ve sonra dosya onarıldı. Bölümü dosya onarıldıktan sonra aşağıdaki iletiyi alırsınız:
OneNote, aşağıdaki dosya onarıldı:

filename.one

Bazı Notlar kayboldu olası olay dosyasında gözden geçirin. Herhangi bir şey yoksa, kullanılabilir, yedekleme dosyaları görmek için Yardım menüsünde yedekle Aç'ı tıklatın. Eksik notları yedeklenen, bunları onarılan dosyaya yedekleme dosyasından notları yapıştırarak ekleyebilirsiniz.
El ile bozuk bölümünüzü onarmayı denemek için <a0></a0>, yöntem 2'ye geçin.

Yöntem 2: ForceRepair anahtarını kullanarak bilgileri kurtarma.

El ile tanıdığınız bir OneNote bölüm dosyası onarmak için bozuk ve, sorunları, OneNote başlattığınızda veya bir OneNote açtığınızda neden olan bölümünde, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  2. Çalıştır iletişim kutusuna Gözat ' ı tıklatın.
  3. Gözat iletişim kutusunda, Konum kutusundaki konumu şu şekilde değiştirin:
    C:\Program Files\Microsoft Office\ <Office Version>
    Notları
    • OneNote yüklü olduğu konumu, sizin bilgisayarınızda farklı olabilir.
    • <Office Version>OneNote 2003 Office11 içindir. <Office Version> Office12 OneNote 2007 için.
  4. Onenote.exe ' ı tıklatın ve sonra da ' ı tıklatın.
  5. ' ı tıklatın ve sonra da ekleme noktasını <a0>yol</a0> ifadesinin sonuna gitmek.
  6. Kapatma tırnak işaretinin sonrasına bir boşluk yazın ve sonra yazın / forcerepair "file-path" tam yolunu ve dosya adı OneNote bölüm dosyasının onarmak istediğiniz file-path olduğu.

    kutusuna yol ifadesini aşağıdaki gibi görünecektir:
    "C:\Program Files\Microsoft Office\ <Office Version> \Onenote.exe "/ forcerepair" C:\Documents and Settings\ username \My Documents\My Notebook\Quick Notes.one "
  7. OneNote'un bölüm dosyasını onarmak için Tamam ' ı tıklatın.
    Not OneNote 2007'de komut çalıştırdıktan, herhangi bir ileti almazsınız. Ayrıca, onarılan dosyasını el ile başlatmanız gerekebilir.
  8. Aşağıdaki hata iletisini aldığınızda, Tamam ' ı tıklatın:
    OneNote'un bölüm dosyalarının bütünlüğünü doğrulanmaya çalışılırken aşağıdaki dosyada bir sorun algıladı:

    filename.one

    Sorun önemli olabilir, ancak ilk algıladı, bütünlük sorunları en iyisidir. Dosyayı onarmak için OneNote'u yeniden başlatmanız gerekir.
  9. OneNote yeniden başlatıldıktan sonra aşağıdaki iletiyi aldığınızda Tamam ' ı tıklatın:
    OneNote, aşağıdaki dosya onarıldı:

    Filename.one

    Bazı Notlar kayboldu olası olay dosyasında gözden geçirin. Herhangi bir şey yoksa, kullanılabilir, yedekleme dosyaları görmek için Yardım menüsünde yedekle Aç'ı tıklatın. Eksik notları yedeklenen, bunları onarılan dosyaya yedekleme dosyasından notları yapıştırarak ekleyebilirsiniz.
  10. Onarılan OneNote bölüm dosyasındaki bilgilerin doğru ve eksiksiz, OneNote bölüm dosyasının onarım tamamladınız.

    - veya - onarılan OneNote bölüm dosyanızdaki bilgileri eksikse, eksik dosya bilgileri bölümü kurtarmak için yöntem 3'ü kullanın.

Yöntem 3: bilgi bir bölüm dosyası yedekten Kurtar

Bilgilerinizi bir bölüm dosyası yedekten kurtarmak için <a0></a0>, aşağıdakilerden birini yapın:
  • Bilgilerinize zarar küçük ise, kopyalayın ve eksik veya bozuk bilgileri bir yedekleme kopyasından bölüm dosyasının onarılan bölümü dosyasına yapıştırın. Bunu yapmak için şu adımları izleyin:
    1. Onarılan bölümü açın Yardım menüsünde Yedekleme Aç'ı tıklatın.
    2. Dosya Aç iletişim kutusunda, pre-repair yedek dosyalardan birini tıklatıp seçin ve ' ı tıklatın.

      Not Birden çok pre-repair yedek dosyalar olabilir. En son dosya tarihini içeren dosyayı seçin ve ne zaman zaman, eksik veya bozuksa bilgilerinizi kurtarmayı dener. Bu dosya, gereken bilgi vermiyorsa, farklı bir dosya deneyin.
    3. Sahip ve gerekir ' ı tıklatın, yedekleme bölümü dosyasını seçin.

      Not Artık iki vardır, bölümler, aynı ada sahip. Açtığınız bölüm sekmesi üzerinde fare işaretçinizi getirin, ancak bölüm sekmesi için araç ipucu "(yedek)" bölüm adının bir parçası sahip olur.
    4. Yedekleme bölümünde onarılan bölümünüzü eksik bilgileri seçin.
    5. Düzen menüsünden Kopyala ' yı tıklatın.
    6. Bozuk veya eksik bilgi içeren onarılan bölümü, yedek bilgilerin görünmesini istediğiniz yere ekleme noktasını yerleştirin ve sonra da Düzen menüsünden Yapıştır ' ı tıklatın.
    7. Onarılan bölümünüzü eksik bilgiler değiştirdiyseniz kadar 4, 5 ve 6 numaralı adımları yineleyin.
    8. Yedekleme Bölümü açma varken, Dosya menüsünden Kapat ' ı tıklatın.
  • Bozuk bölümdeki bilgiler, kapsamlı, bozuk bölüm dosyasını silin ve yedek bölüm dosyanızın bir kopyasını açın. Bunu yapmak için şu adımları izleyin:
    1. Onarılan bölümü açın, bölümün sekmesini sağ tıklatın ve sonra da <a2>Sil</a2>'i tıklatın.
    2. Aşağıdaki ile sorulduğunda, Evet ' i tıklatın:
      Aşağıdaki dosyayı silmek istediğinizden emin misiniz?
    3. Yardım menüsünden Yedeği Aç'ı tıklatın.
    4. Dosya Aç iletişim kutusunda, pre-repair yedek dosyalardan birini tıklatıp seçin ve ' ı tıklatın.

      Not Birden çok pre-repair yedek dosyalar olabilir. En son dosya tarihi ve saati eksik veya bozuksa bilgilerinizi kurtarmayı deneyin sahip bir dosya seçin. Bu dosya, gereken bilgi vermiyorsa, farklı bir dosya deneyin.
    5. Sahip ve gerekir ' ı tıklatın, yedekleme bölümü dosyasını seçin.
    6. Çıkın ve sonra OneNote'u yeniden başlatın.
    7. OneNote'u yeniden başlattığınızda, yedekleme bölümü dosyanızdan geri bölümü "Section_Name (Yedekleme)" adlı.

      Bölüm adını özgün adına değiştirmek için <a0></a0>, bölümün sekmesini sağ tıklatın ve sonra da <a2>Yeniden Adlandır</a2>'ı tıklatın. Bölümünüzü özgün adını yazın ve Tamam ' ı tıklatın.
  • Bilgilerinizi, OneNote 2007'de bir bölüm dosyası yedekten kurtarmak için aşağıdaki adımları izleyin:
    1. Dosya menüsünde, Yedeği Aç'ı tıklatın.
    2. Açmak için bilgi bölümü seçin ve sonra da <a2></a2>'ı tıklatın.
    3. Bölüm sekmesi tutun tıklatın ve sonra bu bölüm varolan bir dizüstü bilgisayar için sürükleyin.

      Not Dizüstü bilgisayarların yedek kopyaları, Windows Vista'da aşağıdaki klasörde bulunur:
      C:\Users\<user name> \AppData\Local\Microsoft\OneNote\12.0\Backup

Özellikler

Makale numarası: 825779 - Last Review: 18 Şubat 2008 Pazartesi - Gözden geçirme: 8.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office OneNote 2003
  • Microsoft Office OneNote 2007
Anahtar Kelimeler: 
kbmt kbinfo kbcorrupt kbhowto KB825779 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:825779

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com