L'installation ou la vérification des extensions serveur FrontPage cesse de répondre dans Windows Server 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 825809 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez d'installer ou de vérifier les extensions serveur Microsoft FrontPage 2002 sur un site Web FrontPage qui se trouve sur un ordinateur Microsoft Windows Server 2003, l'installation ou la vérification des extensions serveur FrontPage cesse de répondre (se bloque).

Remarque Ce problème peut également se produire lorsque vous exécutez Vérifier l'intégrité du serveur sur votre site Web.

Cause

Ce problème se produit car l'installation ou la vérification des extensions serveur FrontPage analyse (accède) de manière incorrecte chacun des sites Web qui se trouvent sur l'ordinateur Windows Server 2003.

Résolution

Informations sur les Service Packs

Ce problème a été corrigé dans le Service Pack 3 Microsoft Office XP pour SharePoint Team Services.

Pour résoudre ce problème, procurez-vous le dernier Service Pack Office XP pour SharePoint Team Services. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
839025 Comment faire pour obtenir le dernier Service Pack Office XP pour SharePoint Team Services

Informations sur le correctif

Un correctif est désormais disponible auprès de Microsoft, mais il ne vise qu'à corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique. Ce correctif peut être soumis à des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochaine version du Service Pack Microsoft Windows Server 2003 qui comprendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir la liste complète des numéros de téléphone des services de Support technique Microsoft et des informations sur les frais engendrés, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Remarque Dans certains cas, aucun frais de support technique par téléphone ne vous sera facturé si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question.

Conditions préalables

Il n'y a aucune condition préalable à l'installation de ce correctif.

Conditions requises pour le redémarrage

Vous devez redémarrer votre ordinateur après l'application de ce correctif.

Informations sur le remplacement de correctif

Ce correctif n'en remplace pas d'autre.

Informations sur les fichiers

La version anglaise de ce correctif dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure. Les date et heure de création de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire de l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version      Taille     Nom de fichier
   -------------------------------------------------------
   21/08/03  18:20  10.0.5502.0     27 704  Admin.dll        
   21/08/03  18:20  10.0.5502.0     27 704  Author.dll        
   21/08/03  18:20  10.0.5502.0    107 264  Cfgwiz.exe       
   21/08/03  18:20  10.0.5502.0    142 400  Fp5amsft.dll      
   21/08/03  18:20  10.0.5502.0    945 208  Fp5autl.dll      
   21/08/03  18:20  10.0.5502.0     39 992  Fp5avss.dll      
   21/08/03  18:20  10.0.5502.0  1 367 096  Fp5awel.dll      
   21/08/03  18:20  10.0.5502.0     27 712  Fpadmdll.dll        
   21/08/03  18:20  10.0.5502.0     97 336  Fpcount.exe      
   21/08/03  18:20  10.0.5502.0     27 712  Fpexedll.dll        
   21/08/03  18:20  10.0.5502.0    400 440  Fpmmc.dll        
   21/08/03  18:20  10.0.5502.0     27 704  Owsadm.exe        
   21/08/03  18:20  10.0.5502.0     52 288  Owsrmadm.exe        
   21/08/03  18:20  10.0.5502.0     27 704  Shtml.dll        
   12/08/03  16:54                     271  Branches.inf
   12/08/03  16:09                  14 684  Kb825809.cat
   25/08/03  14:48                     354  Updatebr.inf
   25/08/03  14:49                   7 851  Update_rtmqfe.inf

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé pour la première fois dans le Service Pack 3 Office XP pour SharePoint Team Services.

Propriétés

Numéro d'article: 825809 - Dernière mise à jour: lundi 17 avril 2006 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Extensions serveur Microsoft FrontPage 2002 sur le système suivant
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise x64 Edition
Mots-clés : 
kbbug kbfix kbqfe kbwinserv2003presp1fix kbhotfixserver KB825809
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires