"0x00000076" or "0x000000CB" Stop Error Occurs When Windows 2000 Server Tries to Run a Process on a Remote Server

Article translations Article translations
Article ID: 825820 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When a computer that is running Microsoft Windows 2000 Server tries to run a process on a remote server, one of the following Stop error messages may appear:
0x00000076 (PROCESS_HAS_LOCKED_PAGES)
0x000000CB (DRIVER_LEFT_LOCKED_PAGES_IN_PROCESS)
For example, one of these error messages may appear if the server tries to run a backup process on a remote server. These error messages point to the Rdbss.sys driver.

CAUSE

This problem occurs because the LockedPagesList of the current process is not empty.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   Sep-16-2003  13:45  5.0.2195.6821  407,856  Mrxsmb.sys
   Sep-16-2003  13:45  5.0.2195.6821  169,744  Rdbss.sys

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

MORE INFORMATION

For additional information about how to obtain a hotfix for Windows 2000 Datacenter Server, click the article number below to view the article in the Microsoft Knowledge Base:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

Properties

Article ID: 825820 - Last Review: February 28, 2014 - Revision: 3.5
APPLIES TO
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 3
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbprb kbbug KB825820

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com