Dokumenty od uživatelů Terminálové služby, kteří namapují port LPT1 různým tiskárnám, se objeví na stejné tiskárně (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 826026 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud dva různí uživatelé Terminálové relace mapovat dva různé tiskárny LPT1 (například pokud "uživatel1" spustí net use lpt1: \\server1\printer1 příkaz, a pokud spustí "uživatel2" net use lpt1: \\server1\printer2 příkaz), tyto dva uživatelé očekávat jejich dokumentů zobrazen na různých tiskáren. V některých situacích a některé programy dokumenty z obou uživatelům se může zobrazit na stejné tiskárně.

Může se zobrazit následující události v protokolu systémových událostí:

Událost typu: Chyba Zdroj události: Tisk Kategorie události: žádné ID události: 61 Popis: Tisk dokumentu zkušební stránka vlastněných username se nezdařil. Kód chyby Win32, vrácený tiskovým procesorem: 3003 (0xbbb).

Příčina

Vnitřní adresování zařízení MS-DOS (například LPT1, byl změněn v Terminálové mezi systémem Windows 2000 a Microsoft Windows NT 4.0. Odpovídající změny také musel být provedeny jiných modulů v systému získat přístup k takové zařízení. Tyto však vyžadováno změny v systému místní zařazování není implementována. Proto systém zařazování nefunguje v systému Windows 2000 jako bylo v předchozích verzích.

Opravu hotfix popsanou v tomto článku přidá požadované logiku adresa zařízení MS-DOS správně a opravit problém.

Poznámka: Budete mít frontu místní tiskárny po instalaci této opravy hotfix.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musí být Windows 2000 Service Pack 3 (SP3) nebo v počítači nainstalována Windows 2000 Service Pack 4 (SP4).

Požadavek na restartování

Po instalaci této opravy hotfix je třeba restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   08-Sep-2003  09:50  5.0.2195.6817     252,176  Localspl.dll     
   04-Sep-2003  09:06  5.0.2195.6801   5,232,128  Sp3res.dll       
   08-Sep-2003  09:50  5.0.2195.6741      80,656  Spoolss.dll      
   08-Sep-2003  09:50  5.0.2195.6681      97,040  Win32spl.dll     

Jak potíže obejít

Chcete-li tento problém vyřešit, upgrade Microsoft Windows Server 2003.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o přidělování názvů balíčkům s opravami Hotfix získáte v následujícím článku databáze Microsoft Knowledge Base:
816915Nové schéma názvů souborů pro balíčky aktualizace softwaru pro systém Microsoft Windows

Vlastnosti

ID článku: 826026 - Poslední aktualizace: 3. února 2014 - Revize: 4.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB826026 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:826026

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com