SO WIRD'S GEMACHT: Übertragen von AutoKorrektur-Einträgen aus Word 2003 von Computer zu Computer

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 826147 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
826147 HOW TO: Move Word AutoCorrect Entries Between Computers in Word 2003
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie Word-AutoKorrektur-Einträge von einem Computer auf einen anderen Computer übertragen können.

Das Tool "AutoKorrektur"

Mithilfe des Tools "AutoKorrektur" können Sie AutoKorrektur-Einträge von Computer zu Computer übertragen.

Hinweis: Durch dieses Verfahren werden AutoKorrektur-Einträge auf dem Zielcomputer ersetzt, die denselben Namen wie AutoKorrektur-Einträge auf dem Quellcomputer besitzen. Alle anderen AutoKorrektur-Einträge werden zur AutoKorrektur-Liste auf dem Zielcomputer hinzugefügt.

Das Tool "AutoKorrektur" ist Teil der Formatvorlage "Support.dot" und muss sowohl auf dem Quellcomputer als auch auf dem Zielcomputer installiert werden.

Installieren der Formatvorlage "Support.dot"

Diese Formatvorlage wird nur bei einem vollständigen Setup installiert.

Gehen Sie folgendermaßen vor, um die Formatvorlage "Support.dot" zu installieren:
  1. Klicken Sie auf Start und dann auf Systemsteuerung.
  2. Klicken Sie auf Software.
  3. Klicken Sie auf Programme ändern oder entfernen.
  4. Klicken Sie in der Liste Zurzeit installierte Programme auf Ihre Version von Microsoft Office 2003 (klicken Sie z.B. auf Microsoft Office Professional Edition 2003), und klicken Sie anschließend auf Ändern.
  5. Klicken Sie auf Features hinzufügen oder entfernen und anschließend auf Weiter.
  6. Aktivieren Sie unter Benutzerdefinierte Installation das Kontrollkästchen Erweiterte Anpassung für Anwendungen, und klicken Sie auf Weiter.
  7. Gehen Sie in der Liste Aktualisierungsoptionen für Anwendungen und Tools auswählen folgendermaßen vor:
    1. Erweitern Sie Microsoft Office Word.
    2. Erweitern Sie Assistenten und Vorlagen.
    3. Klicken Sie auf das Symbol Weitere Vorlagen und Makros, und klicken Sie anschließend auf Alles vom Arbeitsplatz starten.
  8. Klicken Sie auf Aktualisieren, um die Formatvorlage "Support.dot" zu installieren.

Erstellen einer Sicherungskopie der AutoKorrektur-Einträge auf dem Quellcomputer

Gehen Sie folgendermaßen vor, um eine Sicherungskopie der AutoKorrektur-Einträge auf dem Quellcomputer zu erstellen, die Sie übertragen möchten.

Hinweis: Durch das Sichern oder Übertragen der AutoKorrektur-Einträge werden diese Einträge nicht vom Quellcomputer gelöscht.
  1. Starten Sie Word, falls die Anwendung noch nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf Öffnen.
  3. Ändern Sie das Feld Suchen in auf den folgenden Ordner:
    C:\Programme\Microsoft Office\Office11\Macros
  4. Klicken Sie auf Support.dot, und klicken Sie anschließend auf Öffnen.

    Hinweis: Falls die folgende Meldung angezeigt wird, aktivieren Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen, und klicken Sie anschließend auf Makros aktivieren:
    C:\Programme\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von Microsoft Corporation. Makros können Viren enthalten.

    Es ist sicherer, Makros zu deaktivieren. Wenn es sich jedoch um zuverlässige Makros handelt, kann die Funktionalität beeinträchtigt werden.
    Hinweis: Wenn die Sicherheitsstufe auf Hoch gesetzt ist, und wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen aktiviert ist und Sie anschließend auf die Schaltfläche Makros aktivieren klicken, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittel gesetzt ist, können Sie die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Ihnen unbekannt sind. Um die Sicherheitsstufe zu ändern oder Vertrauenswürdige Quellen anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Sicherheit.
  5. Klicken Sie im Word-Dokument auf AutoCorrect Backup (AutoKorrektur-Sicherung), nachdem die Datei "Support.dot" geöffnet wurde.

    Das Dialogfeld AutoCorrect Utility (AutoKorrektur) wird angezeigt und enthält den folgenden Text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
    (Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie Backup (Sicherung), um ein Word-Dokument auf Grundlage Ihrer AutoKorrektur-Liste zu erstellen. Wählen Sie Restore (Wiederherstellen), um die AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.)
  6. Klicken Sie im Dialogfenster AutoCorrect Utility (AutoKorrektur) auf Backup (Sicherung).

    Wenn Sie auf Backup (Sicherung) klicken, fügt Word Ihre AutoKorrektur-Einträge zu einem neuen Word-Dokument hinzu und formatiert diese Einträge. Anschließend werden Sie zum Speichern des Dokuments aufgefordert. Word empfiehlt Ihnen, das AutoKorrektur-Dokument als AutoCorrect Backup Document (AutoKorrektur-Sicherungsdokument) zu speichern.
  7. Ändern Sie das Feld Speichern unter in den Speicherort, in dem Sie das AutoKorrektur-Sicherungsdokument speichern möchten.

    Hinweis: Das Tool "AutoKorrektur" speichert Ihr AutoKorrektur-Sicherungsdokument standardmäßig in demselben Ordner wie die Vorlage "Support.dot". Sie können den Verzeichnispfad im Feld Speichern unter in einen Ordner ändern (zum Beispiel einen Netzwerkordner), der für den Computer zugänglich ist, auf den Sie die AutoKorrektur-Einträge übertragen möchten, oder Sie können das Diskettenlaufwerk angeben.
  8. Klicken Sie auf Speichern, um das AutoKorrektur-Sicherungsdokument zu speichern.
  9. Klicken Sie auf Cancel (Abbrechen), um das Dialogfeld AutoCorrect Utility (AutoKorrektur) zu schließen.
  10. Klicken Sie im Menü Datei auf Schließen, um die Vorlage "Support.dot" zu schließen.

Wiederherstellen der AutoKorrektur-Einträge auf dem Zielcomputer

Gehen Sie folgendermaßen vor, um die AutoKorrektur-Einträge auf dem Zielcomputer wiederherzustellen, auf den Sie die AutoKorrektur-Einträge übertragen möchten:
  1. Starten Sie Word, falls die Anwendung noch nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf Öffnen.
  3. Ändern Sie das Feld Suchen in auf den folgenden Ordner:
    C:\Programme\Microsoft Office\Office10\Macros\
  4. Klicken Sie auf Support.dot, und klicken Sie anschließend auf Öffnen.

    Hinweis: Falls die folgende Meldung angezeigt wird, aktivieren Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen, und klicken Sie anschließend auf Makros aktivieren:
    C:\Programme\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von Microsoft Corporation. Makros können Viren enthalten.

    Es ist sicherer, Makros zu deaktivieren. Wenn es sich jedoch um zuverlässige Makros handelt, kann die Funktionalität beeinträchtigt werden.
    Hinweis: Wenn die Sicherheitsstufe auf Hoch gesetzt ist, und wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen aktiviert ist und Sie anschließend auf die Schaltfläche Makros aktivieren klicken, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittel gesetzt ist, können Sie die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Ihnen unbekannt sind. Um die Sicherheitsstufe zu ändern oder Vertrauenswürdige Quellen anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Sicherheit.
  5. Klicken Sie im Word-Dokument auf AutoCorrect Backup (AutoKorrektur-Sicherung), nachdem die Datei "Support.dot" geöffnet wurde.

    Das Dialogfeld AutoCorrect Utility (AutoKorrektur) wird angezeigt und enthält den folgenden Text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
    (Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie Backup (Sicherung), um ein Word-Dokument auf Grundlage Ihrer AutoKorrektur-Liste zu erstellen. Wählen Sie Restore (Wiederherstellen), um die AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.)
  6. Klicken Sie im Dialogfeld AutoCorrect Utility (AutoKorrektur) auf Restore (Wiederherstellen), und bestätigen Sie die folgende Meldung durch Klicken auf Yes (Ja):
    Hierdurch werden Ihre aktuellen AutoKorrektur-Einträge durch gleichnamige Einträge aus dem Sicherungsdokument ersetzt. Möchten Sie fortfahren?
  7. Klicken Sie im Dialogfenster Open (Öffnen) auf AutoCorrect Backup Document (AutoKorrektur-Sicherungsdokument), und klicken Sie anschließend auf Open (Öffnen).
  8. Bestätigen Sie die folgende Meldung, indem Sie auf OK klicken, nachdem Word Ihre AutoKorrektur-Einträge hinzugefügt hat:
    Wiederherstellen abgeschlossen.
  9. Klicken Sie auf Cancel (Abbrechen), um das Dialogfeld AutoCorrect Utility (AutoKorrektur) zu schließen.
  10. Klicken Sie im Menü Datei auf Schließen, um die Vorlage "Support.dot" zu schließen.
Alle AutoKorrektur-Einträge des Quellcomputers stehen nun auf dem Zielcomputer zur Verfügung.

Eigenschaften

Artikel-ID: 826147 - Geändert am: Montag, 29. Oktober 2007 - Version: 3.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2003
Keywords: 
kbhowtomaster kbproductlink KB826147
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com