Τρόπος μετακίνησης καταχωρήσεων Αυτόματης Διόρθωσης (AutoCorrect) του Word μεταξύ υπολογιστών στο Word 2003

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 826147 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο μετακίνησης των καταχωρήσεων Αυτόματης Διόρθωσης του Word από έναν υπολογιστή σε άλλο.

Πληροφορίες για το Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility)

Μπορείτε να χρησιμοποιήσετε το βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης, για να μετακινήσετε τις καταχωρήσεις Αυτόματης Διόρθωσης μεταξύ υπολογιστών.

Σημείωση Με αυτήν τη διαδικασία αντικαθίσταται μια καταχώρηση Αυτόματης Διόρθωσης στον υπολογιστή προορισμού, η οποία έχει το ίδιο όνομα με μια καταχώρηση Αυτόματης Διόρθωσης στον υπολογιστή προέλευσης. Όλες οι άλλες καταχωρήσεις Αυτόματης Διόρθωσης προστίθενται στη λίστα Αυτόματης Διόρθωσης στον υπολογιστή προορισμού.

Το βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης αποτελεί τμήμα του προτύπου Support.dot και πρέπει να εγκατασταθεί τόσο στον υπολογιστή προέλευσης, όσο και στον υπολογιστή προορισμού.

Εγκατάσταση του προτύπου υποστήριξης

Το πρότυπο υποστήριξης εγκαθίσταται όταν κάνετε πλήρη εγκατάσταση.

Για να εγκαταστήσετε το πρότυπο υποστήριξης (Support Template), εκτελέστε τα εξής βήματα:
  1. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
  2. Κάντε κλικ στο εικονίδιο Προσθαφαίρεση προγραμμάτων (Add or Remove Programs).
  3. Κάντε κλικ στην επιλογή Αλλαγή ή κατάργηση προγραμμάτων (Change or Remove Programs).
  4. Από τη λίστα Τρέχοντα εγκατεστημένα προγράμματα (Currently installed programs), κάντε κλικ στην έκδοση του Microsoft Office 2003 που χρησιμοποιείτε (για παράδειγμα κάντε κλικ στην έκδοση Microsoft Office Professional Edition 2003) και στη συνέχεια κάντε κλικ στο κουμπί Αλλαγή (Change).
  5. Κάντε κλικ στο κουμπί επιλογής Προσθαφαίρεση δυνατοτήτων (Add or Remove Features) και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  6. Στη σελίδα Προσαρμοσμένη εγκατάσταση (Custom Setup), επιλέξτε το πλαίσιο ελέγχου Επιλογή προσαρμογής εφαρμογών για προχωρημένους (Choose advanced customization of applications) και στη συνέχεια κάντε κλικ στο κουμπί Επόμενο (Next).
  7. Στη λίστα Επιλέξτε δυνατότητες ενημέρωσης για εφαρμογές και εργαλεία (Choose update options for applications and tools), ακολουθήστε τα εξής βήματα:
    • Αναπτύξτε το στοιχείο Microsoft Office Word.
    • Αναπτύξτε την επιλογή Οδηγοί και πρότυπα (Wizards and Templates).
    • Κάντε κλικ στο εικονίδιο Περισσότερα πρότυπα και μακροεντολές (More Templates and Macros) και κατόπιν κάντε κλικ στην επιλογή Εκτέλεση όλων από τον υπολογιστή μου (Run all from my computer).
  8. Κάντε κλικ στο κουμπί Ενημέρωση (Update), για να εγκαταστήσετε το πρότυπο υποστήριξης (Support Template).

Δημιουργία αντιγράφου ασφαλείας των καταχωρήσεων Αυτόματης Διόρθωσης στον υπολογιστή προέλευσης

Για να δημιουργήσετε αντίγραφο ασφαλείας των καταχωρήσεων Αυτόματης Διόρθωσης στον υπολογιστή προέλευσης, ο οποίος περιέχει τις καταχωρήσεις Αυτόματης Διόρθωσης που θέλετε να μετακινήσετε, ακολουθήστε τα εξής βήματα.

Σημείωση Εάν δημιουργήσετε αντίγραφα ασφαλείας για τις καταχωρήσεις Αυτόματης Διόρθωσης ή εάν τις μετακινήσετε, αυτές δεν διαγράφονται από τον υπολογιστή προέλευσης.
  1. Ξεκινήστε το Word, εάν δεν εκτελείται ήδη.
  2. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Άνοιγμα (Open).
  3. Αλλάξτε τα περιεχόμενα του πλαισίου Διερεύνηση σε (Look in), πληκτρολογώντας τα ακόλουθα:
    C:\Program Files\Microsoft Office\Office\Macros
  4. Κάντε κλικ στην επιλογή Support9.dot και μετά κάντε κλικ στο κουμπί Άνοιγμα (Open).

    Σημείωση Εάν εμφανιστεί το ακόλουθο μήνυμα, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Να θεωρούνται πάντοτε αξιόπιστες οι μακροεντολές από αυτήν την προέλευση (Always trust macros from this source) και στη συνέχεια κάντε κλικ στην επιλογή Ενεργοποίηση μακροεντολών (Enable Macros):
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    περιέχει μακροεντολές από τη Microsoft Corporation. Οι μακροεντολές μπορεί να περιέχουν ιούς.

    Είναι πάντοτε ασφαλές να απενεργοποιείτε τις μακροεντολές, αλλά αν οι μακροεντολές είναι από αξιόπιστη προέλευση ίσως να χάσετε κάποιες λειτουργίες.

    (C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by Microsoft Corporation. Macros may contain viruses.

    It is always safe to disable macros, but if the macros are legitimate, you might lose some functionality.)
    Σημείωση Εάν το επίπεδο ασφαλείας είναι ορισμένο σε Υψηλό (High) και κάνετε κλικ για να επιλέξετε το πλαίσιο ελέγχου Να θεωρούνται πάντοτε αξιόπιστες οι μακροεντολές από αυτήν την προέλευση (Always trust macros from this source) και κατόπιν κάνετε κλικ στην επιλογή Ενεργοποίηση μακροεντολών (Enable Macros), το πιστοποιητικό που χρησιμοποιήθηκε για την υπογραφή αυτών των μακροεντολών προστίθεται στη λίστα των αξιόπιστων πηγών. Εάν το επίπεδο ασφαλείας είναι ορισμένο σε Μεσαίο (Medium), μπορείτε να ενεργοποιήσετε τις μακροεντολές χωρίς να προσθέσετε το πιστοποιητικό στη λίστα των αξιόπιστων πηγών. Μην αποδεχτείτε μακροεντολές από πηγή που δεν γνωρίζετε. Για να αλλάξετε το επίπεδο ασφαλείας ή για να προβάλετε τις Αξιόπιστες πηγές (Trusted Sources), τοποθετήστε το δείκτη του ποντικιού στην εντολή Μακροεντολή (Macro) στο μενού Εργαλεία (Tools) και στη συνέχεια κάντε κλικ στην εντολή Ασφάλεια (Security).
  5. Μετά το άνοιγμα του αρχείου Support.dot, κάντε κλικ στην επιλογή Αντίγραφα ασφαλείας Αυτόματης Διόρθωσης (AutoCorrect Backup) στο έγγραφο του Word.

    Εμφανίζεται το παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility) και εμφανίζεται το ακόλουθο κείμενο:
    Αυτό το πρόγραμμα θα σας επιτρέψει να δημιουργήσετε αντίγραφο ασφαλείας και να επαναφέρετε τις καταχωρήσεις της Αυτόματης Διόρθωσης. Κάντε κλικ στην επιλογή "Αντίγραφο ασφαλείας", για να δημιουργήσετε ένα έγγραφο του Word από τη λίστα της Αυτόματης Διόρθωσης. Κάντε κλικ στην επιλογή "Επαναφορά", για να επαναφέρετε μια λίστα της Αυτόματης Διόρθωσης από ένα έγγραφο αντιγράφου ασφαλείας

    (This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document).
  6. Στο παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility), κάντε κλικ στο κουμπί Αντίγραφο ασφαλείας (Backup).

    Όταν κάνετε κλικ στην επιλογή Αντίγραφο ασφαλείας (Backup), το Word προσθέτει και μορφοποιεί τις καταχωρήσεις Αυτόματης Διόρθωσης σε ένα νέο έγγραφο του Word και στη συνέχεια σάς προτρέπει να αποθηκεύσετε το έγγραφο. Το Word προτείνει να αποθηκεύσετε το έγγραφο Αυτόματης Διόρθωσης ως "Αντίγραφο ασφαλείας Αυτόματης Διόρθωσης" (AutoCorrect Backup Document).
  7. Αλλάξτε τη ρύθμιση στο πλαίσιο Αποθήκευση σε (Save in), ορίζοντας τη θέση όπου θέλετε να αποθηκεύσετε το "Αντίγραφο ασφαλείας Αυτόματης Διόρθωσης" (AutoCorrect Backup Document).

    Σημείωση Από προεπιλογή, το βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης αποθηκεύει το "Αντίγραφο ασφαλείας Αυτόματης Διόρθωσης" (AutoCorrect Backup Document) στον ίδιο φάκελο με το πρότυπο Support.dot. Μπορείτε να αλλάξετε τη ρύθμιση του πλαισίου Αποθήκευση σε (Save in) σε θέση (για παράδειγμα, φάκελο δικτύου) που είναι προσβάσιμη στον υπολογιστή με τον οποίο θέλετε να κάνετε κοινή χρήση των καταχωρήσεων Αυτόματης Διόρθωσης που διαθέτετε, ή σε δισκέτα.
  8. Κάντε κλικ στο κουμπί Αποθήκευση (Save), για να αποθηκεύσετε το "Αντίγραφο ασφαλείας Αυτόματης Διόρθωσης" (AutoCorrect Backup Document).
  9. Κάντε κλικ στην επιλογή Άκυρο (Cancel), για να κλείσετε το παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility).
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close), για να κλείσετε το πρότυπο Support.dot.

Επαναφορά των καταχωρήσεων Αυτόματης Διόρθωσης στον υπολογιστή προορισμού

Για να επαναφέρετε τις καταχωρήσεις Αυτόματης Διόρθωσης στον υπολογιστή προορισμού, με τον οποίο θέλετε να κάνετε κοινή χρήση των καταχωρήσεων Αυτόματης Διόρθωσης, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε το Word, εάν δεν εκτελείται ήδη.
  2. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Άνοιγμα (Open).
  3. Αλλάξτε το πλαίσιο Διερεύνηση σε (Look in), έτσι ώστε να εμφανίζει τον ακόλουθο φάκελο:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Κάντε κλικ στην επιλογή Support9.dot και μετά κάντε κλικ στο κουμπί Άνοιγμα (Open).

    Σημείωση Εάν εμφανιστεί το ακόλουθο μήνυμα, κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου Να θεωρούνται πάντοτε αξιόπιστες οι μακροεντολές από αυτήν την προέλευση (Always trust macros from this source) και στη συνέχεια κάντε κλικ στην επιλογή Ενεργοποίηση μακροεντολών (Enable Macros):
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    περιέχει μακροεντολές από τη Microsoft Corporation. Οι μακροεντολές ενδέχεται να περιέχουν ιούς.

    Είναι πάντοτε ασφαλές να απενεργοποιείτε τις μακροεντολές, αλλά αν οι μακροεντολές είναι από αξιόπιστη προέλευση ίσως να χάσετε κάποιες λειτουργίες.

    (C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by Microsoft Corporation. Macros may contain viruses.

    It is always safe to disable macros, but if the macros are legitimate, you might lose some functionality.)
    Σημείωση Εάν το επίπεδο ασφαλείας είναι ορισμένο σε Υψηλό (High) και κάνετε κλικ για να επιλέξετε το πλαίσιο ελέγχου Να θεωρούνται πάντοτε αξιόπιστες οι μακροεντολές από αυτήν την προέλευση (Always trust macros from this source) και κατόπιν κάνετε κλικ στην επιλογή Ενεργοποίηση μακροεντολών (Enable Macros), το πιστοποιητικό που χρησιμοποιήθηκε για την υπογραφή αυτών των μακροεντολών προστίθεται στη λίστα των αξιόπιστων πηγών. Εάν το επίπεδο ασφαλείας είναι ορισμένο σε Μεσαίο (Medium), μπορείτε να ενεργοποιήσετε τις μακροεντολές χωρίς να προσθέσετε το πιστοποιητικό στη λίστα των αξιόπιστων πηγών. Μην αποδεχτείτε μακροεντολές από πηγή που δεν γνωρίζετε. Για να αλλάξετε το επίπεδο ασφαλείας ή για να προβάλετε τις Αξιόπιστες πηγές (Trusted Sources), τοποθετήστε το δείκτη του ποντικιού στην εντολή Μακροεντολή (Macro) στο μενού Εργαλεία (Tools) και στη συνέχεια κάντε κλικ στην εντολή Ασφάλεια (Security).
  5. Μετά το άνοιγμα του αρχείου Support.dot, κάντε κλικ στην επιλογή Αντίγραφα ασφαλείας Αυτόματης Διόρθωσης (AutoCorrect Backup) στο έγγραφο του Word.

    Εμφανίζεται το παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility) και εμφανίζει το ακόλουθο κείμενο:
    Αυτό το πρόγραμμα θα σας επιτρέψει να δημιουργήσετε αντίγραφο ασφαλείας και να επαναφέρετε τις καταχωρήσεις της Αυτόματης Διόρθωσης. Κάντε κλικ στην επιλογή "Αντίγραφο ασφαλείας", για να δημιουργήσετε ένα έγγραφο του Word από τη λίστα της Αυτόματης Διόρθωσης. Κάντε κλικ στην επιλογή "Επαναφορά", για να επαναφέρετε μια λίστα της Αυτόματης Διόρθωσης από ένα έγγραφο αντιγράφου ασφαλείας

    (This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document).
  6. Στο παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility), κάντε κλικ στην επιλογή Επαναφορά (Restore) και στη συνέχεια κάντε κλικ στην επιλογή Ναι (Yes), σε απόκριση του ακόλουθου μηνύματος:
    Αυτή η ενέργεια θα αντικαταστήσει τις τρέχουσες καταχωρήσεις της Αυτόματης Διόρθωσης με καταχωρήσεις του αντιγράφου ασφαλείας που περιέχουν το ίδιο όνομα. Θέλετε να συνεχίσετε;

    (This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?)
  7. Στο παράθυρο διαλόγου Άνοιγμα (Open), κάντε κλικ στην επιλογή Αντίγραφο ασφαλείας Αυτόματης Διόρθωσης (AutoCorrect Backup Document) και στη συνέχεια κάντε κλικ στο κουμπί Άνοιγμα (Open).
  8. Μετά την ολοκλήρωση της προσθήκης των καταχωρήσεων Αυτόματης Διόρθωσης από το Word, κάντε κλικ στο κουμπί OK σε απόκριση του ακόλουθου μηνύματος:
    Η ανάκτηση ολοκληρώθηκε.

    (Restore Complete.)
  9. Κάντε κλικ στην επιλογή Άκυρο (Cancel), για να κλείσετε το παράθυρο διαλόγου Βοηθητικό πρόγραμμα Αυτόματης Διόρθωσης (AutoCorrect Utility).
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Κλείσιμο (Close), για να κλείσετε το πρότυπο Support.dot.
Οι καταχωρήσεις Αυτόματης Διόρθωσης από τον υπολογιστή προέλευσης είναι τώρα διαθέσιμες στον υπολογιστή προορισμού.

Ιδιότητες

Αναγν. άρθρου: 826147 - Τελευταία αναθεώρηση: Δευτέρα, 29 Οκτωβρίου 2007 - Αναθεώρηση: 4.1
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Word 2003
Λέξεις-κλειδιά: 
kbhowtomaster kbbackup kbproductlink KB826147

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com