How to move Word AutoCorrect entries between computers in Word 2003

Article translations Article translations
Article ID: 826147 - View products that this article applies to.
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to move Word AutoCorrect entries from one computer to another.

About the AutoCorrect Utility

You can use the AutoCorrect utility to move AutoCorrect entries between computers.

Note This procedure replaces an AutoCorrect entry on the destination computer that has the same name as an AutoCorrect entry on the source computer. All other AutoCorrect entries are added to the AutoCorrect list on the destination computer.

The AutoCorrect utility is part of the Support.dot template and must be installed on both the source computer and the destination computer.

Install the Support Template

The Support Template is installed when you perform a Complete setup.

To install the Support Template, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. Click Change or Remove Programs.
  4. In the Currently installed programs list, click your version of Microsoft Office 2003 (for example, click Microsoft Office Professional Edition 2003), and then click Change.
  5. Click Add or Remove Features, and then click Next.
  6. In Custom Setup, click to select the Choose advanced customization of applications check box, and then click Next.
  7. In the Choose update options for applications and tools list, follow these steps:
    1. Expand Microsoft Office Word.
    2. Expand Wizards and Templates.
    3. Click the More Templates and Macros icon, and then click Run all from my computer.
  8. Click Update to install the Support Template.

Back Up Your AutoCorrect Entries on the Source Computer

To back up your AutoCorrect entries on the source computer that contains the AutoCorrect entries that you want to move, follow these steps.

Note If you back up or move AutoCorrect entries, this does not delete them from the source computer.
  1. Start Word if it is not currently running.
  2. On the File menu, click Open.
  3. Change the contents of the Look in box to the following:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Click Support.dot, and then click Open.

    Note If you receive the following message, click to select the Always trust macros from this source check box, and then click Enable Macros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by Microsoft Corporation. Macros may contain viruses.

    It is always safe to disable macros, but if the macros are legitimate, you might lose functionality.
    Note If the security level is set to High and you click to select the Always trust macros from this source check box, and then click Enable Macros, the certificate that was used to sign these macros is added to the list of trusted sources. If the security level is set to Medium, you can turn on (enable) the macros without adding the certificate to the list of trusted sources. Do not accept macros from a source that you do not know. To change the security level or to view Trusted Sources, point to Macro on the Tools menu, and then click Security.
  5. After the Support.dot file opens, click AutoCorrect Backup in the Word document.

    The AutoCorrect Utility dialog box appears and displays the following text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. In the AutoCorrect Utility dialog box, click Backup.

    When you click Backup, Word adds and formats your AutoCorrect entries to a new Word document and then prompts you to save the document. Word suggests that you save your AutoCorrect document as "AutoCorrect Backup Document".
  7. Change the Save in box setting to the location where you want to save your AutoCorrect Backup Document.

    Note By default, the AutoCorrect utility saves your AutoCorrect Backup Document to the same folder where the Support.dot template is located. You can change the Save in box setting to a location (for example, a network folder) that is accessible to the computer that you want to share your AutoCorrect entries with, or to a floppy disk.
  8. Click Save to save your AutoCorrect Backup Document.
  9. Click Cancel to close the AutoCorrect Utility dialog box.
  10. On the File menu, click Close to close the Support.dot template.

Restore Your AutoCorrect Entries to the Destination Computer

To restore your AutoCorrect entries to the destination computer that you want to share AutoCorrect entries with, follow these steps:
  1. Start Word if it is not currently running.
  2. On the File menu, click Open.
  3. Change the Look in box to the following folder:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Click Support.dot, and then click Open.

    Note If you receive the following message, click to select the Always trust macros from this source check box, and then click Enable Macros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by Microsoft Corporation Macros may contain viruses.

    It is always safe to disable macros, but if the macros are legitimate, you might lose functionality.
    Note If the security level is set to High, and you click the Always trust macros from this source check box, and then click Enable Macros, the certificate that was used to sign these macros is added to the list of trusted sources. If the security level is set to Medium, you can turn on (enable) the macros without adding the certificate to the list of trusted sources. Do not accept macros from a source that you do not know. To change the security level or to view Trusted Sources, point to Macro on the Tools menu, and then click Security.
  5. After the Support.dot file opens, click AutoCorrect Backup in the Word document.

    The AutoCorrect Utility dialog box appears and displays the following text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. In the AutoCorrect Utility dialog box, click Restore, and then click Yes in response to the following message:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?
  7. In the Open dialog box, click AutoCorrect Backup Document, and then click Open.
  8. After Word completes adding your AutoCorrect entries, click OK in response to the following message:
    Restore Complete.
  9. Click Cancel to close the AutoCorrect Utility dialog box.
  10. On the File menu, click Close to close the Support.dot template.
The AutoCorrect entries from the source computer are now available on the destination computer.

Properties

Article ID: 826147 - Last Review: September 18, 2011 - Revision: 5.0
APPLIES TO
  • Microsoft Office Word 2003
Keywords: 
kbproductlink kbbackup kbhowtomaster KB826147

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com