Word 2003:n automaattisen korjauksen tietojen siirtäminen tietokoneiden välillä

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 826147 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten Wordin automaattisen korjauksen tiedot siirretään tietokoneesta toiseen.

Tietoja Automaattinen korjaus -apuohjelmasta

Automaattinen korjaus -apuohjelman avulla voit siirtää automaattisen korjauksen tiedot tietokoneesta toiseen.

Huomautus Näiden toimien tekeminen korvaa kohdetietokoneessa olevat automaattisen korjauksen tiedot, joiden nimi on sama kuin lähdetietokoneen automaattisen korjauksen tiedoilla. Kaikki muut automaattisen korjauksen tiedot lisätään kohdetietokoneen automaattisen korjauksen luetteloon.

Automaattinen korjaus -apuohjelma on Support.dot-tukimallin osa, ja sen on oltava asennettuna sekä kohde- että lähdetietokoneessa.

Support Template -tukimallin asentaminen

Support Template -tukimalli asennetaan, kun suoritat täydellisen asennuksen.

Voit asentaa Support Template -tukimallin seuraavasti:
  1. Napsauta Käynnistä-painiketta ja valitse Ohjauspaneeli.
  2. Valitse Lisää tai poista sovellus.
  3. Valitse Muuta tai poista sovellus.
  4. Valitse Nykyiset asennetut ohjelmat -luettelossa Microsoft Office 2003 (valitse esimerkiksi Microsoft Office Professional Edition 2003) ja valitse sitten Muuta.
  5. Valitse Lisää tai poista ominaisuuksia ja valitse sitten Seuraava.
  6. Valitse Mukautetussa asennuksessaValitse sovellusten lisämukauttaminen -valintaruutu ja valitse sitten Seuraava.
  7. Toimi Valitse sovellusten ja työkalujen päivitysasetukset -luettelossa seuraavasti:
    1. Laajenna Microsoft Office Word.
    2. Laajenna Ohjattuja toimintoja ja malleja.
    3. Napsauta Lisää malleja ja makroja -kuvaketta ja valitse sitten Suorita kaikki paikallisena.
  8. Asenna Support Template -malli valitsemalla Päivitä.

Lähdetietokoneen automaattisen korjauksen tietojen varmuuskopioiminen

Voit varmuuskopioida siirrettävät automaattisen korjauksen tiedot sisältävän lähdetietokoneen automaattisen korjauksen tiedot toimimalla seuraavasti.

Huomautus Jos varmuuskopioit tai siirrät automaattisen korjauksen tiedot, niitä ei poisteta lähdetietokoneesta.
  1. Käynnistä Word, jos se ei jo ole käynnissä.
  2. Valitse Tiedosto-valikosta Avaa.
  3. Muuta Kohde-ruudun sisältö seuraavanlaiseksi:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Valitse Support.dot ja valitse sitten Avaa.

    Huomautus Jos näyttöön tulee seuraavanlainen sanoma, valitse Luota aina tämän julkaisijan makroihin -valintaruutu ja valitse sitten Ota makrot käyttöön:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    sisältää makroja, jotka on luonut Microsoft Corporation. Makrot voivat sisältää viruksia.

    Makrojen poistaminen käytöstä on aina turvallista, mutta se saattaa rajoittaa joitakin toimintoja.
    Huomautus Jos suojaustasoksi on määritetty Suuri, valitset Luota aina tämän julkaisijan makroihin -valintaruudun ja valitset sitten Ota makrot käyttöön, makrojen allekirjoittamiseen käytetty sertifikaatti lisätään luotettavien lähteiden luetteloon. Jos suojaustaso on Normaali, voit ottaa makrot käyttöön lisäämättä sertifikaattia luotettavien lähteiden luetteloon. Älä hyväksy makroja, jotka ovat lähteestä, jota et tunne. Jos haluat muuttaa suojaustasoa tai tarkastella Luotettavia lähteitä, valitse Työkalut-valikosta Makro ja valitse sitten Suojaus.
  5. Kun Support.dot-tiedosto on avautunut, napsauta Word-asiakirjassa Aut. korj. varmuuskopio.

    Automaattinen korjaus -valintaikkuna tulee näyttöön. Tässä ikkunassa on seuraava teksti:
    Tämän sovelluksen avulla voit tehdä varmuuskopion automaattisen korjauksen luetteloista ja palauttaa varmuuskopion. Voit luoda varmuuskopion valitsemalla Varmuuskopioi. Valitsemalla Palauta voit palauttaa automaattisen korjauksen luettelon varmuuskopiotiedostosta.
  6. Valitse Automaattinen korjaus -valintaikkunassa Varmuuskopioi.

    Kun valitset Varmuuskopioi, Word lisää ja muotoilee automaattisen korjauksen tiedot uuteen Word-asiakirjaan ja kehottaa sinua sitten tallentamaan asiakirjan. Word ehdottaa, että tallennat automaattisen korjauksen tiedoston nimellä "AutoCorrect Backup Document".
  7. Muuta Kohde-ruutuun asetukseksi sijainti, johon haluat tallentaa AutoCorrect Backup Document -tiedoston.

    Huomautus Oletusarvon mukaan Automaattinen korjaus -apuohjelma tallentaa AutoCorrect Backup Document -tiedoston samaan kansioon, jossa Support.dot-malli sijaitsee. Voit muuttaa Kohde-ruudun asetuksen sijainniksi (esimerkiksi verkkokansioksi), jota voit käyttää tietokoneesta, jonka kanssa haluat jakaa automaattisen korjauksen tiedot, tai levykkeeksi.
  8. Tallenna AutoCorrect Backup Document -tiedosto valitsemalla Tallenna.
  9. Sulje Automaattinen korjaus -valintaikkuna valitsemalla Peruuta.
  10. Sulje Support.dot-malli valitsemalla Tiedosto-valikosta Sulje.

Automaattisen korjauksen tietojen palauttaminen kohdetietokoneeseen

Voit palauttaa automaattisen korjauksen tiedot kohdetietokoneeseen, jonka kanssa haluat jakaa tiedot, toimimalla seuraavasti:
  1. Käynnistä Word, jos se ei jo ole käynnissä.
  2. Valitse Tiedosto-valikosta Avaa.
  3. Siirry Kohde-ruudussa seuraavaan kansioon:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Valitse Support.dot ja valitse sitten Avaa.

    Huomautus Jos näyttöön tulee seuraavanlainen sanoma, valitse Luota aina tämän julkaisijan makroihin -valintaruutu ja valitse sitten Ota makrot käyttöön:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    sisältää makroja, jotka on luonut Microsoft Corporation. Macrot voivat sisältää viruksia.

    Makrojen poistaminen käytöstä on aina turvallista, mutta se saattaa rajoittaa joitakin toimintoja.
    Huomautus Jos suojaustasoksi on määritetty Suuri, valitset Luota aina tämän julkaisijan makroihin -valintaruudun ja valitset sitten Ota makrot käyttöön, makrojen allekirjoittamiseen käytetty sertifikaatti lisätään luotettavien lähteiden luetteloon. Jos suojaustaso on Normaali, voit ottaa makrot käyttöön lisäämättä sertifikaattia luotettavien lähteiden luetteloon. Älä hyväksy makroja, jotka ovat lähteestä, jota et tunne. Jos haluat muuttaa suojaustasoa tai tarkastella Luotettavia lähteitä, valitse Työkalut-valikosta Makro ja valitse sitten Suojaus.
  5. Kun Support.dot-tiedosto on avautunut, napsauta Word-asiakirjassa Aut. korj. varmuuskopio.

    Näyttöön tulee Automaattinen korjaus -valintaruutu, jossa näkyy seuraava teksti:
    Tämän sovelluksen avulla voit tehdä varmuuskopion automaattisen korjauksen luetteloista ja palauttaa varmuuskopion. Voit luoda varmuuskopion valitsemalla Varmuuskopioi. Valitsemalla Palauta voit palauttaa automaattisen korjauksen luettelon varmuuskopiotiedostosta.
  6. Valitse Automaattinen korjaus -valintaikkunassa Palauta ja valitse sitten Kyllä vastauksena seuraavankaltaiseen sanomaan:
    Tämä korjaa nykyiset automaattisen korjauksen tietosi varmuuskopion tiedoilla, jos niiden nimet ovat samat. Haluatko jatkaa?
  7. Valitse Avaa -valintaikkunassa AutoCorrect Backup Document ja valitse sitten Avaa.
  8. Kun Word on lisännyt automaattisen korjauksen tiedot, valitse OK vastauksena seuraavankaltaiseen sanomaan:
    Palautus on valmis.
  9. Sulje Automaattinen korjaus -valintaikkuna valitsemalla Peruuta.
  10. Sulje Support.dot-malli valitsemalla Tiedosto-valikosta Sulje.
Lähdetietokoneen automaattisen korjauksen tiedot ovat nyt käytettävissä kohdetietokoneessa.

Ominaisuudet

Artikkelin tunnus: 826147 - Viimeisin tarkistus: 29. lokakuuta 2007 - Versio: 3.4
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2003
Hakusanat: 
kbhowtomaster kbbackup kbproductlink KB826147

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com