Comment faire pour déplacer des entrées de correction automatique d'un ordinateur à l'autre dans Word 2003

Traductions disponibles Traductions disponibles
Numéro d'article: 826147 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment déplacer des entrées de correction automatique Word d'un ordinateur à un autre.

À propos de l'utilitaire Correction automatique

Vous pouvez utiliser l'utilitaire Correction automatique pour déplacer des entrées de correction automatique d'un ordinateur à un autre.

Remarque Cette procédure remplace sur l'ordinateur de destination une entrée de correction automatique qui a le même nom qu'une entrée de l'ordinateur source. Toutes les autres entrées de correction automatique sont ajoutées à la liste de correction automatique sur l'ordinateur de destination.

L'utilitaire Correction automatique fait partie du modèle Support.dot et doit être installé sur l'ordinateur source et l'ordinateur de destination.

Installation du modèle de prise en charge

Le modèle Support est installé lorsque vous effectuez une installation complète.

Pour l'installer, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Cliquez sur Ajout/Suppression de programmes.
  3. Cliquez sur Modifier ou supprimer des programmes.
  4. Dans la liste des Programmes déjà installés, cliquez sur votre version de Microsoft Office 2003 (par exemple, cliquez sur Microsoft Office Édition professionnelle 2003), puis sur Modifier.
  5. Cliquez sur Ajouter ou supprimer des composants, puis sur Suivant.
  6. Dans Installation personnalisée, activez la case à cocher Choisir la personnalisation avancée des applications, puis cliquez sur Suivant.
  7. Dans la liste Choisissez les options de mise à jour pour les applications et les outils, procédez comme suit :
    1. Développez Microsoft Office Word.
    2. Développez Assistants et modèles.
    3. Cliquez sur l'icône pour Autres modèles et macros, puis cliquez sur Tout exécuter à partir du disque dur.
  8. Cliquez sur Mettre à jour pour installer le modèle Support.

Sauvegarder vos entrées de correction automatique sur l'ordinateur source

Pour sauvegarder vos entrées de correction automatique sur l'ordinateur source qui contient les entrées de correction automatique à déplacer, procédez comme suit.

Remarque Le fait de sauvegarder ou de déplacer les entrées de correction automatique ne les supprime pas de l'ordinateur source.
  1. Démarrez Word s'il n'est pas en cours d'exécution.
  2. Dans le menu Fichier, cliquez sur Ouvrir.
  3. Modifiez le contenu de la zone Rechercher dans comme suit :
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Cliquez sur Support.dot, puis sur Ouvrir.

    Remarque Si le message suivant s'affiche, activez la case à cocher Toujours faire confiance aux macros provenant de cet éditeur, puis cliquez sur Activer les macros :
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    ce document contient des macros créées par Microsoft Corporation. Les macros peuvent contenir des virus.

    Il est généralement plus prudent de les désactiver. Toutefois, si elles proviennent d'une source sûre, le fait de les désactiver vous empêchera d'avoir accès à toutes les fonctionnalités.
    Remarque Si le niveau de sécurité est défini sur Haute et que vous activez la case à cocher Toujours faire confiance aux macros provenant de cet éditeur, puis cliquez sur Activer les macros, le certificat qui a été utilisé pour signer ces macros est ajouté à la liste des sources fiables. Si le niveau de sécurité est défini sur Moyenne, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas les macros provenant d'une source que vous ne connaissez pas. Pour modifier le niveau de sécurité ou afficher les Sources fiables, pointez sur Macro dans le Menu Outils, puis cliquez sur Sécurité.
  5. Une fois le fichier Support.dot ouvert, cliquez sur Sauvegarde de CorrectionAutomatique dans le document Word.

    La boîte de dialogue Utilitaire Correction automatique apparaît et affiche le texte suivant :
    Ce programme vous permet de sauvegarder et de restaurer vos entrées de correction automatique. Choisissez Sauvegarder pour créer un document Word à partir de votre liste de corrections automatiques, ou Restaurer pour récupérer une telle liste à partir d'un document sauvegardé.
  6. Dans la boîte de dialogue Utilitaire Correction automatique, cliquez sur Sauvegarder.

    Lorsque vous cliquez sur Sauvegarder, Word ajoute et met en forme vos entrées de correction automatique dans un nouveau document Word, puis vous invite à enregistrer le document. Word vous suggère d'enregistrer votre document de correction automatique en tant que "AutoCorrect Backup Document" (Document de sauvegarde de correction automatique).
  7. Indiquez dans la zone Enregistrer dans l'emplacement où vous souhaitez enregistrer votre document de sauvegarde de correction automatique.

    Remarque Par défaut, l'utilitaire Correction automatique enregistre votre document de sauvegarde de correction automatique dans le dossier où se trouve le modèle Support.dot. Vous pouvez indiquer dans la zone Enregistrer dans un emplacement (par exemple un dossier réseau) accessible à l'ordinateur avec lequel vous voulez partager vos entrées de correction automatique, ou une disquette.
  8. Cliquez sur Enregistrer pour enregistrer votre document de sauvegarde de correction automatique.
  9. Cliquez sur Annuler pour fermer la boîte de dialogue Utilitaire Correction automatique.
  10. Dans le menu Fichier, cliquez sur Fermer pour fermer le modèle Support.dot.

Restaurer vos entrées de correction automatique sur l'ordinateur de destination

Pour restaurer vos entrées de correction automatique sur l'ordinateur avec lequel vous souhaitez partager vos entrées de correction automatique, procédez comme suit :
  1. Démarrez Word s'il n'est pas en cours d'exécution.
  2. Dans le menu Fichier, cliquez sur Ouvrir.
  3. Indiquez le dossier suivant dans la zone Regarder dans :
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Cliquez sur Support.dot, puis sur Ouvrir.

    Remarque Si le message suivant s'affiche, activez la case à cocher Toujours faire confiance aux macros provenant de cet éditeur, puis cliquez sur Activer les macros :
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    ce document contient des macros créées par Microsoft Corporation. Les macros peuvent contenir des virus.

    Il est généralement plus prudent de les désactiver. Toutefois, si elles proviennent d'une source sûre, le fait de les désactiver vous empêchera d'avoir accès à toutes les fonctionnalités.
    Remarque Si le niveau de sécurité est défini sur Haute et que vous activez la case à cocher Toujours faire confiance aux macros provenant de cet éditeur, puis cliquez sur Activer les macros, le certificat qui a été utilisé pour signer ces macros est ajouté à la liste des sources fiables. Si le niveau de sécurité est défini sur Moyenne, vous pouvez activer les macros sans ajouter le certificat à la liste des sources fiables. N'acceptez pas les macros provenant d'une source que vous ne connaissez pas. Pour modifier le niveau de sécurité ou afficher les Sources fiables, pointez sur Macro dans le Menu Outils, puis cliquez sur Sécurité.
  5. Une fois le fichier Support.dot ouvert, cliquez sur Sauvegarde de CorrectionAutomatique dans le document Word.

    La boîte de dialogue Utilitaire Correction automatique apparaît et affiche le texte suivant :
    Ce programme vous permet de sauvegarder et de restaurer vos entrées de correction automatique. Choisissez Sauvegarder pour créer un document Word à partir de votre liste de corrections automatiques, ou Restaurer pour récupérer une telle liste à partir d'un document sauvegardé.
  6. Dans la boîte de dialogue Utilitaire Correction automatique, cliquez sur Restaurer, puis sur Oui en réponse au message suivant :
    Cela remplacera vos entrées de correction automatique actuelles par les entrées de votre fichier de sauvegarde qui contiennent le même nom. Voulez-vous continuer ?
  7. Dans la boîte de dialogue Ouvrir, cliquez sur Document de sauvegarde de correction automatique, puis sur Ouvrir.
  8. Une fois que Word a terminé d'ajouter vos entrées de correction automatique, cliquez sur OK en réponse au message suivant :
    Restauration terminée.
  9. Cliquez sur Annuler pour fermer la boîte de dialogue Utilitaire Correction automatique.
  10. Dans le menu Fichier, cliquez sur Fermer pour fermer le modèle Support.dot.
Les entrées de correction automatique de l'ordinateur source sont maintenant disponibles sur l'ordinateur de destination.

Propriétés

Numéro d'article: 826147 - Dernière mise à jour: lundi 29 octobre 2007 - Version: 4.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2003
Mots-clés : 
kbhowtomaster kbbackup kbproductlink KB826147
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com