Word 2003에서 컴퓨터 간에 Word 자동 고침 항목을 이동하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 826147 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 컴퓨터 간에 Word 자동 고침 항목을 이동하는 방법을 설명합니다.

AutoCorrect Utility

AutoCorrect Utility를 사용하여 컴퓨터 간에 자동 고침 항목을 이동할 수 있습니다.

참고 아래에서 설명하는 절차를 수행하면 대상 컴퓨터에서 이름이 같은 자동 고침 항목이 원본 컴퓨터의 자동 고침 항목으로 교체됩니다. 나머지 모든 자동 고침 항목은 대상 컴퓨터의 자동 고침 목록에 추가됩니다.

Support.dot 서식 파일의 일부인 AutoCorrect Utility를 원본 컴퓨터 및 대상 컴퓨터에 설치해야 합니다.

지원 서식 파일 설치

지원 서식 파일은 전체 설치를 수행할 때 설치됩니다.

지원 서식 파일을 설치하려면 다음과 같이 하십시오.
  1. 시작을 누른 다음 제어판을 누릅니다.
  2. 프로그램 추가/제거를 누릅니다.
  3. 프로그램 변경/제거를 누릅니다.
  4. 현재 설치된 프로그램 목록에서 Microsoft Office 2003의 사용 중인 버전(예: Microsoft Office Professional Edition 2003)을 누른 다음 변경을 누릅니다.
  5. 기능 추가/제거를 누르고 다음을 누릅니다.
  6. 사용자 지정 설치에서 응용 프로그램의 고급 사용자 지정을 선택하십시오. 확인란을 선택하고 다음을 누릅니다.
  7. 응용 프로그램 및 도구의 업데이트 옵션을 선택하십시오. 목록에서 다음과 같이 하십시오.
    1. Microsoft Office Word를 확장합니다.
    2. 마법사 및 서식 파일을 확장합니다.
    3. 추가 서식 파일 및 매크로 아이콘을 누른 다음 모두 내 컴퓨터에서 실행을 누릅니다.
  8. 업데이트를 눌러 지원 서식 파일을 설치합니다.

원본 컴퓨터의 자동 고침 항목 백업

이동할 자동 고침 항목이 있는 원본 컴퓨터에서 자동 고침 항목을 백업하려면 다음과 같이 하십시오.

참고 자동 고침 항목을 백업하거나 이동해도 원본 컴퓨터에서 제거되지 않습니다.
  1. Word를 현재 실행하고 있지 않으면 시작합니다.
  2. 파일 메뉴에서 열기를 누릅니다.
  3. 찾는 위치 상자의 내용을 다음으로 변경합니다.
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Support.dot를 누른 다음 열기를 누릅니다.

    참고 다음과 유사한 메시지가 나타나면 이 원본의 매크로는 항상 신뢰 확인란을 눌러 선택한 다음 매크로 포함을 누릅니다.
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    다음 사용자가 만든 매크로가 포함되어 있습니다.
    Microsoft Corporation
    매크로가 바이러스에 감염되었을 수 있습니다.

    매크로를 제외하고 문서를 여는 것이 안전합니다. 그러나 이 경우 매크로가 동작하지 않으므로 해당 기능을 사용할 수 없습니다.
    참고 보안 수준이 높음으로 설정되어 있는 경우 이 원본의 매크로는 항상 신뢰 확인란을 선택한 다음 매크로 포함을 누르면 이 매크로를 서명할 때 사용된 인증서가 신뢰할 수 있는 원본 목록에 추가됩니다. 보안 수준이 보통으로 설정되어 있으면 신뢰할 수 있는 원본 목록에 인증서를 추가하지 않고 매크로를 포함(활성화)할 수 있습니다. 알 수 없는 원본의 매크로는 활성화하지 마십시오. 보안 수준을 변경하거나 신뢰할 수 있는 원본을 보려면 도구 메뉴에서 매크로를 가리킨 다음 보안을 누릅니다.
  5. Support.dot 파일이 열리면 Word 문서에서 AutoCorrect Backup을 누릅니다.

    AutoCorrect Utility 대화 상자가 나타나고 다음과 같은 텍스트가 표시됩니다.
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. AutoCorrect Utility 대화 상자에서 Backup을 누릅니다.

    Backup을 누르면 자동 고침 항목이 새 Word 문서에 추가되고 서식이 설정된 다음 문서를 저장하라는 메시지가 나타납니다. AutoCorrect 문서는 기본적으로 "AutoCorrect Backup Document"라는 이름으로 저장됩니다.
  7. 다른 이름으로 저장 상자에서 AutoCorrect Backup Document를 저장할 위치를 변경합니다.

    참고 기본적으로 AutoCorrect Utility는 AutoCorrect Backup Document를 Support.dot 서식 파일과 동일한 폴더에 저장합니다. 다른 이름으로 저장 상자에서 네트워크 폴더와 같은 자동 고침 항목을 공유할 컴퓨터가 액세스하기 쉬운 위치나 플로피 디스크에 저장하도록 위치를 변경할 수 있습니다.
  8. 저장을 눌러 AutoCorrect Backup Document를 저장합니다.
  9. Cancel을 눌러 AutoCorrect Utility 대화 상자를 닫습니다.
  10. 파일 메뉴에서 닫기를 눌러 Support.dot 서식 파일을 닫습니다.

대상 컴퓨터에 자동 고침 항목 복원

자동 고침 항목을 공유할 대상 컴퓨터에 자동 고침 항목을 복원하려면 다음과 같이 하십시오.
  1. Word를 현재 실행하고 있지 않으면 시작합니다.
  2. 파일 메뉴에서 열기를 누릅니다.
  3. 찾는 위치 상자를 다음 폴더로 변경합니다.
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Support.dot를 누른 다음 열기를 누릅니다.

    참고 다음과 유사한 메시지가 나타나면 이 원본의 매크로는 항상 신뢰 확인란을 눌러 선택한 다음 매크로 포함을 누릅니다.
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    다음 사용자가 만든 매크로가 포함되어 있습니다.
    Microsoft Corporation
    매크로가 바이러스에 감염되었을 수 있습니다.

    매크로를 제외하고 문서를 여는 것이 안전합니다. 그러나 이 경우 매크로가 동작하지 않으므로 해당 기능을 사용할 수 없습니다.
    참고 보안 수준이 높음으로 설정되어 있는 경우 이 원본의 매크로는 항상 신뢰 확인란을 누른 다음 매크로 포함을 누르면 이 매크로를 서명할 때 사용된 인증서가 신뢰할 수 있는 원본 목록에 추가됩니다. 보안 수준이 보통으로 설정되어 있으면 신뢰할 수 있는 원본 목록에 인증서를 추가하지 않고도 매크로를 포함(활성화)할 수 있습니다. 알 수 없는 원본의 매크로는 활성화하지 마십시오. 보안 수준을 변경하거나 신뢰할 수 있는 원본을 보려면 도구 메뉴에서 매크로를 가리킨 다음 보안을 누릅니다.
  5. Support.dot 파일이 열리면 Word 문서에서 AutoCorrect Backup을 누릅니다.

    AutoCorrect Utility 대화 상자가 열리고 아래와 같은 텍스트가 표시됩니다.
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. AutoCorrect Utility 대화 상자에서 Restore를 누른 다음 아래와 같은 메시지가 나타나면 를 누릅니다.
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?
  7. 열기 대화 상자에서 AutoCorrect Backup Document를 가리킨 다음 열기를 누릅니다.
  8. 자동 고침 항목이 모두 추가된 후 아래와 같은 메시지가 나타나면 확인을 누릅니다.
    Restore Complete.
  9. Cancel을 눌러 AutoCorrect Utility 대화 상자를 닫습니다.
  10. 파일 메뉴에서 닫기를 눌러 Support.dot 서식 파일을 닫습니다.
이제 원본 컴퓨터의 자동 고침 항목을 대상 컴퓨터에서 사용할 수 있습니다.





Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 826147 - 마지막 검토: 2007년 10월 29일 월요일 - 수정: 3.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Word 2003
키워드:?
kbhowtomaster kbbackup kbproductlink KB826147

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com