Word AutoCorrectie-fragmenten verplaatsen tussen computers in Word 2003

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 826147 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u Word AutoCorrectie-fragmenten kopieert van de ene computer naar een andere.

De AutoCorrectie-functie

Met deze functie kunt u AutoCorrectie-fragmenten kopiëren van de ene computer naar de andere.

Opmerking Met deze procedure worden AutoCorrectie-fragmenten op de doelcomputer overschreven door AutoCorrectie-fragmenten op de broncomputer met dezelfde naam. De overige AutoCorrectie-fragmenten worden toegevoegd aan de lijst met fragmenten op de doelcomputer.

De AutoCorrectie-functie is een onderdeel van de sjabloon Support.dot en moet worden geïnstalleerd op zowel de bron- als de doelcomputer.

De ondersteuningssjabloon Support.dot installeren

De ondersteuningssjabloon wordt geïnstalleerd wanneer u een volledige installatie uitvoert.

Ga als volgt te werk om de ondersteuningssjabloon te installeren:
  1. Klik op Start en op Configuratiescherm.
  2. Klik op Software.
  3. Klik op Programma's wijzigen of verwijderen.
  4. Klik in de lijst met Geïnstalleerde programma's op uw versie van Microsoft Office 2003 (klik bijvoorbeeld op Microsoft Office Professional Edition 2003) en klik op Wijzigen.
  5. Klik op Onderdelen toevoegen of verwijderen en klik op Volgende.
  6. Schakel onder Aangepaste installatie het selectievakje Geavanceerde aanpassing van toepassingen kiezen in en klik op Volgende.
  7. Voer in de lijst Kies installatieopties voor toepassingen en hulpprogramma's deze stappen uit:
    1. Vouw Microsoft Office Word uit.
    2. Vouw Wizards en sjablonen uit.
    3. Klik op het pictogram voor Meer sjablonen en macro?s en klik op Alle onderdelen uitvoeren vanaf mijn computer.
  8. Klik op Bijwerken om de ondersteuningssjabloon te installeren.

AutoCorrectie-fragmenten opslaan in een back-upbestand op de broncomputer

Als u een back-up wilt maken van de te kopiëren AutoCorrectie-fragmenten op de broncomputer, voert u de volgende stappen uit:

Opmerking AutoCorrectie-fragmenten waarvan u een back-up maakt of die u kopieert, worden niet van de broncomputer verwijderd.
  1. Start Word als dit programma nog niet is gestart.
  2. Kies Open in het menu File.
  3. Ga in het vak Zoeken in naar de volgende map:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klik op Support.dot en klik op Openen.

    Opmerking Als het volgende bericht wordt weergegeven, schakelt u het selectievakje Macro's die afkomstig zijn van deze bron altijd vertrouwen in en klikt u op Macro's inschakelen:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    bevat macro's van Microsoft Corporation. Macro's bevatten mogelijk virussen.

    Het is altijd veiliger om macro's uit te schakelen, maar als de macro's origineel zijn, kan er enige functionaliteit verloren gaan.
    Opmerking Als het beveiligingsniveau is ingesteld op Hoog en u het selectievakje Macro's die afkomstig zijn van deze bron altijd vertrouwen inschakelt en vervolgens op Macro's inschakelen klikt, wordt het certificaat dat is gebruikt om deze macro's te ondertekenen, toegevoegd aan de lijst met vertrouwde bronnen. Als het beveiligingsniveau is ingesteld op Gemiddeld, kunt u de macro's inschakelen zonder het certificaat toe te voegen aan de lijst met vertrouwde bronnen. Accepteer geen macro's van bronnen die u niet kent. Als u het beveiligingsniveau wilt wijzigen of Vertrouwde bronnen wilt weergeven, wijst u Macro aan in het menu Extra en klikt u op Beveiliging.
  5. Nadat het bestand Support.dot is geopend, klikt u op Reservekopie voor Autocorrectie in het Word-document.

    In het dialoogvenster AutoCorrect Utility wordt de volgende tekst weergegeven:
    Met dit programma kunt u een reservekopie van uw AutoCorrectie-vermeldingen maken en terugzetten. Kies Reservekopie als u een Word-document wilt maken op basis van uw AutoCorrectie-lijst. Kies Terugzetten als u een AutoCorrectie-lijst wilt terugzetten op basis van een reservekopiedocument.
  6. Klik in het dialoogvenster AutoCorrect Utility op Reservekopie.

    Wanneer u op Reservekopie klikt, worden de AutoCorrectie-fragmenten toegevoegd aan een nieuw Word-document en wordt u gevraagd dit document op te slaan. De voorgestelde indeling om het AutoCorrectie-document op te slaan is 'Reservedocument voor AutoCorrectie'.
  7. Ga in het vak Opslaan in naar de locatie waar u het reservedocument voor AutoCorrectie wilt opslaan.

    Opmerking Vanuit AutoCorrectie wordt uw reservedocument voor AutoCorrectie standaard opgeslagen in dezelfde map als de sjabloon Support.dot. U kunt in het vak Opslaan in naar een locatie (bijvoorbeeld een netwerkmap) gaan die toegankelijk is voor de computer waarmee u uw AutoCorrectie-fragmenten wilt delen of het pad naar een diskette typen.
  8. Klik op Opslaan om het reservedocument voor AutoCorrectie op te slaan.
  9. Klik op Annuleren om het dialoogvenster AutoCorrect Utility te sluiten.
  10. Klik op Sluiten in het menu Bestand om de sjabloon Support.dot te sluiten.

AutoCorrectie-fragmenten terugzetten op de doelcomputer

Ga als volgt te werk om uw AutoCorrectie-fragmenten terug te zetten op de doelcomputer waarmee u de fragmenten wilt delen:
  1. Start Word als dit programma nog niet is gestart.
  2. Kies Open in het menu File.
  3. Ga in het vak Zoeken in naar de volgende map:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Klik op Support.dot en klik op Openen.

    Opmerking Als het volgende bericht wordt weergegeven, schakelt u het selectievakje Macro's die afkomstig zijn van deze bron altijd vertrouwen in en klikt u op Macro's inschakelen:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    bevat macro's van Microsoft Corporation. Macro's bevatten mogelijk virussen.

    Het is altijd veiliger om macro's uit te schakelen, maar als de macro's origineel zijn, kan er enige functionaliteit verloren gaan.
    Opmerking Als het beveiligingsniveau is ingesteld op Hoog en u het selectievakje Macro's die afkomstig zijn van deze bron altijd vertrouwen inschakelt en vervolgens op Macro's inschakelen klikt, wordt het certificaat dat is gebruikt om deze macro's te ondertekenen, toegevoegd aan de lijst met vertrouwde bronnen. Als het beveiligingsniveau is ingesteld op Gemiddeld, kunt u de macro's inschakelen zonder het certificaat toe te voegen aan de lijst met vertrouwde bronnen. Accepteer geen macro's van bronnen die u niet kent. Als u het beveiligingsniveau wilt wijzigen of Vertrouwde bronnen wilt weergeven, wijst u Macro aan in het menu Extra en klikt u op Beveiliging.
  5. Nadat het bestand Support.dot is geopend, klikt u op Reservekopie voor Autocorrectie in het Word-document.

    In het dialoogvenster AutoCorrect Utility wordt de volgende tekst weergegeven:
    Met dit programma kunt u een reservekopie van uw AutoCorrectie-vermeldingen maken en terugzetten. Kies Reservekopie als u een Word-document wilt maken op basis van uw AutoCorrectie-lijst. Kies Terugzetten als u een AutoCorrectie-lijst wilt terugzetten op basis van een reservekopiedocument.
  6. Klik in het dialoogvenster Hulpprogramma voor AutoCorrectie op Herstellen en klik vervolgens op Ja als het volgende bericht wordt weergegeven:
    Hiermee worden de huidige AutoCorrectie-items vervangen door het reservedocument met dezelfde naam. Wilt u doorgaan?
  7. Klik in het dialoogvenster Openen op Reservedocument voor AutoCorrectie en klik op Openen.
  8. Nadat alle AutoCorrectie-vermeldingen in Word zijn toegevoegd, klikt u op OK wanneer het volgende bericht wordt weergegeven:
    Terugzetten voltooid.
  9. Klik op Annuleren om het dialoogvenster AutoCorrect Utility te sluiten.
  10. Klik op Sluiten in het menu Bestand om de sjabloon Support.dot te sluiten.
De AutoCorrectie-fragmenten van de broncomputer zijn nu beschikbaar op de doelcomputer.

Eigenschappen

Artikel ID: 826147 - Laatste beoordeling: maandag 29 oktober 2007 - Wijziging: 3.5
De informatie in dit artikel is van toepassing op:
  • Microsoft Office Word 2003
Trefwoorden: 
kbhowtomaster kbbackup kbproductlink KB826147

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com