Como mover entradas de AutoCorreção do Word entre computadores no Word 2003

Traduções de Artigos Traduções de Artigos
Artigo: 826147 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como mover entradas de AutoCorreção do Word de um computador para outro.

Sobre o utilitário de AutoCorreção

Você pode usar o utilitário de correção automática para mover entradas de AutoCorreção entre os computadores.

Observação Esse procedimento substitui uma entrada de AutoCorreção no destino computador que tem o mesmo nome de uma entrada de AutoCorreção no computador de origem. Todas as entradas de AutoCorreção são adicionadas à lista de AutoCorreção a computador de destino.

O utilitário de AutoCorreção é parte do Modelo Support. dot e deve ser instalado no computador de origem e o computador de destino.

Instalar o modelo suporte

O modelo de suporte é instalado quando você executa uma completa o programa de instalação.

Para instalar o modelo suporte, execute estas etapas:
  1. Clique em Iniciare clique emPainel de controle.
  2. Clique em Adicionar ou remover programas.
  3. Clique em Alterar ou remover Programas.
  4. No Programas instalados lista, Clique na sua versão do Microsoft Office 2003 (por exemplo, clique emMicrosoft Office Professional Edition 2003) e então clique emAlteração.
  5. Clique em Adicionar ou remover recursose então Clique em Avançar.
  6. Em Instalação personalizada, clique para selecionar oEscolha a personalização avançada de aplicativos caixa de seleção, e em seguida, clique em Avançar.
  7. No Escolha as opções de atualização para aplicativos e ferramentas lista, siga estas etapas:
    1. Expandir Microsoft Office Word.
    2. Expandir Assistentes e Modelos.
    3. Clique no Mais modelos e Macrosícone e clique em Executar todos de Meu computador.
  8. Clique em Atualização Para instalar o suporte Modelo.

Fazer backup de suas entradas de AutoCorreção no computador de origem

Para fazer backup de suas entradas de AutoCorreção no computador de origem que contém as entradas de AutoCorreção que você deseja mover, siga estas etapas.

Observação Se você voltar para cima ou move entradas de AutoCorreção, isso não exclui -los do computador de origem.
  1. Inicie o Word, se não estiver sendo executado.
  2. Sobre o Arquivo menu, clique emAbrir.
  3. Alterar o conteúdo de Examinar caixa para o seguinte:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Clique em Support. dote clique emAbrir.

    Observação Se você receber a seguinte mensagem, clique para selecionar oSempre confiar em macros dessa fonte caixa de seleção e clique emHabilitar Macros:
    C:\Program De programas\Microsoft Office\Office\Macros\SUPPORT.DOT

    contém macros da Microsoft Corporation. As macros podem conter vírus.

    É sempre seguro Para desativar as macros, mas se elas forem legítimas, você poderá perder funcionalidade.
    Observação Se o nível de segurança estiver definido como Alta e você Clique para selecionar o Sempre confiar em macros dessa fonte seleção caixa e clique Habilitar Macros, o certificado foi usado para assinar essas macros é adicionado à lista de fontes confiáveis. Se a nível de segurança é definido como Médio, você pode ativar (ativar) o macros sem adicionar o certificado à lista de fontes confiáveis. Não aceite macros de uma fonte que você não conhece. Para alterar o nível de segurança ou exibir Fontes confiáveis, aponte para Macro em o Ferramentas menu e cliqueSegurança.
  5. Após abre o arquivo Support. dot, clique em AutoCorreção Backup no documento do Word.

    O AutoCorreção Utilitário caixa de diálogo aparece e exibe o seguinte texto:
    Este programa permitirá que você fazer backup e restaurar as entradas de AutoCorreção. Escolha Backup para criar um documento do Word a partir de sua lista de AutoCorreção. Escolha Restaurar para restaurar uma lista de AutoCorreção a partir de um documento de Backup.
  6. No Utilitário de correção automática caixa de diálogo Clique em Backup.

    Quando você clica emBackupO Word adiciona e formata suas entradas de AutoCorreção para um novo documento do Word e, em seguida, solicita que você salvar o documento. O Word sugere que Salve seu documento AutoCorreção como "Documento de Backup da correção automática".
  7. Alterar o Salvar em caixa de configuração para o local onde você deseja salvar seu documento de Backup de correção automática.

    Observação Por padrão, o utilitário de correção automática salva seu Backup AutoCorreção Documento na mesma pasta onde está localizado o modelo Support. dot. Você pode alterar o Salvar em caixa de configuração para um local (por exemplo, um pasta de rede) que é acessível ao computador que você deseja compartilhar seu Entradas de AutoCorreção com ou para um disquete.
  8. Clique em Salvar Para salvar o Backup de correção automática Documento.
  9. Clique em Cancelar para fechar oUtilitário de correção automática caixa de diálogo.
  10. Sobre o Arquivo menu, clique emFechar para fechar o modelo Support. dot.

Restaurar as entradas de AutoCorreção no computador de destino

Para restaurar as entradas de AutoCorreção no computador de destino que você deseja compartilhar as entradas de AutoCorreção com, siga estas etapas:
  1. Inicie o Word, se não estiver sendo executado.
  2. Sobre o Arquivo menu, clique emAbrir.
  3. Alterar o Examinar a seguinte caixa de pasta:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. Clique em Support. dote clique emAbrir.

    Observação Se você receber a seguinte mensagem, clique para selecionar oSempre confiar em macros dessa fonte caixa de seleção e clique emHabilitar Macros:
    C:\Program De programas\Microsoft Office\Office\Macros\SUPPORT.DOT

    contém macros da Microsoft Corporation Macros podem conter vírus.

    É sempre seguro desativar as macros, mas se elas forem legítimas, você pode perder funcionalidade.
    Observação Se o nível de segurança estiver definido como Altae você Clique no Sempre confiar em macros dessa fonte caixa de seleção, e em seguida, clique em Habilitar Macros, o certificado foi usado para assinar essas macros é adicionado à lista de fontes confiáveis. Se a segurança nível é definido como Médio, você pode ativar (ativar) as macros sem adicionar o certificado à lista de fontes confiáveis. Não aceitar macros de uma fonte que você não conhece. Para alterar o nível de segurança ou para modo de exibição Fontes confiáveis, aponte para Macro sobre oFerramentas menu e cliqueSegurança.
  5. Após abre o arquivo Support. dot, clique em AutoCorreção Backup no documento do Word.

    O AutoCorreção Utilitário caixa de diálogo aparece e exibe o seguinte texto:
    Este programa permitirá que você fazer backup e restaurar sua Entradas de AutoCorreção. Escolha Backup para criar um documento do Word do seu Lista de AutoCorreção. Escolha Restaurar para restaurar uma lista de AutoCorreção a partir de um Backup documento.
  6. No Utilitário de correção automática caixa de diálogo Clique em Restaurare clique em Sim em resposta a seguinte mensagem:
    Isso irá substituir o atual Entradas de AutoCorreção com entradas de seu documento de backup que contém o mesmo nome. Você deseja continuar?
  7. No Abrir caixa de diálogo, clique emDocumento de Backup de correção automáticae clique emAbrir.
  8. Após o Word adicionar as entradas de AutoCorreção, clique emOK em resposta à seguinte mensagem:
    Restauração concluída.
  9. Clique em Cancelar para fechar oUtilitário de correção automática caixa de diálogo.
  10. Sobre o Arquivo menu, clique emFechar para fechar o modelo Support. dot.
As entradas de AutoCorreção do computador de origem estão agora disponível no computador de destino.

Propriedades

Artigo: 826147 - Última revisão: 4 de novembro de 2012 - Revisão: 6.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
Palavras-chave: 
kbproductlink kbbackup kbhowtomaster kbmt KB826147 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 826147

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com