如何使用 Word 2003 在计算机之间移动“自动更正”条目

文章翻译 文章翻译
文章编号: 826147 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍如何将一台计算机上的“自动更正”条目移动到另一台计算机上。

关于“自动更正实用工具”

可以使用“自动更正”实用工具在两台计算机之间移动“自动更正”条目。

注意:此过程将目标计算机上“自动更正”条目替换为源计算机上的同名“自动更正”条目。所有其他“自动更正”条目都被添加到目标计算机上的“自动更正”列表中。

“自动更正”实用工具是 Support.dot 模板的一部分,必须将它同时安装在源计算机和目标计算机上。

安装支持模板

支持模板在您执行“完全”安装时安装。

要安装支持模板,请按下列步骤操作:
  1. 单击“开始”,然后单击“控制面板”。
  2. 单击“添加或删除程序”。
  3. 单击“更改或删除程序”。
  4. 在“当前安装的程序”列表中,单击已有的 Microsoft Office 2003 版本(例如单击“Microsoft Office Professional Edition 2003”),然后单击“更改”。
  5. 单击“添加或删除功能”,然后单击“下一步”。
  6. 在“自定义安装”中,单击以选择“选择应用程序的高级自定义”复选框,然后单击“下一步”。
  7. 在“选择应用程序和工具的更新选项”列表中,请按下列步骤操作:
    1. 展开“Microsoft Office Word”。
    2. 展开“向导和模板”。
    3. 单击“其他模板和宏”图标,然后单击“从本机运行全部程序”。
  8. 单击“更新”以安装支持模板。

在源计算机上备份“自动更正”条目

要在包含希望移动的“自动更正”条目的源计算机上备份“自动更正”条目,请按下列步骤操作。

注意:备份或移动“自动更正”条目并不会从源计算机上删除这些条目。
  1. 如果当前未运行 Word,请启动它。
  2. 在“文件”菜单上,单击“打开”。
  3. 将“查找范围”框中的内容更改为:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. 单击“Support.dot”,然后单击“打开”。

    注意:如果出现下面的信息,请单击以选择“始终相信来自此源的宏”,然后单击“启用宏”:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    包含宏,作者是:Microsoft Corporation。宏可能会携带病毒。

    取消宏虽可以确保安全,但如果这些宏本身是安全的,则又会损失某些功能。
    注意:在安全级别设置为“高”时,如果单击以选择“始终相信来自此源的宏”复选框,然后单击“启用宏”,则会将被用来签署这些宏的证书添加到可靠来源列表中。如果安全级别设置为“中”,则无须向可靠来源列表中添加证书就可以打开(启用)宏。不要接受来源不明的宏。要更改安全级别或查看“可靠来源”,请指向“工具”菜单上的“宏”,然后单击“安全性”。
  5. 打开 Support.dot 文件后,单击 Word 文档中的“自动更正备份”。

    此时将出现“自动更正实用工具”对话框并显示下面的文字:
    使用此程序,可以备份和还原“自动更正”条目。选择“备份”时,将从“自动更正”列表创建一个 Word 文档。选择“还原”时,将从“备份”文档还原一个“自动更正”列表。
  6. 在“自动更正实用工具”对话框中,单击“备份”。

    单击“备份”时,Word 会将您的“自动更正”条目添加并格式化到一个新的 Word 文档中,然后提示您保存文档。Word 会建议您将“自动更正”文档保存为“自动更正备份文档”。
  7. 更改“保存于”框的设置,输入要保存“自动更正备份文档”的位置。

    注意:默认情况下,“自动更正”实用工具会将“自动更正备份文档”保存在 Support.dot 模板所在的文件夹中。可以将“保存于”框设置更改为要共享此“自动更正”条目的计算机可访问的位置(如网络文件夹),或设置为一个软盘。
  8. 单击“保存”将保存“自动更正备份文档”。
  9. 单击“取消”,将关闭“自动更正实用工具”对话框。
  10. 在“文件”菜单中,单击“关闭”以关闭 Support.dot 模板。

将“自动更正”条目还原到目标计算机上

要将“自动更正”条目还原到准备共享“自动更正”条目的目标计算机上,请按下列步骤操作:
  1. 如果当前未运行 Word,请启动它。
  2. 在“文件”菜单上,单击“打开”。
  3. 将“查找范围”框中的内容更改为以下文件夹:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. 单击“Support.dot”,然后单击“打开”。

    注意:如果出现下面的信息,请单击以选择“始终相信来自此源的宏”,然后单击“启用宏”:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    包含宏,作者是:Microsoft Corporation。宏可能会携带病毒。

    取消宏虽可以确保安全,但如果这些宏本身是安全的,则又会损失某些功能。
    注意:在安全级别设置为“高”时,如果单击以选择“始终相信来自此源的宏”复选框,然后单击“启用宏”,则会将被用来签署这些宏的证书添加到可靠来源列表中。如果安全级别设置为“中”,则无须向可靠来源列表中添加证书就可以打开(启用)宏。不要接受来源不明的宏。要更改安全级别或查看“可靠来源”,请指向“工具”菜单上的“宏”,然后单击“安全性”。
  5. 打开 Support.dot 文件后,单击 Word 文档中的“自动更正备份”。

    此时将出现“自动更正实用工具”对话框并显示下面的文字:
    使用此程序,可以备份和还原“自动更正”条目。选择“备份”时,将从“自动更正”列表创建一个 Word 文档。选择“还原”时,将从“备份”文档还原一个“自动更正”列表。
  6. 在“自动更正实用工具”对话框中,单击“还原”,然后在出现下面的消息时单击“是”:
    这样将把当前的“自动更正”条目替换为同名称的备份文档中的条目。是否继续?
  7. 在“打开”对话框中,单击“自动更正备份文档”,然后单击“打开”。
  8. 在 Word 添加完“自动更正”条目后,出现下面的消息时单击“确定”:
    还原完成。
  9. 单击“取消”,将关闭“自动更正实用工具”对话框。
  10. 在“文件”菜单中,单击“关闭”以关闭 Support.dot 模板。
至此,源计算机上的“自动更正”条目移动到了目标计算机上。

属性

文章编号: 826147 - 最后修改: 2007年10月29日 - 修订: 3.4
这篇文章中的信息适用于:
  • Microsoft Office Word 2003
关键字:?
kbhowtomaster kbbackup kbproductlink KB826147
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com